Jump to content
Zenfist

Spalił Ci Się Zasilacz? Zobacz...

Czy spaliles juz kiedys zasilacz?  

1653 members have voted

  1. 1. Czy spaliles juz kiedys zasilacz?

    • Tak
      1208
    • Nie
      814


Recommended Posts

Mi Codegen 300W chodził ponad 6 lat. Jeszcze go mam, jutro z ciekawości pomierzę napięcia (od miesiąca ponownie chodzi w kompie kolegi - Celeron 2.0GHz 256MB GF2 MX440 :D )

 

Wentyl da radę na 5V na dysk jeśli nie jesteś cichofilem. Powinien zbić tempy o kilka stopni.

Edited by saleen

Share this post


Link to post
Share on other sites

Ja w moim zyciu pochowalem 6+ zasilek dokladnie nie pamietam. Kiedys 2 zasilki w jednym roku mi padly haha, ale to bylo jeszcze za czasow atlonow 1Gz+. Wszystkie to no-name albo jakis low end. Wiec teraz od ponad 3 lat jestem szczesliwym posiadaczem Enermaxa. Po ponad 3 latach wyciskania z niego siodmych i 8-ych potow trzeba bylo wymienic tylko 1 wiatraczek, ktory w 100% byl sprawny, ale jakos ciut przyglosny dla mnie. Teraz wiem, ze nawet do slabego biurowego kompa lepiej kupic firmowy dobry zasilacz 350-400w. Ps. Moze maly off topic, ale napisze. Wlasnie miesiac temu padl moj 7 letni monitor 19" Dell P991( w rzeczywistosci byl to sony fd trinitron wyprodukowany dla Della). Wiec warto inwestowac w dobry sprzet :D.

Edited by lukadev

Share this post


Link to post
Share on other sites

Codegen 300W działał na Celeron s478 2,4GHz GF4, wszystko kręcone i tak ciągnął pond 5 lat. Działa nadal, jednak nie jest używany. Wszystko było ok tylko kondzioły na mobo spuchły. :-D Mój kolega maił Fella 300W spalił się, w środku część kondensatorów była spuchnięta a część wylała zasilacz miał spaloną cewkę i tak cud że kompa nie spalił i komp włączał się tylko czasem łapał zwiechy. :blink:

Edited by Sobota

Share this post


Link to post
Share on other sites

Mi nigdy nie padł a miałem na początku różne badziewia :lol: kiedy nic a nic nie kumałem o zasiłkach, a pozniej to juz Fortron potem Szef 420 ale sprzedałem i wziąłem MC-350 który działał bez zarzutu bardzo długo, następnie to co mam w sigu chociaż czasami tęsknie za MC-350 :wink:

 

Oczywiście żaden z zasilaczy które wymieniłem nie padł :)

Share this post


Link to post
Share on other sites

A mi padł zasilacz Chieftec 560W 12C.Zaczęło się od restartów w sobotę a w niedzielę już nie wstał.Dioda na mobo świeciła się a po naciśnięciu guziora gasła,a gdy się puściło to znowu się świeciła :shock: Żadna część kompa nie została uszkodzona. Na razie śmigam na szefie 350 i szukam czegoś nowego,bo podobno tamtego nie da się naprawić i sklep zwrócił mi kaskę,bo zasilacz jest już nie dostępny.A szkoda by byłem z niego zadowolony. :sad: :sad:

 

EDIT:Zakupiłem szefa CFT-600-14CS (po okazyjnej cenie) i powiem wam że puściły mi leciutko nerwy jak zobaczyłem jakiej długości ma kable (50 cm) :blink: .W 560 nie miałem problemów z podłączeniem a tu kable walają się po płycie.Oczywiście jest to spowodowane tym że mam zasiłkę na dole,ale poprzedni szef nie miał tego problemu.

Share this post


Link to post
Share on other sites

Witam. Dzisiejszego pieknego dnia gdy kulturalnie spozywalem posilek typu obiad uslyszalem niepokojacy dzwiek. Byl to odglos zaniku pradu w calym domu. Wyskoczyly korki wiec poszedlem wlaczyc. Na nic zdaly sie moje proby bo cos robilo zwarcie i nie dalo rady wcisnac korka... Wiec zaczalem wszystko w domu wylaczac z pradu i wlaczac po koleii . Okazalo sie oczywiscie ze to moj ukochany komputer robi zwarcie. Wiec wzialem wariata i rozkrecilem. Wyjalem zasilacz i podlaczylem bez niczego wiecej. Ku mojemu zdziwnieniu zatrzasl mi sie w rekach i wybuchl iskrami. I to by bylo na tyle jego zywotu(2 lata chyba)...

 

+sp

TOPower

Top-400P5 U12

Share this post


Link to post
Share on other sites

Dzis zdechł po 5 latach moj chieftec 1136H..

Zachciało mi sie regulacji układu termiczej predkosci wentylatora.

Niestety okazało sie ze jest +260V na radiatorze od kluczy .... a mi obudowa troche zwarcie zrobiła ... podłaczenie zasilania i pa pa :

 

Bezpiecznik do tego mostek prostowniczy podejrzewam klucze itd... ale z 2 strony nie chce mi sie go naprawiac bo juz kupiłem GPS450W... a i tak za mna chodziła juz ochota na wymiane zasilacza...no i przyszła...

 

To co on przezył to mozna by ksiazke napisac...mozliwe ze go naprawie i bedzie dalej smigał w 1 z komputerów...

 

EDIT: Naprawiony wymiana bezpiecznika i mostka i smiga jak nowy nawet dostał wentyle z tagana 380W i grille

I tak powstała nowa marka:

 

CHIEFGAN

Edited by Kwazor

Share this post


Link to post
Share on other sites

w ostatnim okresie miałem trochę napraw, w tym kilka zjaranych zasiłek.

2 no-namy:

300W zdechł sam

350W, zabrał semprona s754, płytę i ramy

modecomy:

feel1 350W, kondy wylane, napięcia szaleją, wymieniłem zanim się spalił

feel2 350W, dokładnie to samo

i rekord sezonu:

"lightning energy" idioci napisali na nim 1500W(1,5kW) pentium dual core + geforce 8600GT to dla niego było za dużo, zdechł, zabrał prawie wszystko, przeżyła chyba tyklko nagrywarka, sam zasilacz cały okopcony w środku i śmierdział na kilometr.

Share this post


Link to post
Share on other sites

@saleen

miałem niestety telefon bez aparatu wtedy, a robiłem to na miejscu u klienta :( sam strasznie żałuję, że nie mam zdjęć tego wynalazku. miał czarną nalepkę z żółtym piorunem narysowanym i czerwonym napisem lightning energy 1500W. była też mała nalepka z napisem made in china i koniec. nawet śladu jakiejkolwiek tablicznki znamionowej z tabelką napięć, nic kompletnie nie było. cały zasilacz wyglądał od zwenątrz, jak i w środku, oraz ważył tak samo jak noname ok 200W, czym też w rzeczywistości był. takie badziewie było wsadzone do zestawu, który facet kupił w całości na allegro od gościa, który ma obecnie konto zablokowane, telefonu ani maila nie odbiera.

 

edit: słownictwo, autocenzor czuwa :)

Edited by teraw

Share this post


Link to post
Share on other sites

Kupiony miesiąc temu od "Sprawdzonego" użytkownika tego forum, Tacens Valeo 460.

Działał dobrze do wczoraj.

Po włączeniu czasem uda sie wejsc do windy, potem się wyłącza i już nie się nie włączy. Po 20min znowu można włączyć i tak w kółko.

U mnie w PC, procek i karta kręcą, nie działa dvd i nie mieli dysk. Nie daje obrazu.

 

Po otwarciu ukazała się taka maniana:

post-159520-1245245854_thumb.jpg

 

post-159520-1245245887_thumb.jpg

 

post-159520-1245245920_thumb.jpg

 

Teraz nie dziwie się że dał 2 dni gwary rozruchowej.

Edited by Sopel

Share this post


Link to post
Share on other sites

Enermax Liberty 400W. Nigdy nie katowany, uzywany dosc rzadko (3-4dni w tygodniu po ca. 2-4h) zawsze zimny i czysty. Po prostu po ~ 2,5 roku komputer sie wylaczyl podczas odtwarzania filmu. Brak napiec na szynach 5V i 12V. Z serwisu wrocil z adnotacja, ze wymieniono na nowy egzemplarz ;)

Edited by ridczak

Share this post


Link to post
Share on other sites

:mur:

 

No i stało się, po 5 latach (bez kilku dni) spalił się TAGAN TG380-U1. Rano działał, po południu próba włączenia kompa i wywala bezpieczniki w listwie ... wystarczy tylko wetknąć wtyczkę kabla podłączonego do zasilatora i bezpieczniki spalone - chyba z 10 zmaronwałem zanim ustaliłem winowajcę :mur:

 

Na węch nic nie smierdzi :P po rozebraniu z wnętrza wypadł kawałek zielonego lakieru, po poszukiwaniach z czego to odpadło ustaliłem że to kondensator ceramiczny (chyba to nie warystor - to zielone po środku fotki)

 

Dołączona grafika

 

Ciekawe kto teraz jest dystrybutorem TAGAN-a i czy opłaca się to naprawiać :rolleyes:

Share this post


Link to post
Share on other sites

no to i ja sie zglosze :)

BeQuiet DarkPower 650W, pochodzil 2 dni :) lekkie OC i7 (4.2) , zobaczymy co pokaze nowy model jak przyjdzie z serwisu

 

-----

 

edit:

Nowa zasilka przyszla po 3 dniach, niezle BQ:)

Edited by ilear

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.