Jump to content
koniu997

Wszystko o Epox 8rda3(+)

Recommended Posts

Pamięci były kupowane razem w jednym sklepie, wiem że mogą się gryżć ale liczyłem będą chciały razem biegać :D

 

Czasu mi troche brakuje ale bede walczył, dzięki za pomoc

Edited by bziumak

Share this post


Link to post
Share on other sites

@Jot_Er_Ka

Nadal siedzisz na starym biosie od merlina? Dlaczego? W czymś jest lepszy od nowego?

I tak z innej beczki... Ile masz w 3dmarkach na tym 6800XT?

Edited by pwlj

Share this post


Link to post
Share on other sites

Najnowsze wyniki z placu boju :

 

215x10 Vcore:1,75 Vdd:1,8 RAM:2,9 memtest sypie błędami (48 bledow) 2-3-2-6

210x10,5 Vcore:1,7 Vdd:1,8 RAM:2,9 memtest sypie błędami (6352 bledow) 2-3-2-6

200x11 Vcore:1,7 Vdd:1,8 RAM:2,9 2-3-2-6 nie ma błędów w memteście prima jeszcze nie puszczałem

 

Niby mam co chciałem czyli 200x11 ale jak to bywa w takich przypadkach chce więcej i będę walczył dalej.

 

Teraz inne pytanie jaki bios polecaci do 8RDA3+ ? Chodzi mi o sprawdzony bios który na bank działa i mógłby mi pomoc w dalszej zabawie. Musze koniecznie przetestować pamięci na innej płycie bo jeśli one robią tylko 210MHz to jest to totalna tragedia.

 

Edit:

Zapuściłem prima i po minucie wywalił błąd na ustawieniach 200x11 teraz pytanie : co dalej !?

 

Edit2:

Napięcie 1,75 Vcore też nie pomogło i w primie dalej przy 200x11 wyskakuje błąd :( Tym razem po 2 minutach :(

Edited by bziumak

Share this post


Link to post
Share on other sites

Przed chwila bylem swiadkiem dziwnej rzeczy. Zainstalowalem nowe ster od dzwieku(raczej nie ma to zwiazku z tym akurat przypadkiem) i uruchamiam ponownie kompa. I zaczel sie robic dziwy - komp sie uruchomil, ale zatrzylam sie na ekranie PST z napisem "Main Procesor Sempron 1800MHz" i nie idzie dalej. Zresetowalem bios - nic. W koncu zaczlem sprawdzac wszystkie karty, mocowanie procka i koste bios. Faktycznie musialo cos byc na rzeczy bo komp sie uruchomil, ale o malo nie dostalem palpitacji serca. Moja plyta ma wlasnie takei dziwne zajawki, czasem poprostu odmawia wspolpracy i naprawde nie mam pojecia dlaczego?

Edited by stregobor

Share this post


Link to post
Share on other sites

Zapuściłem na Vcore 1,8 (200x11) i prime leci sobie na razie bez błędów zobaczymy ile da rade, oczywiście napisze. Co prawda w stresie temp skoczyła do 50 stopni ale tyle jeszcze moge przetrwać.

 

Dajcie znać jaki bios polecacie :)

 

Edit:

 

Ponieważ 200x11 Vcore:1,8 Vdd:1,8 RAM:2,9 wydaję się stabilne poszedłem dalej i puściłem 215x10 Vcore:1,8 Vdd:1,8 RAM:2,9 no i skończyło się błędem w primie i blue screenem w windowsie. Aktulanie cały czas pracuje na 210x10 przy Vcore:1,7 Vdd:1,8 RAM:2,7 bo to ustawienie wydaje mi się najrozsądniejsze aczkolwiek czeka mnie jeszcze walka z dualem poza tym to bardzo słaby wynik.

Edited by bziumak

Share this post


Link to post
Share on other sites

@ Jot_Er_Ka

Powiedz mi jak sicagnąć bios z tej strony bo cały czas mi wyskakuje :

Error: Could not download "EP-8RDA3 _TaiPan_0.2 Bpl_3.19C_11.10.04.rar"

 

Jak polecacie flashować z windy czy z dosa ?

 

Edit:

Sciągają się ładnie wszystkie piki oprócz biosów do 8RDA3+ i 8RDA6+ :(

Edited by bziumak

Share this post


Link to post
Share on other sites

@BArt_X

 

Ja u siebie mam standardowy radiator i zmieniony tylko wentyl na Sunona PKS-2, na złotego zalmana dał bym jeszcze jakis nawiew albo z boku budy żeby na niego dmuchał albo na nim jakieś maleństwo puszczone na 5V.

 

@Jot_Er_Ka

Dzięki za biosy, już wszystkie ściągnąłęm.

 

Probowaliście flashować spod windy ? Tak wgrywałem ostatni bios i bylo ok z Merlinem też tak pójdzie ?

Edited by bziumak

Share this post


Link to post
Share on other sites

Witam,

Ponieważ nie miałem czasu jeszcze żeby zrobić flasha biosu przełożyłem jedną kość aby pracowały w dualu. Skończyło to się tak:

Dual Channel:

190x11 Vcore:1,7 Vdd:1,8 Vdimm:2,9 memtest sypie błędami 2,5-3-3-11

190x11 Vcore:1,7 Vdd:1,8 Vdimm:2,7 płyta piszczy 2-3-2-11

190x10 Vcore:1,7 Vdd:1,8 Vdimm:2,9 memtest sypie błędami 2-3-2-6

180x11,5 Vcore:1,7 Vdd:1,8 Vdimm:2,7 full stable 2-3-2-11

170x12,5 Vcore:1,65 Vdd:1,6 Vdimm:2,7 full stable 2-3-2-6

170x12 Vcore:1,7 Vdd:1,8 Vdimm:2,7 full stable 2-3-2-11

 

Jak sądzicie czy to wszystko co uda mi się wycisnąć na standarowym biosie ? Nie bardzo chce podnosić bardziej napięcie na proku tzn powyżej 1,75 bo zaczyna się wtedy mocno grzać, no może nie mocno ale tak że musze już podkręcać wentyl a to mi nie za bardzo pasi.

 

Kolejne moje pytanie to który wybrać bios bo dzięki Jot_Er_Ka ( dzięki :) ) mam 3 :

EP-8RDA3+_TaiPan_0.2_Bpl_3.19C_11.10.04.rar

EP-8RDA3+_TaiPan_0.2_[E4][ED]_Bpl_3.19_17.01.05.rar

EP-8RDA3+_TaiPan_0.3_[EB]_Bpl_3.19_19.01.05.rar

 

No i w końcu czy flashować - spod windy, spod dosa ? Przed flashowaniem ustawić Load Optimized Default (czy jak to się nazywa - wiecie o co mi chodzi :) )

 

Z góry dzięki za pomoc,

Pozdrawiam,

bziumak

Edited by bziumak

Share this post


Link to post
Share on other sites

Witam.kupilem na allegro to mobo i mam krotkie pytanie.Który ze zmodowanym biosów najlepiej wgrać.Z góry dziekuje.pozdrawiam.

Polecam EP-8RDA3+_TaiPan_0.2 Bpl_3.19C_11.10.04.rar. Mozna mocno krecić FSB ale jst T2.

Jak dla mnie wypas biosik.

Jezeli masz 8RDA3 rev1 tez mozna go wgrać ale napiecie na NB 2,9V, musisz wyłaczyc muzyke zintegrowana w płyte i mieć muzyczna na PCI i działa. Ja przez dzwiek miałem zwiechy. Sprawdz memtestem czy nie ma bledów jak bedzie to trza albo na pamiatki i na proca dac V.

Mówie dla tego ze jak miałem inny bios to procek chodził mina zanizonym V a teraz musiałem go podnieśc. A jeszcze jedno bios startuje z ustawieniami agressive i tez u mnie wystepowały zwiechy wiec ja przełaczylem na optimal to działa wszystko ale jeszcze przetestuje te ustawienia.

W innych płytkach i wersjach biosik powienien działac ładnie.

Share this post


Link to post
Share on other sites

Jezeli masz 8RDA3 rev1 tez mozna go wgrać ale napiecie na NB 2,9V,

posiadam rev 2.1 tej płyty.Wolalbym cos z 1T, poniewaz mam narazie nedzne Palomino i na extremalne krecenie sie nie szukuje,podrobilbym sobie timingami. Mam na tym kompie Kingmax 512 ram 2-2-2-5 przy napieciu 2,77 V.Ale albo mi sie wydaje albo ta plyta troche zaniza bo w everescie i na tym wyswietlaniu po wlaczeniu kompa pokazuje 2.7 V. Tak wiec co jaki bios bys mi polecil z 1T,oczywiscie zmodowany.Z gory thx.

Share this post


Link to post
Share on other sites

EP-8RDA3+_TaiPan_0.2_Bpl_3.19C_11.10.04.rar z T2

EP-8RDA3+_TaiPan_0.2_[E4][ED]_Bpl_3.19_17.01.05.rar z T1

EP-8RDA3+_TaiPan_0.3_[EB]_Bpl_3.19_19.01.05.rar z T1

 

tu podaje zmodowane biosiki od Merlina z pokazanymi T ustawieniami.

1 bios bardzo dobry do duzego OC z T2

2-3 biosy z T1 ale musisz załadowac je i sprawdzić w everescie jakie masz wyniki (odczyt.zapis,czas) i wybrac tej najszybszy.

 

 

Jak bys chciał to http://www.epox.com/USA/article.asp?ID=1691 na tej stronce masz bios z T1 i ładne czasy miał i stabilny. na płycie mi poszedł na 225 wiec ok.

Ja bym tobie tego polecił.

Zadnych problema a wydajnośc jest.

Share this post


Link to post
Share on other sites

Bo jak sam nazwa wskazuje FF= Fszystko Fporzadku :)

albo... Fucking Fine.. :)

A propos, mam teraz plytke 8RDA3+, z tymze dostalem ja po dzialaniu blastera... Prawdopodobnie tylko bios umarl, po plycie nie widac zadnych uszkodzen innych. Kto mi powie, jak mam wgrac nowy bios, ewentualnie, czy ktos moze mi te kosc u siebie zaprogramowac, kostek kupie i wysle. Narazie zbieram czesci i bede cos skladal niedlugo, ciagnie mnie do starego hobby... :)

Edited by SpiderMAN

Share this post


Link to post
Share on other sites






×
×
  • Create New...