Jump to content
Vincent de Marco

Neo 640 - problemy z niskimi transferami P2P

Recommended Posts

Na poczatku sprobowalem Bit Tornado (torrent), po tym jak eMule sciagal mi 3-5 kb/s, wiec go olalem. Jakie bylo moje zdziwienie, gdy Bit Tornado zasuwal nawet 70 kb/s !

Ale nie trwalo to dlugo bo sciagnalem w ten sposob jakies 4 GB i .... wszystko padlo, transfery 3-6 kb/s

 

Potem probowalem innych klientow torrenta, np. Bit Comet, ale bylo tak samo.

 

Przeskoczylem przed chwila na ABC - w jakies 30-40 sekund rozpedzil sie (podczas sciagania jednego pliku) do 74 kB/s tylko po to zeby po jakiejs minucie spasc do 2 kB/s.

 

Nie qmam tego wszystkiego kompletnie. Od poczatku mam wylaczonego systemowego firewalla z Win XP, ale zainstalowalem Norton Personal Firewall.

 

Zastanawiajace jest, ze po poczatkowych 25-70 kb/s calosc poleciala na-leb-na-szyje do wspomnianych 3-6 kb/s. I co gorsza, nie chce sie podniesc, nawet po wywaleniu firewalla windowsowego i nortonowego. A jesli nawet, to rozpedzi sie do powiedzmy 30-40 kb/s w ciagu niecalej minutki i potem znowu w ciagu nastepnej niecalej minutki spadnie sobie do 1-2 kb/s

 

A tak w ogole, po co mialbym wywalac firewalla skoro to wlasnie z wlaczonym firewallem mialem te 25-70 kb/s ???

 

I jeszcze cos - np. sciagam tylko 1 plik, download=2.6 kb/s a upload=3.7 kb/s i co widze na DSL Status ? Widze ze mam zapchany CALY upload, po prostu skacze na wykresie az do samej gory do wartosci 192 kbps (ci co maja modem Sagema z Neo wiedza o co chodzi, jest taki programik). Przez to wszystko www chodzi jak na modemie albo moze nawet gorzej.

 

Czyzby telekomuna przycinala P2P ?

 

Sorry za te wywody, ale im wiecej info tym moze latwiej bedzie komus cos poradzic .

Share this post


Link to post
Share on other sites

zainstaluj sobie CFOS'a.....

 

btw, jest takie cos w windows jak SVHOST czy SVCHOST ( nie pamietam, moze to sie jeszcze inaczje nazywa ). Jak to wylaczysz to zacznie Cie atakowac co prawda Blaster, ale upload Ci sie zwolni ( nie wiem czemu ten plik na niektorych kompach zapycha 100% uploadu :? )

 

pozdro

Share this post


Link to post
Share on other sites

Doszedlem do czegos takiego - sciagam torrentem 9 plikow naraz, kazdy z rozna predkoscia, ktora sie bardzo malo zmienia a gdyby je wszystkie zsumowac to by wyszlo okolo 65-70 kb/s. Krotko mowiac DSL monitor (modem Sagem) pokazuje slupek 'receive' wypelniony az do samej gory, tj. caly czas na poziomie 750-768 Kbps. Czyli jak na Neo 640 to chyba niezle ?

Ale tu uwaga: rownowczesnie slupek 'transmit' utrzymuje sie na poziomie 70-192 Kbps, mimo, ze upload plikow (tez zsumowany) rzadko przekracza 3-4 kb/s.

Albo ten wskaznik na DSL Mon'ie Sagem-a jest walniety albo...

Share this post


Link to post
Share on other sites

No wlasnie chyba trzeba bedzie zainstalowac tego cfosa calego, chociaz ja poczatkujacy jestem w te klocki i szczerze mowiac nie widzialem zeby to gdzies bylo jasno-prosto wytlumaczone co i jak robic ...

wejdz tutaj http://forumtdt.homelinux.com/ i w wyszukiwarce forum wpisz "cfos" jest to dosyc dobrze opisane , ja akurat jade na zwyklych sterach od sagema. 8)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.