Jump to content
Shake

Omegi 2.5.90 (Catalyst 4.10 beta) - porównanie

Recommended Posts

Omega zrobił nam niespodzianek i wypuścił omegi bazowane na betach 4.10 :)

 

What's New? (2k/XP 2.5.90)

 

* Based on the Beta Catalyst 8.07 drivers.

 

* Fixed Radlinker installation issues, now it should give NO errors.

 

* Updated the Advanced 3D control panel to include Color/Gamma settings, so I disabled

the normal ATI Color tab.

 

* Enabled WMV hardware acceleration.

 

* Fixed a bug with some Radeon cards (mostly 8500 and 9000) which caused texture

corruption in some 3D games/applications. Thanks to lockves for the tip.

 

* Fixed a few install/uninstall issues which caused some old settings to stay in the

registry even after installing/uninstalling the drivers.

 

* Enabled Geometry Instancing in supported cards (R300 and up).

 

* Enabled AI support without the need to use or install CCC.

 

* The Advanced 3D Control Panel has changed, now both D3D and OGL settings are applied

using Global controls in the 3D tab, and specific D3D and OGL settings have been moved

to the Options tab. This was the only way to add AI support to the drivers.

 

* Found the cause of the laptop video playback problem, see note #1 for the fix.

 

Known bugs:

* Hibernation and Standby are not working properly, I'm working on this.

 

 

A tak wygląda ich porównanie z pozostałymi wcześniejszymi wersjami:

 

Dołączona grafika

 

Dołączona grafika

 

Dołączona grafika

 

Ponadto: 3DMark2005: 2476 (4.9) -> 2516 (4.10b)

Share this post


Link to post
Share on other sites

Radeon Omega Drivers 2.5.90 is out

 

U mnie wszedzie wzrosty:

 

D3 timedemo: 23.8-->25.4fps

3DMark01SE 19651-->19889

3DMark03 6055-->6095

3DMark05 2319-->2400

 

Po lewej Catalyst 4.9, po prawej nowe Omegi.

 

D3 (1280x1042, HIGH, Shadows ON)

 

Config:

P4 2.8@3.5

1GB DDR-I @500

R9800PRO stock

Share this post


Link to post
Share on other sites

hmmm ja jakos po instalacji tych sterow nie widze zakladki 3D albo jestem slepy i gdzie ta funkcja AI tez jej nie ma ???

 

pozdr :P

Przeinstaluj sobie z Start -> Programy - Radeon Omega Drivers radlinkera.

Share this post


Link to post
Share on other sites

hmmm ja jakos po instalacji tych sterow nie widze zakladki 3D albo jestem slepy i gdzie ta funkcja AI tez jej nie ma ???

 

pozdr :P

Przeinstaluj sobie z Start -> Programy - Radeon Omega Drivers radlinkera.

BIG THX Shake :wink:

Share this post


Link to post
Share on other sites

Ja od pewnego czasu uzywam tylko Catalystow. Swego czasu jechalem na Omegach od 3.9 do 4.7, ale zauwazylem ze na Catalystach lepiej mi wszystko chodzi, dlatego od 4,8 jade juz na Cat. Teraz mam 4.10 beta i jak na razie pozamiataly 4.9 :)

Share this post


Link to post
Share on other sites

zadna sciema tylko tyle mam , ale oczywiscie shadow off

Ok sprawdzilem u siebie. 1024x768 Shadows OFF Doom3 v1.0, Omega 2.5.9.0 :arrow: 69,7fps 8)

Masz calkowita racje - zwracam honor. Tylko bez cieni i w tej rozdzialce gra wyglada troche biednie :?

Share this post


Link to post
Share on other sites

Czy w sterach do ATI (Catalyst, Omega) znajde cos takiego jak NVidiowa "cyfrowa glebie" kolorow?

W moim poprzednim FX 5600 mozna to bylo zmienic we wlasciwosciach/ustawieniach kolorow a teraz przy Radeonie 9800pro i sterach Catalyst 4.9 nie moge nic takiego znalezc...

Nie musze chyba mowic jak bardzo mi dokucza ten brak zywych kolorow, gdy tyle czasu bawilem sie przy nich...

 

BTW: jakie stery polecacie do tego radka? Catalysty 4.9 czy Omegi a moze te nowe Catalyst beta (choc slyszalem ze nie sa jeszcze dopracowane)

Share this post


Link to post
Share on other sites

BTW: jakie stery polecacie do tego radka? Catalysty 4.9 czy Omegi a moze te nowe Catalyst beta (choc slyszalem ze nie sa jeszcze dopracowane)

Musisz sam poeksperymentowac, ktore beda lepsze na Twoim zestawie. Ja osobiscie uzywam sterow referencyjnych, choc przez bardzo dlugi czas jechalem na OMEGAch. W chwili obecnej mam Cat 4.10 beta i jak na razie nie zauwazylem wiekszych problemow.

Generalnie staraj sie uzywac jak najnowszych.

Share this post


Link to post
Share on other sites

Ja mam troszkę inne pytanie. Które sterowniki alternatywne sa lepsze DNA czy Omegi?? I nie chodzi tu o wydajność a raczej ich stabilność, bez awaryjność i funkcjonalność.

Dotychczas używałem catalystow, ale ostatnio dostałem radka 9550 128bit/128mb od gigabayte i okazało sie ze oficjalne stery maja blokadę OC (zmiana biosu nie wchodzi w gre)... jestem zmuszony do przesiadki i nie chciałbym mieć jakiś większych problemów ze sterami i jestem ciekawy które lepiej się sprawują.

 

z góry thx za odp

Share this post


Link to post
Share on other sites

Skoro zmiana biosu nie wchodzi w grę to polecam Omega. Stable są i te, i te. Natomiast Omegi mają zaimpletowane suwaki, które u Ciebie powinny działać (tylko 2.5.90) i po zmianie chłodzenia kręć go na 9600XT ( jeśli się da oczywiście).

A tak ogólnie to nowe Omegi 2.5.90 są super, wzrost wydajności około 10%.

Share this post


Link to post
Share on other sites

Ja także nie mam w Advanced 3D polskich znaków. A z tymi omegami na betach 4.10 mam problem, którego nie mam na innych sterach: po jakiś 2-3 dniach od zainstalowania sterowników winda wchodzi w 640x480 i 16 kolorach, z komunikatem sterownik ekranu nieprawidłowy, czy jakoś tak. Próbowałem dwa razy i zawsze po takim okresie się wywala. Teraz jadę na poprzednich omegach i wszystko jest ok. Co to może być?

Share this post


Link to post
Share on other sites

Z biosem nic nie kombinaowałem, a stery były instalowane na czysty system. Dziś zauważyłem, że na innych sterach zaczyna dziać się to samo, tylko jest jedno ale, dzieje się tak gdy przerestartowuje system lub wyłączam kompa i uruchamiam go za chwilę ponownie. Teraz już nie wiem czy to stery czy karta. Przed formatem wszystko było ok.

Share this post


Link to post
Share on other sites

Mam jakiegoś dziwnego buga z tymi omegami. Jak odtwarzam film w .wmv to zupełnie to wszystko rozwalone jest - różne różowe, zielone i niebieskie kolorki tak jakby jakiś kodeków brakowało. Co jest???????

Też miałem coś takiego, odpaliłem Windows media player i sam mi ściągnął potrzebne kodeki.

Share this post


Link to post
Share on other sites

Wyprobowalem Omegi 2.5.90. Co do przyrostu wydajnosci to nie widze zadnego w porownaniu do C4.9 ale wreszcie karte moge krecic :) 250@340/400@520 bez wiatrazka ^^. pod dolozeniu 80x80 rdzen na 380 poszedl dzis sprobuje 390 (400 juz komp pada :()

Share this post


Link to post
Share on other sites

Mam jakiegoś dziwnego buga z tymi omegami. Jak odtwarzam film w .wmv to zupełnie to wszystko rozwalone jest - różne różowe, zielone i niebieskie kolorki tak jakby jakiś kodeków brakowało. Co jest???????

Też miałem coś takiego, odpaliłem Windows media player i sam mi ściągnął potrzebne kodeki.

A umnie niestety nie chce :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.