Jump to content
Sign in to follow this  
boy

Thunderbird (mozilla Thunderbird)

Recommended Posts

Witam, mam takia sprawe:

Mam w swiecie serwer poczty, ladnie ustawilem sobie szyfrowanie SSL, wygenerowalem sobie sam klucz i chce sie przez thunderbirda komunikowac z tym serwerem, zeby sciagal poczte przez SSL. To dziala ALE... no wlasnie... za kazdym raze mTB mnie pyta, czy napewno chce uzyc etgo komunikatu, najpierw byly dwa komunikaty pod rzad, importowalem ten certyfikat do TB jako "osrodek autoryzacji" i pomoglo.. ale tylko na ten drugi komunikat.

Chodzi o to, ze teraz przed kazdym pobraniem/wyslaniem wiadomosci musze potwierdzic, ze ten certyfikat jest dobry. To bardzo denerwujace, gdy mam np TB w tray, ustawione na sprawdzanie poczty co 10min a on tego nie robi, bo nie wie co z tym certyfikatem.

 

Jest ktos w stanie pomoc co z tym zrobic? bylbym wdzeczny, pozdro :)

Share this post


Link to post
Share on other sites

Podobny problem miałem z mailem na poczta.fm. Certyfikat wystawiony był nie na poczta.fm, tylko na www.poczta.fm. Zmieniłem serwer pop na www.poczta.fm i działało już bez problemów.

Jeżeli możesz wklej screena, lub przeczytaj czy nie podaje tam szczegółów.

Share this post


Link to post
Share on other sites

nie o to chodzi, bo ten certyfikat nie jest autoryzowany, sam go wystawilem sobie i Thunderbird wyrzuca blad, ze ktos moze sie podszywac pod witryne.

Share this post


Link to post
Share on other sites

Więc, gdy ktoś mi przysyła mejla z wstawionym obrazkiem, to ja nie chce go widzieć w wiadomosci tylko chce tak jak w outlooku. ze widze go dopiero po kliknieciu na ten plik.

Da sie tak zrobić ?

 

Dzięki za odp.

 

PS. Moze ktoś kto się dobrze zna na Thunderbird'ie zrobił by taki temat jak jest o Firefox'ie czy Operze ;)

Edited by Rocky998

Share this post


Link to post
Share on other sites

Opcje>zaawansowane>edytor ustawień.

 

mail.inline_attachments ustaw na false

Share this post


Link to post
Share on other sites

menu -> widok -> pokaż załączniki w treści wiadomości. i albo włączasz albo wyłączasz tą opcję.

Share this post


Link to post
Share on other sites

Ok załączniki juz nie widze.

Ale dalej widze obrazki dołączone do mejla za pomocą "Wstaw - > Obrazek..."

Da sie zrobić zeby to tak samo działało jak z załącznikami ? zeby obrazek sie pokazal po kliknięciu ?

Share this post


Link to post
Share on other sites

Mozesz przełączyc wyswietlanie wiadomosci jako zwykły tekst. wtedy w ogóle nie będzi wyswietlał zadnych obrazków w wiadomosciach.

Share this post


Link to post
Share on other sites

No w sumie tak. OK

 

I jeszcze jedno pytanie, troche inne ale tez dotyczy Thunderbird'a :)

Mam dodane kilka RSS'ów i w oknie widadomości gdzie po kliknieciu na link pokazuje sie ich treść, to ta treść jest napisana czcionką "Times New Roman" a ja bym chciał "Verdane" lub inną, gdzie i jak to mozna zmienić ?

 

THX

Share this post


Link to post
Share on other sites

No tak widziełem to :)

Tylko co za co odpowiada ? bo jakieś dziwne nzawy są :|

I jak zmieniłem tą "Times New Roman" na "Verande" to nic nie dało :|

Dołączona grafika

To które i co mam po zmieniać ?

 

edit:

 

Ok pomogło, trzeba było update rss'ów zrobić :)

 

dzięki wielkie !!

 

EDIT:

 

Mam ustawioną poczte interia.pl jako domyslna, i nie moge wysylac meja z np. wp.pl czy o2pl bo wyskakuje okno ze

mam coś źle w konfiguracji kont.

Czy to znaczy ze bede mogl tylko z interia.pl wysylac mejle ?

:blink:

Edited by Rocky998

Share this post


Link to post
Share on other sites

Witam.

Nie wiem czy dobrze wybralem dzial, ale mam nadzieje, ze tak.

Mam problem z wysylaniem wiadomosci email przez SSL. Mam konto na gmailu i dziala przez www ok, ale przez Thunderbirda, Outlooka nie da rady. Sprawdzalem tez inne konta i jak dam SSL/TLS to jest tylko Laczenie z serwerem... i nic poza tym. Mam windowsa home edition, antywira Avast 4 Home i nic wiecej, nie wiem czemu nie dziala. Mam nadzieje, ze jakos mi pomozecie.

 

Pozdrawiam, dzieki!

Share this post


Link to post
Share on other sites

pewnie niepoprawnie konfigurujesz konto... zastosuj się do tego... u mnie działa właśnie w ten sposób.

 

KONFIGURACJA SERWERA

Typ serwera: serwer poczty POP

Nazwa serwera: pop.gmail.com Port: 995

Użytkownik: nazwa (bez @gmail.com !)

Używaj bezpiecznego połączenia (SSL) - zaznaczone

 

SERWER POCZTY WYCHODZĄCEJ (SMTP)

Nazwa serwera: smtp.gmail.com Port: 587

Używaj identyfikatora użytkownika oraz hasła - zaznaczone

Użytkownik: nazwa@gmail.com

Użyj szyfrowane połączenie typu: - zaznaczyć TLS

 

i pamiętaj jeszcze o ważnej sprawie...

 

W ustawieniach poczty (na stronie Gmail) trzeba zaznaczyć:

POP Download ? Enable POP for all mail.

Edited by stefe

Share this post


Link to post
Share on other sites

Tyle, ze mi odbiera nie dzialalo bez problemow. Mam problemy z wysylaniem - teraz juz jest polaczony z gmail, ale : wystapil blad. Serwer pocztowy wyslal nieprawidlowe powitanie ??????????????

Jakies pomysly?

 

Pozdrawiam

Share this post


Link to post
Share on other sites

masz skonfigurowane więcej niż jedno konto w programie pocztowym?

jeżeli tak to czy masz przypisany odpowiedni serwer smtp do konta na gmail?

 

bo jeżeli masz jedno konto albo przypisany odpowiedni serwer smtp do konta to musi to działać...

Share this post


Link to post
Share on other sites

Nie pomaga wylaczenie, ani tego, ani tego. Chyba, ze jakos zle to wylaczam.

Jakies inne pomysly?

 

Okay, dziala. Ale mam inny problem za to. Jak wejde na gmaila i zaznacze mu, ze ma pobierac wszystkie widomosci to moge je odebrac w Thunderbirdzie czy Outlooku. Ale jak wysle sobie jakas wiadomosc jako test to juz jej nie moge sciagnac, bo mi wywala, ze na serwerze nic nie ma. Wchodze przez www i mam ta wiadomosc. Wchodze nastepnie w ustawienie i co widze. Pop wlaczony dla widomosci odebranych od godziny i taka godzina jaka aktualnie jest. O co chodzi?? Co z tym zrobic ?

 

 

Pozdrawiam

Edited by Crasher

Share this post


Link to post
Share on other sites

Problem jest taki, że w folderze "Odebrane" mam około 50 maili, natomiast Thunderbird w prawym dolnym rogu pokazuje "Razem: 1084", przy poprzednim włączeniu było coś ponad 900, czyli szybko przybywa. Skutek jest taki, że jak uruchomię program, to przez kilka minut nie mogę wejść do folderu "Odebrane", bo on te maile (których nie ma) przetwarza. Idzie ten zielony pasek po woli, jak dojdzie do końca dopiero się zaczyna poczta ściągać i można z programu korzystać. Ktoś się orientuje co to może byc i jak sobie z tym poradzić?

Share this post


Link to post
Share on other sites

Nie pomogło, dziś już jest 1319 maili i rośnie :/ A tak się dobrze zapowiadało :/

 

Ponad 1600 maili wskazuje, że to koniec przygody z Thunderbirdem, pora wypróbować The Bat :)

Edited by kami.kadze

Share this post


Link to post
Share on other sites

A co oznasza ten błąd ?

Przy wysyłaniu sie pokazuje, i nie mozna wysłac mejla.

Dołączona grafika

Edited by Rocky998

Share this post


Link to post
Share on other sites

Niestety minimize to tray już nie działa, a ten thundertray coś mi się nie podoba... Czy zna ktoś jakieś nowe rozszerzenia itp tego typu?

Share this post


Link to post
Share on other sites

Może jakiś temat zbiorczy o TB?

 

 

Wracajac do tematu. Czy mozna zrobic foldery w TB o nazwach np. Allegro, Electronic Sports League itd. i teraz zeby maile z tych stron byly odpowiednio segregowane i wrzucone do kazdego folderu.

 

Dobrze opisałem? :>

Share this post


Link to post
Share on other sites

oczywiście... nie ma z tym najmniejszego problemu... później dodajesz reguły do filtra i to wszystko... zresztą podobnie się to robi w większości programów tgo typu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.