Jump to content
Sign in to follow this  
turzol

Logitech Internet Navigator SE - problem z pl znakami

Recommended Posts

Posiadam tą klawiaturkę i mam pewien nurtujący mnie problem - w sumie od nowości.

Otóż klawiatura ta blokuje się lub też nieumożliwia napisanie dużych polskich znaków typu: Ł, Ż, Ś, Ó, Ą, Ń, Ź (teraz pisałem z Capsem...)

Gdy wpisuje normalnie czyli pr alt + shift +litera to zaczynają dziać się cuda - po wciśnięciu klawiszy wyskakują okna, bądź się minimalizują lub też inne szopki...

Mam na to wtedy sposób - wale na oślep w przypadkowe klawisze i wtedy wraca do normalności - ale niezupełnie - bo wyłącza się jęz. polski programisty i pod :, ', [ , ] mam wtedy litery z ogonkami.

 

To jakaś bzdura w ogóle - zaznaczam, że przełączanie języków w XP mam wyłączone (tzn sekwencje klawiszy)

 

A więc o co chodzi? Miło by było gdyby wypowiedzieli się użytkownicy tego modelu

Share this post


Link to post
Share on other sites

odinstaluj iTouch jesli go masz albo zainstaluj jesli nie masz. moze tez masz jakies programy dzialajace w tle ktore maja jakies dziwne hotkeysy?

 

ja mam taka klawiature i nie mam takiego problemu

Share this post


Link to post
Share on other sites

Mam najnowsze ITouch - spróbuje je odinstalować

Wątpie, że to problem z aplikacjami, które zawierają hotkey's - np. w Wordzie gdy chce napisać Ś to jakaś podziałka się tworzy i później wklepanie jakiegokolwiek klawisza powoduje, że zaczynają sie otwierać jakieś okna.

To samo w Operze - otwiera się strona głowna Opery...

Share this post


Link to post
Share on other sites

Na klawiaturze w górnym lewym rogu jest przycisk F-Lock przyciskając go deaktywujesz blokujesz dodatkowe klawisze, skróty do różnych aplikacji; jeżeli F-Lock jest włączony powinna świecić się pierwsza od lewej dioda nad symbolem "F".

Share this post


Link to post
Share on other sites

Na klawiaturze w górnym lewym rogu jest przycisk F-Lock przyciskając go deaktywujesz blokujesz dodatkowe klawisze, skróty do różnych aplikacji; jeżeli F-Lock jest włączony powinna świecić się pierwsza od lewej dioda nad symbolem "F".

A co ma F-LOCK to polskich znaków :?: - pomyliło ci się coś. Wiem doskonale, że to badziewie uruchamia się domyślnie razem ze startem systemu i wkurza mnie każdorazowe wyłączanie tego bo np. nie mogę skopiować nic w totalcmd przez F5.

 

Za chiny ludowe nie da się pisać dużych polskich znaków bez użycia Caps-Locka. Na nerwy mi tak to działa, że rozważam sprzedanie tej klawki

Share this post


Link to post
Share on other sites

Problem jest głupi i prosty do rozwiązania.

 

Masz klawiaturę podpiętą przez USB. Musisz podpiąć ją przez przejściówkę do PS/2 i wtedy będzie działać poprawnie.

 

Sam do tego doszedłem 5 minut temu ;-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.