Jump to content
Sign in to follow this  
paulo

Firefox

Recommended Posts

mam problem;mój dzieciak grzebał coś w necie i... i nie mam żadnych zakładek :huh: ,tzn one są w katalogu Document and Settings itd ale nie wiem jak mam sprawić aby pojawiły się w FF.

Share this post


Link to post
Share on other sites

Zdolny ten Twój dzieciak. :P Pewnie powiesił FF, uruchomił mu się profile manager, kliknął OK i założył nowy profil. :D

W Doc&Set...\Mozilla\Firefox\Profiles masz pewnie 2 katalogi. Znajdź w nich plik bookmarks.html, sprawdź w którym są upragnione zakładki i skopiuj do tego drugiego profilu.

Share this post


Link to post
Share on other sites

hm.. w katalogu profiles jest tylko jeden katalog,ale ma dwa pliki bookmarks tzn jeden nazywa się bookmarks.html a drugi bookmarks-1.html;ten pierwszy jest pusty a drugi to ten mój;wywaliłem pustego,a drugiemu nadałem nazwę bez jedynki ale nie pomogło,nie mam pojęcia o co chodzi,a syn oczywiście mówi że nic nie wciskał oprócz zamknięcia aplikacji :angry:

Share this post


Link to post
Share on other sites

Pierwszy raz słyszę o podwójnym bookmarks.html.

Wejdź do bookmarks --> manage bookmarks --> file --> import --> from file i wskaż ten właściwy plik.

Share this post


Link to post
Share on other sites

Pierwszy raz słyszę o podwójnym bookmarks.html.

Wejdź do bookmarks --> manage bookmarks --> file --> import --> from file i wskaż ten właściwy plik.

1430389[/snapback]

zaimportowałem plik,ale i tak było parę krzaków;np. pojawiły się dwa foldery osobiste,jeden mój a drugi pusty i nie dający się skasować;

pomyślałem,że nie będę zadawał zbędnych pytań i poprostu usunąłem cały profil,część zakładek było w pliku bookmarks.html który przeniosłem w inne miejsce,importowałem sobie je i jest prawie dobrze,prawie bo części zakładek i tak nie ma,ale co tam dam radę :) ;najgorsze jest to że wywaliłem również wszystkie rozszerzenia :mur: i teraz zabawa zaczyna się od nowa,ale dużo tego nie używałem

tak czy owak dzięki paulo

Share this post


Link to post
Share on other sites

Zainstalowałem sobie FF, poinstalowałem fajne wtyczki, które mnie interesują. Wszystko fajnie, tylko mam jeden problem. Podczas instalowania kilku themes do niego, nagle przestała działać instalacja tych styli, tylko chce je ściągać na dysk. Nic nie zmieniałem w ustawieniach. Wie ktoś może jak sobie z tym poradzić? Firefox 1.04 powered by moox.

Share this post


Link to post
Share on other sites

Mam Tab Mix, bo tamta wtyczka o której wspomniałeś już mnie wystarczająco zniechęciła do FF. Co ciekawe gdy chce pobrać z tej listy: https://addons.mozilla.org/themes/?application=firefox

któryś styl, to jak klikne na niego, a potem install to się instaluje, natomiast jeśli chcę z tamtąd coś:

https://addons.mozilla.org/themes/showlist....ox&category=All

to pojawia mi się pytanie, gdzie zapisać plik. Wcześniej na tej drugiej było ok.

Share this post


Link to post
Share on other sites

Faktycznie. Dzięki wielkie, nie zauważyłem, że tak jest. Jeszcze jedno pytanie. Czy jest wtyczka co zapamiętuje sesję ale również miejsca, w ktorych się było na danych otwartych stronach? Bo w tab mix pamięta tylko strony.

Share this post


Link to post
Share on other sites

Uwaga! Po pewnym czasie SS zaczal mi psuc strony :mur: Po prostu przegladarka je zle wyswietla .

Share this post


Link to post
Share on other sites

A jak ma wyglądać ? Banner mieli dodać ? ;)

Wystarczy w opcje wejść, żeby zobaczyć że to nie to samo.

Share this post


Link to post
Share on other sites

Powyłączaj kolejno rozszerzenia, może któreś z nich jest przyczyną problemu. Jeżeli to nic nie da, to zrób kopię profilu i skasuj go z documents & settings, może coś się w profilu porąbało.

Share this post


Link to post
Share on other sites

Witam.

 

Ja mam pewien problem z rozszerzeniem TabMix. A mianowicie, po zainstalowaniu tegoż oto rozszerzenia(v.0.2.1pl) w FF 1.0.4pl postanowiłem sobie je dostosować do moich własnych potrzeb zmieniając jego ustawienia(np. "X" na każdym osobnym panelu), zastosowalem zmiany, wszystko było pięknie, działało w porządku. Lecz po następnym włączeniu komputera, wszystkie opcje powróciły do domyślnych, a ich zmienianie i zastosowywanie już nic nie dawało. Tak jakby TabMix jakoś nie lubił zmieniania jego ustawień... Po ponownym zainstalowaniu TM, nadal było tak samo(ustawiam, wyłączam komputer, włączam, domyślne ustawienia bez możliwości zmiany).

 

Czy ktoś już miał ten problem, albo wiecie może jak go rozwiązać?

 

Pozdrawiam,

Cebix.

Share this post


Link to post
Share on other sites

Firefox nie nadaje sie do ogame. Strasznie muli. K-meleon dziala o niebo lepiej. A najlepsza jest opera dzieki blyskawicznemu cofaniu baaardzo podnosi ergonomie. Osobiscie mam gostkaw sojuszu ktory ma opere TYLKO do ogame ;)

Share this post


Link to post
Share on other sites

W ogame nie gram - nie wypowiadam się. "Błyskawiczne cofanie" będzie w Firefoxie 1.1.

Każdy ma możliwość wyboru. FF, Opera, K-meleon to świetne przeglądarki, którą wybierzesz zależy tylko od Ciebie.

Share this post


Link to post
Share on other sites

Witam,

Mam mały problem ponieważ zapomnialem hasła do firefox-a tzn. tego głównego zabezpieczenia. I mam pytanie czy mozna skasowac np: całe hasła do stron zapamiętanych "ogólnie wszystkie hasła" żeby to zabezpieczenie ominąć??.

Troche dziwna sprawa bo ja hasło pamiętam ale ono mi nie działa :? .

 

pzdr,

ROB

Edited by Kolos

Share this post


Link to post
Share on other sites

Mam z deczka upierd.liwy problem. Postawilem nowy system.

Zainstalowalem od poczatku pluginy

 

Tab Mix Plus 0.2.2

ForecastFox 0.5.8.

Menu Editor 1.2

Flash Got 0.5.7.7

 

Problem polega na tym ze co ustawie te plugin. Po ponownym uruchomieniu PC wszystkie pluginy znowu musze ustawiac. Trosze irytujace, nieprawdaż?:>

Share this post


Link to post
Share on other sites

Kolejny problem z "atrybutami" :S

 

Mianowicie używam Windows XP i gdy zmieniałem te atrybuty, to po prostu odznaczyłem 'Tylko do odczytu' i zostawiłem puste, bo nie ujrzałem nigdzie super-pola-do-zaznaczenia: 'Archiwalny'(w Win98 był :huh:). Po tym zabiegu ustawiłem wszystkie opcje w TabMix i działają bez zarzutu, tylko teraz, kiedy chciałem je zmienić, to klops. Nie da się, idę do folderu, a tam 'Tylko do odczytu' :S, odznaczam, zastosuj, ok, sprawdzam, znowu 'Tylko do odczytu' :S.

 

Wie ktoś, gdzie można w XP znaleźć opcję atrybutu 'Archiwalnego'? Bo ten XP to jakiś dla mnie taki zbyt ukryte-opcje-komplikacja-na-kazdym-kroku jest :S

 

Pozdrawiam,

Cebix.

Share this post


Link to post
Share on other sites

Może nie masz uprawnień do zmiany atrybutu. Spróbuj zrobić to na koncie z uprawnieniami administratora.

Share this post


Link to post
Share on other sites

Mam uprawnienia administratora, ale dla pewności spróbowałem jeszcze na głównym koncie 'Administrator' i na jednym prywatnym z uprawnieniami admina i tego pola 'Archiwalny' po prostu nie ma :S.

 

Pozdrawiam,

Cebix.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.