Skocz do zawartości

Aktualności

Artykuły

Może Cię zainteresować

i7 5930K - zbyt wysokie temperatury

Rozpoczęty przez 85Davers, paź 11 2017 20:49

3 odpowiedzi w tym temacie

#1

85Davers
  • 85Davers
  • Początkujący uczestnik
  • Użytkownik
  • 10 postów
  • Płeć:Mężczyzna
  • Skąd:Miasteczko Sl - Newry

Witam wszystkich bardzo serdecznie ;)

 

Jesli temat podobny juz sie kiedys przewinął to z góry przepraszam , ale dlugo tutaj nie zagladalem .

 

Chcialbym zaczerpnac waszej opinii ... procesor ktory bedzie omawiany jest chlodzony woda ( Dwie chlodnice XSPC - 360mm + 240mm ) i przykryty blokiem wodnym od Bitspowera ktory jednoczesnie chlodzi sekcje zasilania na Asrocku X99 Fatal1ty .

 

Mój problem polega na tym ze procesor nie krecony poddany obciazeniu ( OCCT bez AVX ) lub Prime 95 potrafi dobic do 75-80 stopni w ciagu pierwszych 2 minut ;( Do krecenia sie nawet nie zabieralem bo tempy mialbym od razu bliskie 100 stopni .

 

Pasta ktorej uzylem to Zalman ZM-STG1 , blok jest zainstalowany poprawnie . Niema zadnych luzow i ciasno dociska cpu ...

 

Wiem ze 5930K to goracy procesor , ale temperatury ktore osiaga moj sa dalekie od tych ktore moglem zaobserowowac u innych na forach . Tym bardziej na autorskim chlodzeniu .

 

Dziekuje za wszelkie mozliwe odpowiedzi .


  • 0

i7 5930K ( stock ) + Bitspower Monoblock  |||  Asrock Fatal1ty X99 Professional  |||  EVGA 980ti Classified  |||  Corsair 4x4GB 3000Mhz CL15  |||  Corsair AX860i  |||  Asus Xonar DX2  |||  Asus PB328Q 32'' 1440p @75Hz  |||  Windows 10 Home 64  |||  Corsair 750D .

 

 

 

 

 

 

 

 


#2

Klaus
  • Klaus
  • Prezes Giełdy Rolnej
  • Moderator
  • 16232 postów
  • Płeć:Mężczyzna

Przepływ masz odpowiedni? Blok na sekcji nie blokuje go?

Napięcie cpu? Może z automatu dowaliło takie, że da się obniżyć 0,2V?


  • 0

Acer Veriton M4610G > @i5 2320 > 16GB DDR3 1333MHz > WD5000AAKS & WD20EARS & M5S & W10 > SH-S223C > ATX-350-60THN

MSI Wind U100, Dell E6400 @ SSD TS128GSSD370S

Brother HL-5240

jAPko

Spoiler

 


#3

85Davers
  • 85Davers
  • Początkujący uczestnik
  • Użytkownik
  • 10 postów
  • Płeć:Mężczyzna
  • Skąd:Miasteczko Sl - Newry

Tak przeplyw jest odpowiedni ... chlodnica z przodu zasysa powietrze z zewnatrz ... dwa z dolu rowniez z zewnatrz . Chlodnica na górze zassys z srodka . Z tylu jeden wyciagajacy ...

 

Blok nie blokuje przeplywu napewno . Napiecie jest ustawione na auto . Probowalem teraz z ciekawosci podkrecic proca na 4.2 przy napieciu 1.22 . Zbootowal do Windowsa ... jednak podczas testu wywalilo od razu ze wzgledu na temperatury ponad 95 stopni :/


  • 0

i7 5930K ( stock ) + Bitspower Monoblock  |||  Asrock Fatal1ty X99 Professional  |||  EVGA 980ti Classified  |||  Corsair 4x4GB 3000Mhz CL15  |||  Corsair AX860i  |||  Asus Xonar DX2  |||  Asus PB328Q 32'' 1440p @75Hz  |||  Windows 10 Home 64  |||  Corsair 750D .

 

 

 

 

 

 

 

 


#4

85Davers
  • 85Davers
  • Początkujący uczestnik
  • Użytkownik
  • 10 postów
  • Płeć:Mężczyzna
  • Skąd:Miasteczko Sl - Newry

Mam jeszcze takie pytanie ... czy myslicie ze blok wodny moze byc przyczyna tych wysokich temperatur ???

 

Dodam ze wczesniej uzywalem monoblocku EK do plyt Asusa X99 ... trzymajac go w dloni czuło sie ze jest masywny i ciezki . Bitspower jest zdecydowanie lzejszy . Moze glupie pytanie ale sam juz niewiem jaka moze byc tego przyczyna .

 

Dziekuje ... Dawid


  • 0

i7 5930K ( stock ) + Bitspower Monoblock  |||  Asrock Fatal1ty X99 Professional  |||  EVGA 980ti Classified  |||  Corsair 4x4GB 3000Mhz CL15  |||  Corsair AX860i  |||  Asus Xonar DX2  |||  Asus PB328Q 32'' 1440p @75Hz  |||  Windows 10 Home 64  |||  Corsair 750D .

 

 

 

 

 

 

 

 




Dodaj odpowiedź