Jump to content

zulik_

Stały użytkownik
  • Posts

    315
  • Joined

  • Last visited

Posts posted by zulik_

  1. Cześć wszystkim. Taka zagwozdka. Planuję zmienić żonie w laptopie dysk na ssd. Początkowo planowałem po prostu go zklonować i zostawić jak jest - z zainstalowanym Win8.1. W międzyczasie pojawił się pomysł zainstalowania Win10. Tyle że żona pracuje niestety tylko na pulpicie - tzn. większość plików, folderów na których pracuje ma wprost na pulpicie i nie mogę jej tego oduczyć. Czy jest jakaś opcja żeby po formacie i postawieniu czystego Win10 zachować dane z pulpitu, najlepiej w niezmienionej formie jak po klonowaniu dysku?

  2. Witam Was po przerwie.

     

    Dziś zrobiłem kolejne podejście do tematu:

     

    @Kolobos - spróbowałem zarówno sposób z podanego linka jak i instalację dwóch poprawek. Niby dało się zrobić wszystko z tej strony superuser.com, ale efektu brak. Natomiast obie podane przez Ciebie poprawki nie zainstalowały się. Komunikat że nie mają zastosowania.

     

    @Aquarium - próbowałem Twój sposób. Po kolei wszystko szło, do momentu poprawek - jedna - nie ma zastosowania, druga - już zainstalowana. Takie komunikaty wyskoczyły. Windows Update pokazał komunikat że ni były jeszcze wyszukiwane aktualizacje na tym komputerze, wystartował z ich wyszukiwaniem i po jakichś 5 min wykraszował się z błędem 80072EE2 :/

     

    edit:

    WU poszedł za kolejnym razem już bez błędu. Zaktualizowało się wszystko ale bez zmian. Tzn na przykład forum ppc po zalogowaniu nie działa, ale google działa. Wszystkie nie działające strony podpadają pod certyfikat Lets Encrypt. Taką ciekawostkę dodam. Przeinstalowałem sobie właśnie chrome na wersję archiwalną 56 i na niej nawet google się nie odpala i wywala błąd certyfikatu...

  3. No to był dopiero głupi błąd ;) Poszło wszystko, chrome pierwszy raz od tygodnia wystartował i nie rzucił błędem na poziomie google.pl. Większość stron działa, w sumie wszystkie oprócz jednej :D

     

    edit:

    Trochę dziś potestowałem i sukces jest połowniczny. Strony banku, sklepów internetowych wymagających zalogowania nie działają. Powoli zaczynam się poddawać i zastanawiam się nad przeinstalowaniem Windowsa...

    post-142649-0-40073700-1499891977_thumb.jpg

  4. Witajcie po przerwie, żeniłem się w weekend więc byłem chwilę nieosiągalny ;)

     

    @kolobos: próbowałem za pierwszym razem jak napisałem o tej aktualizacji. Wyskakuje monit : "Ta aktualizacja nie ma zastosowania do tego komputera".

     

    @katoda: rozpakowałem, próbuję wystartować pokolei komendy podane na stronie i zaczynając od pierwszej mam "C:\temp>updroots.exe authroots.sst
    Nazwa 'updroots.exe' nie jest rozpoznawana jako polecenie wewnętrzne lub zewnętrzne,program wykonywalny lub plik wsadowy."

     

    Kurczę nie wiem co jest nie tak dalej...

  5. Dzięki katoda!

     

    Zaciąłem się na tym sposobie podanym w podanym przez Ciebie poście ;) Moja znajomość wiersza poleceń skończyła się w czasach Win98 i coś mi tu nie gra.

     

    Ściągnąłem ten program rootsupd. Wrzuciłem go do folderu użytkownia na c:, jak tak mi startuje wiesz poleceń po odpaleniu. Wpisuję "rootsupd.exe /c /t:C:\temp\extroot" i wyskakuje mi command line option syntax error. Co jest nie tak?

  6. Nie było wczoraj czasu posprawdzać Wasze propozycje, siądę dziś po robocie i dam zedytuję post co i jak. Dzięki za odzew!

     

    edit:

     

    po kolei:

     

    Z tego co teraz widzę - na przykładzie forum ppc - strona działa póki nie spróbuję się zalogować. Po zalogowaniu występuje błąd certyfikatu. Analogicznie jest np z google.

     

    Przykładowo - wystawcą certyfkiatu ppc jest Let's Encrypt Authority X3 (na print screenach wszystko widać).

     

    Linki do wklej:

    http://wklej.org/id/3213965/

    http://wklej.org/id/3213970/

     

     

    post-142649-0-84458200-1499280510_thumb.jpg

    post-142649-0-71444600-1499280522_thumb.jpg

    post-142649-0-55355400-1499280619_thumb.jpg

  7. Cześć!

     

    Wczoraj ni z tego z owego przy próbie wejścia do internetu na chrome wyskoczył mi taki o to komunikat:

     

    Połączenie nie jest prywatne

    Hakerzy mogą próbować wykraść Twoje dane z www.google.com (np. hasła, wiadomości lub informacje o karcie kredytowej).

     

    NET::ERR_CERT_AUTHORITY_INVALID

     

    Próbowałem więszkości internetowych sposbów: sprawdzenie daty, czyszczenie chroma, reset ustawień i jego reinstall, wirusy + adware, wyłączenie ochrony antyvirusa i jego odinstalowanie, ściągnięcie wszystkich update'ów win7. Powoli się poddaję. Wszystko działa ok tylko na firefoxie który ma zdaje się swoją bazę certyfikatów. IE i chrome które korzystają z bazy windowsa blokują praktycznie wszystko. Zarówno normalnie jaki i w trybie incognito.

     

    Co można zrobić z tym certyfikatami? Da się je jakoś ręcznie "naprostować"? Czy może problem leży jeszcze gdzie indziej? Byłbym wdzięczny za wszelkie sugestie.

     

    pzdr!

     

    edit: dołączam jeszcze log z combofixa

    post-142649-0-03922900-1499098328_thumb.jpg

    log_03_07_2017.txt

  8. Szybkie pytanie, bo google pokazuje raz tak raz tak. Znalazłem w dobrej cenie na jednej ze stron z kluczami Win10 PRO. Chciałem go zainstalować na obecnym lapku, do czasu wakacji kiedy będę go zmieniał na coś nowego. Czy raz aktywowany klucz Win10 PRO będzie działał na nowym PC? Oczywiście na starym lapku wrzucę z powrotem WIN7 :)

  9. Cześć po majówce ;)

     

    Tylko w MAE. Wiesiek 3 np. śmiga bardzo sprawieni. Występuje to tylko z miejscówkami z wodą. Niestety mój hp ma hybrydową grafikę i ostatnie działające sterowniki są z maja 2016. Z tego co sprawdzałem w ustawieniach AMD to nic nie pomogło. Powyłączałem wszystkie zaawansowane opcje i bez różnicy. W fallout 4 był podobny problem z postrzępionymi postaciami, ale tam wystarczyło zdaje się wyłączyć teslację. Tak myślałem co tu można by wyłączyć żeby tekstury wody się nie rozsypywały.

  10. Jako, że nie ma osobnego wątka dla Mass Effect Andromeda, to podłączę się z innym problemem.

     

    Gram na trochę leciwym lapku - jak w sygnaturce, ogólnie jest grywalnie (poza czasem wczytywania). Ale w miejscac gdzie w grze występuje woda mam prostokątne skaczące artefakty na cały ekran. Jak obniżę kamerę na dół w takich miejscach to artefaktów brak - patrzę na wprost - rozsypane tekstury wszystko zasłaniają. Macie jakieś pomysły? Może któraś opcja w ustawieniach grafiki coś by zmieniła? Próbowałem sam, nic nie pomaga.

     

    Tak to wygląda:

    post-142649-0-24032300-1493305115_thumb.jpg

    post-142649-0-44069600-1493305126_thumb.jpg

  11. Ram przyszedł mi do głowy dlatego że jest współdzielony z tym nieszczęsnym apu. SSD z tego co widzę po moim nie młodym lapku na pewno wpłynie na czas uruchamiania systemu i otwierania programów, ale czy na przykład wpłynie na ładowanie stron? Tu mam wątpliwość. Niestety na ten moment allegro/olx/kosz nie wchodzi podobno w grę bo to była pierwsza informacja jaką przekazałem ;)

  12. Witajcie,

     

    trafił do mnie taki oto laptop znajomego, z prośbą żeby poprawić wydajność w codziennych zastosowaniach. Po odpaleniu lekko się załamałem - AMD APU e1-2100 1GHz i 4GB RAM DDR3 radzą sobie faktycznie średnio nawet podczas przeglądania internetu. Nie mówiąc o czasie uruchamiania systemu, czy nawet samym odpaleniu przeglądarki. Laptop stoi na Win10. W zwiąku z tym mam pytanie, co można zrobić żeby chociaż internet dał się płynnie przeglądać. Procesy w tle i niepotrzebne usługi powyłączane, na dysku porządek i praktycznie pusto, co nie dało efektu. Zastanawiam się czy po dołożeniu drugich 4GB RAM albo ssd coś by się poprawiło. Z drugiej strony jeśli nie to szkoda inwestycji, stąd liczę na poradę :)

     

    Pozdrawiam!

     

     

  13. Cześć!

     

    Mam od kilku dni problem z odtwarzaniem na chrome czegokolwiek z yt. Ładuje się kilka procent filmu i staje. Po chwili wyskakuje komunikat "Wystąpił błąd...". Czyściłem cookies, śmieci i TEMP, próbowałem Disable Youtube™ HTML5 Player i nic. Na IE odpala. Jak można na to zaradzić?

     

     

    edit:

    Po licznych próbach, przeinstalowaniu, pomogło w końcu wyłączenie akceleracji sprzętowej w ustawieniach Chrome. Do zamknięcia

  14. Dokładnie jak Dammeron pisze - Onza z grubsza ma ten sam układ ale za droga dla mnie. 

    Co do używek - na allegro jest gość który też sprzedaje poserwisówki. Ja swojego pada z x:360 nabyłem w 2011-2012 z gwarancją na 3 miechy i chodzi do tej pory bez wyraźnych wad. Nic nie lata, skalibrowane ok. Po prostu szukam drugiego pada żeby podpiąć też do TV i pobawić się z połówką w GameFly Streaming. Stąd pomysł na drugi z X:ONE. 

     

    Ten używany pad znalazłem jest za ~100 zł z gwarancją na rok. Inna sprawa że pomyślałem że może kupić nowy w zestawie z emiterem bezprzewodowym, akumulatorem i kablem USB. Ok. 200 zł są już do wyrwania. I fakt, byłby nowy i w zestawie z gadżetami które same koło stówki chodzą.

     

    A pytanie około tematu. Duży jest przeskok jakościowy w samej grze między padem X:360 a X:One?

  15. Pytanie do Was. Na allegro można wyrwać pad do xbox one PC za około 100 zł. Używki, ale nie przeszkadza mi to bo mam używkę pada z x360 i działa ładnie już 4 czy 5 rok. Myślę nad dokupieniem drugiego i zastanawiam się czy nowy pad ma wsteczną obsługę z grami wspierającymi pad z x360? Brak konieczności zabawy z mapowaniem klawiszy i automatyczne wykrywanie pada przez gry to duże plusy i szkoda mi z tego rezygnować. Jak się sprawa ma?

     

    edit:

    Dodam, że interesuje mnie granie przewodowe na padzie x:one

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.