Jump to content
wisnia666

Abit An-m2 Problem Z Raid/sata

Recommended Posts

Zmieniłem płytę z Asusa p5n-e na abita an-m2 i mam niezłego gwoździa...

 

Najpierw konfiguracja napędów(wszystkie sata):

 

2x Baracuda

1x WD JS

1x Pioneer 212

 

Na asusie miałem skonfigurowanego raida na baracudach, wd jako samodzielny ido tego nagrywarka na sata, 0 problemów.

 

Wczoraj złożyłem kompa na nowej płycie i podłączyłem wszystkie napędy bios zobaczył wszystko więc włączyłem raida na portach 1,2 czyli tam gdzie wpięte były baracudy, po resecie pojawiła się macierz (co mnie bardzo ucieszyło), nawet vista próbowała się podnieść ale nie dała rady (z wiadomych przyczyn) Jak się okazało płyta przestała widzieć nagrywarkę i dysk WD... włączyłem raida na wszystkie 4 porty i "bios" raida "zobaczył" nagrywarkę, można z niej zbootować ale system (lub instalator) uruchomiony z CD nie widzi napędu CD (wiem dziwnie brzmi ale tak to wygląda.....) Dla podpowiedzi linux twierdzi ze nie istnieje /dev/sda (jako sda widzi zawsze napęd z którego startuje bootmanager czyli np grub czy isolinux). Dzięki temu nie mogę zainstalować systemu z tego napędu ani przywrócić do życia mojego gentoo...

Żadne przełączanie portów nie pomogło.

 

I teraz mam 2 rozwiązania: albo mieć raida albo 4 napędy...

 

Ktoś ma jakiś pomysł co zrobić żeby mieć i radia i nagrywarkę na sata na tej płycie?

 

----------------

edit

 

Udało się zainstalować się windowsa, rozwiązaniem były sterowniki z nieśmiertelnej dyskietki (storage+raid). Z Linuxem nie miałem czasu się bawić jeszcze.

Edited by wisnia666

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now




×
×
  • Create New...