Jump to content
charles

Problem Z Raid

Recommended Posts

Witam,

sprawa wygląda następująco: miałem w swoim sprzęcie ładnie śmigające RAID z dwóch dysków 160GB WD 1600AAJS na MSI K9NGM4-F V2. Jednak dzisiaj zamieniłem płytę główną na Foxconn'a A690GM2MA-8KRS2H i tu zaczęły się schody... Jeżeli SATA na tej płycie jest ustawione na tryb Native-IDE, wtedy wszystko jest ok, dyski są rozpoznawane itd. Jednak wystarczy przełączyć na RAID, aby BIOS ich już nie widział, ale, co dziwne, kreator RAID na płycie głównej rozpoznaje oba dyski i łączy je w macierz (RAID 0) bez problemu. Niby mi by to nie przeszkadzało, ale instalator XP ewidentnie nie podziela mojego entuzjazmu. Zaraz po uruchomieniu instalatora i skopiowaniu wszelkich plików na dysk, jeszcze zanim pokaże się ekran "witamy w instalatorze..." wyskakuje bluescreen. Dodam, że sterowniki do RAID zintegrowałem z instalacją nLitem. Co mogłem zrobić źle? Dyski są podłączone do SATA1 i SATA2, nagrywarka do SATA3 (próbowałem różnych kombinacji i też nic...)

Prosiłbym o poradę.

Share this post


Link to post
Share on other sites

Wydaje mi sie ze cos zle musiales zrobic, albo przy konfiguracji RAIDA albo przy integracji sterownikow. Upewnij sie napewno czy macierz jest dobrze postawiona i czy sterowniki do SATA to napewno sterowniki do twojej nowej plyty. Najlepiej pobierz wszystko ze strony producenta - i na swiezej instalce XP zintegruj sobie te sterowniki

Share this post


Link to post
Share on other sites

Widzę, że nie wyraziłem się dostatecznie jasno. Otóż już po przełączeniu trybu sata z native-ide do RAID i po zapisaniu zmian w BIOSie, po restarcie komputera i ponownym wejściu do BIOSu zarówno dyski, jak i nagrywarka przestają dla niego istnieć. Jednak po wyjściu z BIOSu i uruchomieniu kreatora RAID wszystkie dyski i nagrywarka są widoczne... Sterowniki są na pewno prawidłowe, ze strony Foxconna i są na pewno dobrze zintegrowane, bo nie pierwszy raz to robiłem... Natomiast bluescreen głosi, że "dysk może być uszkodzony, wpisz w konsoli chdsk" czy cos w tym stylu... W skrócie, gdy SATA jest ustawione w trybie RAID to BIOS napędu i dysków nie wykrywa, ale kreator RAID już je widzi. Co ciekawe, gotowej macierzy w spisie napędów i dysków w BIOSie nie widać, ale w ustawieniu bootowania tak...

 

Tak, wiem, post pod postem, ale tutaj postaram się to wytłumaczyć możliwie dobrze.

Flashowałem przed chwilą BIOS do najnowszej wersji - w omawianej kwestii nic to nie zmieniło.

 

Jak to przebiega:

1. W BIOSie zmieniam tryb SATA na RAID:

post-143894-1228659673_thumb.jpg

 

2. Zapisuję zmiany, komp się restartuje, wchodzę do BIOSu a tam...

post-143894-1228659730_thumb.jpg

 

A w trybie Native-IDE naturalnie wszystkie dyski i nagrywarkę wykrywa...

 

Co najśmieszniejsze:

3. Wychodzę z BIOSu i uruchamiam kreatora RAID, a tam wszystkie dyski nagle się znalazły:

post-143894-1228659822_thumb.jpg

 

Powyższe zdjęcie to już gotowa macierz, którą o dziwo zakładka kolejności bootowania BIOS widzi:

post-143894-1228659910_thumb.jpg

 

Tak, tutaj macierz widać, ale jakby otworzyć spis dysków i napędów, to mamy identyczny obrazek, jak w punkcie drugim.

No ale dobra, odpalam instalator, ten kopiuje wszystkie pliki na dysk, po zakończeniu operacji następuje zawsze moment, w którym widać tylko mrugający kursor - tutaj także, jednak następny ekran to nie jest ekran powitalny tylko bluescreen, o którym wspominałem, mówiący o tym, że dyski mogą być uszkodzone, czy coś... Bzdura, bo w trybie Native-IDE wszystkie są wykrywane poprawnie i instalacja przebiega bez błędów.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...