Jump to content

Recommended Posts

mam płytę główną M5A78-M LX.wczoraj przypadkowo nacisnąłem na klawiaturze ,,sleep'' i nie mogłem go znowu włączyć.Zignorowałem to i dzisiaj próbowałem włączyć i włączanie doszło do tego momentu Dołączona grafika a po chwili wyskakiwał komunikat ,,no signal going to sleep''a potem znowu włączał się od nowa,i zatrzymywał w tym samym momencie.Próbowałem wyjąć ram i włożyć spowrotem,jednak to nie poskutkowało,słyszałem również,że trzeba wyjąć i włożyć baterię z płyty głównej ale nie wiem gdzie ona znajduje sie na mojej płycie  Dołączona grafika warto też zaznaczyć,że po próbie wyjęcia ram-u monitor wogoule nic nie odbiera,nawet nie widać początkowych obrazków.zasilacz mam od terrorystów(no-name) więc zamieżam go wymienić w jak najszybszej okazji.karta graficzna jest w dobrym stanie,czego nie powiedziałbym o działaniu(gt 630)

Edited by krucifix

Share this post


Link to post
Share on other sites

Do robienia clear cmos jest zworka obok baterii.

Wyjmując baterię miałeś kompa odłączonego od zasilania.

Rozbierz wszystko i poskładaj ponownie.

Masz dwie kości ramu? Sprawdź na każdej z osobna.

Używasz zewnętrznej karty graficznej? Sprawdź na integrze.

Podaj pełną konfigurację komputera.

Share this post


Link to post
Share on other sites

Wyjąłem baterię,włożyłem kartę graficzną,monitor odpalił.Znowu mma ten sam problem,monitor dochodzi do momentu ustawień płyty głównej(tzn.mogę wejść w menu bootowania itp)a potem ładuje się od nowa i tak bez końca,co jest znowu nie tak?

Share this post


Link to post
Share on other sites

Na litość, możesz sprawdzać te dodawane grafiki?

Albo NoHotlink.jpg albo fotka zrobiona nokią 3310...

 

Z płytą jest (najpewniej) wszystko w porządku, z jakiegoś powodu nie wstaje ci windows.

Podłącz dysk i zmień w biosie tryb pracy dysku z ahci na ide lub odwrotnie. Ustaw też bootowanie z właściwego urządzenia.

 

Jak nie pomoże, użyj nośnika instalacyjnego i spróbuj przeprowadzić naprawę systemu.

Ostateczność, reinstal Windowsa. Przed tym warto zrobić sobie kopię plików.

Share this post


Link to post
Share on other sites

dobre,naprawiłem już sam,włożyłem bootowanie z plyty od laptopa,cofnalem sie od nowa do bootowania,wlozylem plyte z tego kompa i poszlo.teraz tylko mam jakies piski w sluchawkach,probowalem 2 sluchawki,na innym kompie dzialaja,sterowniki są,czemu nie słysze dzwieku ;-;  nie ma to raczej nic wspolnego z mikrofonem poniewaz po odlaczeniu go lub wylaczeniu w panelu sterowania nadal sa piski

Edited by krucifix

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.