Jump to content
Rudiakoo

Problem z GA-B150M-D3H DDR4 i pamięcią RAM

Recommended Posts

Witam, mam problem z zestawem z PurePC z listopada 2016r. Otóż dokupiłem nie dawno do tego jeszcze 2 kości RAM, te same, które są zalecane (razem były by już 4) czyli model 2x 4GB GoodRAM 2400MHz CL 15. Tak, i tutaj pojawia się problem, ponieważ po podłączeniu nowych kości do płyty głównej komputer nie chce odpalić, widać chwilę, że próbuje, po czym wydaje 5 długich sygnałów i się wyłącza i tak w kółko. Dodam, że osobno kości działają (testowane po 2 sztuki, nowe, stare, naprzemiennie, różne sloty) dlatego prawie na 100% nie są uszkodzone. Wie ktoś, co może być przyczyną tego?

Mój sprzęt:
Karta graficzna MSI GeForce GTX 1060 OC V1 6GB GDDR5 (192 Bit) 2xHDMI, DVI, 2xDP, BOX
Pamięć GoodRam PLAY DDR4, 2x4GB, 2400MHz, CL15
Płyta główna Gigabyte GA-B150M-D3H, B150, DDR4, SATA3, USB 3.0, mATX
Procesor Intel Core i5-6500, 3.2GHz, 6MB, BOX
Zasilacz SilentiumPC Vero M1 600W 80Plus (SPC117)

Prosiłbym o pomoc, jeśli oczywiście to możliwe i nie wyjdzie, że muszę sprzedać ten RAM ..

Share this post


Link to post
Share on other sites

Okej, znalazłem to w opcjach w biosie ... CommandRate był na 2, jesli to było to co znalazłem (a chyba tak) więc spróbowałem na wet na 3, napięcie z 1,2V do 1,35V zmieniłem i z timingiem też coś spróbowałem ... Ale, po zapisaniu ustawień komputer znowu zaczął sam piszczeć, te same 5 sygnałów dźwiękowych, wyłączył się, włączył i odpalił normalnie na tych ustawieniach ... ale załadowałem te kości by spróbować czy to to ... ale niestety nic .. (pozmieniałem w kanale A i B)

Share this post


Link to post
Share on other sites

Ramy są spoza listy QVL - Gigabyte jest wybredny w szczególności do Goodrama.

http://www.gigabyte.com/Motherboard/GA-B150M-D3H-rev-10#support-doc

szkoda ze lista QVL nie jest aktualna bo wypisane są tylko pamięci dla starego biosu.

 

Za to porównaj sobie z listą dla GA-B250M-DS3H to zrozumiesz w czym problem:

http://www.gigabyte.com/Motherboard/GA-B250M-DS3H-rev-10#support-doc

 

Chociaż nie można wykluczyć problemu z płytą.

Edited by spasiu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...