Jump to content
Guest

Whisper Mode w laptopach

Recommended Posts

Witam,

Gram na laptopie z kartą GTX 1070.

Gram w tą samą grę i nie zmieniam ustawień grafiki, rozdzielności itd. W panelu nVidia Geforce Experience mam włączoną opcję Whisper Mode, która jest super opcją, bo w grach, które nie potrzebują dużej mocy, obniżane jest taktowanie GPU, np. z 1800 mhz do 900 mhz co powoduje kolosalną różnicę w temperaturze GPU i głośności wentylatorów.

Gra również ma zablokowane FPS na 50 kl/s w panelu nVidia i taka wartość jest stale utrzymywana.

Niestety za każdym uruchomieniem gry, karta zachowuje się inaczej: raz mam taktowanie karty na poziomie 1800 mhz, i wtedy laptop wyje z gorąca, a za innym razem 900 mhz i śmiga cicho.

W obu przypadkach mam te 50 kl/s.

Wystarczy czasem że uruchomię grę ponownie i raz wchodzi tryb głośny a raz cichy - bez mojej ingerencji. Nie wiem jak to wymusić.

Czy są jakieś sposoby na ręczne obniżenie taktowania GPU o połowę w laptopie ?

Od razu dodam że kombinowanie w MSI Afterburner mi nic nie dało, albo nie wiem jak to zrobić.

Laptop dodatkowo ma zrobiony undervolting GPU i CPU za pomocą Intel Extreme Tuning Utility

Problem występuje na starych i nowych sterownikach.

GPU.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.