Skocz do zawartości


Aktualności

Artykuły

Reklama

Zdjęcie

Przywracanie Systemu Vista


2 odpowiedzi w tym temacie

#1 alex77777

alex77777

    Początkujący uczestnik

  • Użytkownik
  • 2 postów

Napisano 11 maj 2009 - 17:18


Witam, mam problem jestem laikiem i zaznaczam ze za bardzo nie wiem co i jak dlatego zwracam sie do Was o pomoc. Posiadam laptopa acer 7620g, przy zakupie zainstalowana była Vista, nie zrobiłem płyt recovery, ktore zaleca producent, system sie posuł zainstalowałem Xp, chcem ponownie wrocic do Visty. Jak wyczytalem na innych forach wskazane jest przy uruchomieniu komputera wcisnac alt + f10 czy jakos tak ale to wogole nie dziala. Jak odzyskać system z ukrytej partycji Recovery? PROSZE O POMOC Z GORY DZIEKUJE!
  • 0

#2 reyden

reyden

    Uczestnik

  • Stały użytkownik
  • 5893 postów
  • Płeć:Mężczyzna
  • Skąd:Sector 001 ( UFP>Homeplanet Earth > Poland > Gliwice)

Napisano 11 maj 2009 - 17:37

Skoro instalowałeś XP to pewno MBR został nadpisany i kombinacja alt+F10 nie działa .

Zakładałeś partycje od nowa czy tylko formatowałeś partycję systemową ?

Bo w tym pierwszym przypadku to partycji recovery może już nie być .

W przypadku nadpisania MBR można się pobawić w przywrócenie ustawień takich aby ta kombinacja zadziałała ale niestety nie powiem ci jak bo nie wiem ( google też za bardzo nie pomaga ) .
  • 0

E5200 Cooled by Karakorum | Asus P5QL-E | Goodram DDR2 800mhz |Asus HD4850 512MB | GlaciatorWD 320GB AAKS | | Corsair VXEU 450W | CM Elite 335 | Wieża Goldstar FFH-333l + Głośniki 2x50 W |


#3 alex77777

alex77777

    Początkujący uczestnik

  • Użytkownik
  • 2 postów

Napisano 11 maj 2009 - 17:51

Skoro instalowałeś XP to pewno MBR został nadpisany i kombinacja alt+F10 nie działa .

Zakładałeś partycje od nowa czy tylko formatowałeś partycję systemową ?

Bo w tym pierwszym przypadku to partycji recovery może już nie być .

W przypadku nadpisania MBR można się pobawić w przywrócenie ustawień takich aby ta kombinacja zadziałała ale niestety nie powiem ci jak bo nie wiem ( google też za bardzo nie pomaga ) .


Nie tworzyłem nowych partycji tylko formatowałem C
  • 0



Dodaj odpowiedź