Jump to content

housed

Stały użytkownik
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About housed

  • Rank
    Newbie
  1. ip servera jest oki prawa tez sa oki, wszystko niby jest ok. teraz cos namieszalem wzocilem calosc do /var/www wszystkie stronk pomocy itd sie odpalaja ale lstat.cgi pokazuje Forbidden You don't have permission to access /lstat.cgi on this server. ------------------------------------------------------------------------------- Apache/1.3.28 chmod pliku jest 755 i caly czas brak dostepu wyskakuje :( Sprawdzilem logi Apatcha i znalazlem cos takiego: [error] [client 192.168.0.2] Options ExecCGI is off in this directory: /var/www/htdocs/lstat.cgi wzucilem lstat.cgi do katalogu cgi-bin i zaczel smigac ale dalej jest cos nie tak bo nie rysuje wykresow w miejsce wykresu pojawia sie puste okno z krzyzykiem e lewym gornym rogu :(((
  2. http://lstat.sourceforge.net/ Staty Zzkompilowalem z godnie z opisem na stronce wszytko poszlo ladnie, pieknie. Nadszedl czas na test statystyk, podalem ades w przegladarce http://192.168.0.1/lstat/lstat.cgi i zamiast statow w przegladarce ujrzalem Nie można odnaleźć strony :( olalem alias :Alias /lstat/ "/usr/local/lstat/www/" i wzucilem recznie istat.cgi itd. do katalogu /var/www/htdocs/lstat/ po odpaleniu http://192.168.0.1/lstat/lstat.cgi ujrzalem listing pliku lstat.cgi : #!/usr/bin/perl -w use strict; #use lib qw ( @@ LIBDIR@@ ); use lib qw ( /usr/local/lstat/lib/ ); # my $kas=/"/"; use RRDs; use CGI qw ................... itd. :( niewiem co jest nie tak mam Slacka 9.1 i brakuje juz mi nerwow czekamna kazda pomoc...... :cry:
  3. jest to system plikow LINUX /dev/hdd1 1 60508 156290904 83 Linux ale partycja byla robiona pod OpenBSD podczas startu FDISKA wyskakuje fdisk /dev/hdd This disk has both DOS and BSD magic. Give the 'b' command to go to BSD mode. Command (m for help): b There is no *BSD partition on /dev/hdd. fdisk /dev/hdd1 Device contains neither a valid DOS partition table, nor Sun, SGI or OSF disklabel Building a new DOS disklabel. Changes will remain in memory only, until you decide to write them. After that, of course, the previous content won't be recoverable.
  4. tez byl bym zainteresowany konfiguracja logow bo przegladanie stosu bzdur juz mnie pomalu denerwuje :evil:
  5. Partycja byla robiona pod OpenBSD a teraz mam Slackware i musze zamontowac dysk, niestety przy kazdej probie pojawia mi sie komunikat mount: fs type Linux not supported by kernel parametry z Fdiska: Disk /dev/hdd: 160.0 GB, 160041885696 bytes 82 heads, 63 sectors/track, 60507 cylinders Units = cylinders of 5166 * 512 = 2644992 bytes Device Boot Start End Blocks Id System /dev/hdd1 1 60508 156290904 83 Linux mam nadzieje ze komus udasierozwiazac moj problem, szkoda by bylo formatowac 160 GB danych :(( Z gory dzieki za kazda pomoc
  6. mam duza liste, na czesc serverow przez lowid mnie wogule nie wpuszcza anate na ktore uda mi sie juz wbic mam LOWID 2003-12-22 18:35:21: Warning Razorback (195.245.244.243:4661) - You have a lowid. Please review your network config and/or your settings. 2003-12-22 18:35:21: New clientid is 50667 2003-12-22 18:35:21: Reconnect on LowID 2003-12-22 18:35:21: Lost connection to Razorback (195.245.244.243:4661)
  7. wczesniej mialem taki komunikat w emule a teraz mam tylko LowId
  8. Chodzi o to ze juz nie mam 4662 port is not reachable ale nadal mam LowID :(
  9. Uzywam pf. w opcjach emule mam ustawione: TCP 4662 UDP 4672 przed zrobuieniem przekierowania mialem komunikat - Your 4662 port is not reachable. Please review your network config. wiec teraz musi dzialac ale chyba nie do konca :( dalej niewiem co z tym jest nie tak
  10. Mam powazne problemy z moim MULKIEM, chodzi oczywiscie o LowID we wlasciwosciach polaczenia sieciowego wylaczylem "zapore polaczenia internetowego" :) internet ciagne z servera postawionego na OpenBSD. Po odpaleniu Emule i probie polaczenia z serverem dostaje komunikat - Your 4662 port is not reachable. Please review your network config. Oczywiscie trzeba bylo zrobic przekierowanie portow na serverze: #emule rdr on $Ext proto tcp from any to any port 4662 -> 192.168.0.2 rdr on $Ext proto udp from any to any port 4672 -> 192.168.0.2 rdr on $Ext proto udp from any to any port 4661 -> 192.168.0.2 rdr on $Ext proto udp from any to any port 4665 -> 192.168.0.2 przy kolejnej probie polaczenia : - You have a lowid. Please review your network config and/or your settings. no i na tym stanelem, niewiem co mam dalej zrobic moze znajdzie sie jakis cwaniak ktory mi pomoze bo mi juz powoli zaczyna brakowac nerwow ??????
  11. Ja mialem podobny problem i wybralem 2 x 256 Kingstona dla AMD. Jezeli ma ci to starczyc na rok to wybral bym taka sama opcje chyba ze jestes w stanie wylozyc np. za miesiac-dwa kolejne 400 na 512 to wtedy nawet sie nie zastanawiaj.
  12. Hehe co do halasu to troche daje po uszach 8O przy max predkosci okolo 5300RPM ale przy 3300RPM da sie wytrzymac. Wzocilem dodatkowy wentyl ktory wydmu<span style="color:red;">[ciach!]</span>e powietrze z budy i zmniejszylem obroty wentyla na procku do 3300RPMi teraz w stanie spoczynku mam jakies 34* a jak troszke sie zmeczy to 43*.
  13. zapuscilem na godzine Half Lifa i temp skoczyla nawet do 52*
  14. Mam Athlona 2600 [jeszcze nie krecony] a na tym Cooler Master X-Dream ustawiony na jakies 4000RPM temperatura na CPU skacze mi do 49* czy to nie jest za duzo?
  15. Potrzebuje jakas dobra grafike do max 400 zl, moze ktos z was mi poradzi cos w miare dobrego myslalem nad R9200 128MB no ale moze jest leprze wyjscie.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.