Jump to content

poadi

Stały użytkownik
  • Posts

    76
  • Joined

  • Last visited

poadi's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. może coś nie teges z tą pierwszą kością? wyjmowałeś ją? zapobiegawczo przeskanuj system zaktualizowanym spybotem
  2. tak, usługa ta jest aktywna gdy próbuję coś wyszukać przez ten domyślny scanner, ale gdy korzystam z wifi hoppera jest oczywiście wyłączona
  3. zainstalowałem same sterowniki, bez dodatkowych ficzerów karta oparta na iwl-4965.. tak, chcę używać tego windowsowego scannera, z tym że on nie działa więc używam innego a z tym problem właśnie się tu zwróciłem ;d
  4. Witam Powie zaraz ktoś że problem wałkowany sto pięćdziesiąt razy, ale mi i tak nie wykrywa sieci. A chodzi o magiczne narzędzie dostarczane razem z systemem, które ma za zadanie wykryć sieci i pozwolić mi wybrać jakąś. Po prostu nie wykrywa. Niczego. Używam go jako autorytarnego scannera sieci, czyli żaden inny obok nie pracuje. A o dziwo, taki wifi hopper bardzo świetnie sobie radzi, a ma w sobie mnóstwo świetnych opcji, znajduje kilkadziesiąt sieci a nawet pokazuje przeszłość :) Już nie wnikam dlaczego microsoft nie może czegoś podobnego zaoferować. Ale to ścierwo płatne jest i za 8 dni będę będę musiał szukać czegoś innego, chyba że ktoś pomoże mi rozwiązać ten jakże enigmatyczny szkopuł :] Jakieś propozycje?
  5. Rzecz dzieje się na wynalazkach: XP jak i Vista na laptopie Przy uruchomionym systemie zamykam klapkę, a po odczekaniu paru chwil, otwieram ją i chcę kontynuować pracę lecz przez żadne zabiegi nie jestem w stanie zapalić ekranu, jest on bowiem czarny. Próbuję wciskać przycisk zasilania, enter i nic. Jak domniemam, po zamknięciu klapki system wpada w stan gotowości i z niego później nawet wychodzi, bo słyszałem nawet jak wyskoczył jakiś błąd w tle.. Dzięki z góry za wszelkie próby pomocy.
  6. instalator windowsa sam ją tak podzielił, mianowicie zostawiłem na końcu puste miejsce za sda3 i zrobił z tego jakiś burdel a teraz ma z tym problem? bez sensu jest ten system, nawet jak wyrzuca błędy to nie wiadomo o co mu chodzi
  7. windows jest na 4 partycji podstawowej
  8. Witam Miałem na laptopie linuksa i pomyślałem że fajnie by było mięc jeszcze windowsa xp. Udało mi się zainstalować, wgrać sterowniki i aktualizacje, no więc reboot, i trach! "Windows could not start because the following file is missing or corrupt:<Windows root>\system32\hal.dll.Please re-install a copy of the above file."No więc odpaliłem konsole odzyskiwania i wziąłem się za odzyskiwanie wg kroków z (http://www.kellys-korner-xp.com/xp_haldll_missing.htm) mianowicie Attrib -H -R -S C:\Boot.iniDEL C:\Boot.iniBootCfg /RebuildFixbootwindows odpalił się, no to reboot i wracamy do punktu wyjścia, błąd ten sam Liczę więc, że ktoś mi podpowie co może byc nie tak :) z góry dzięki, a na koniec przedstawiam podział dysku Device Boot Start End Blocks Id System/dev/sda1 1 742 5956608 27 Unknown // <-- fabryczna partycjaPartition 1 does not end on cylinder boundary./dev/sda2 742 811 554242+ 5 ExtendedPartition 2 does not end on cylinder boundary./dev/sda3 811 16616 126953662+ 83 LinuxPartition 3 does not end on cylinder boundary./dev/sda4 * 16617 19456 22812300 7 HPFS/NTFS // <---- tak tu jest windows!/dev/sda5 742 804 497983+ 82 Linux swap/dev/sda6 804 811 56196 83 Linux
  9. to nie jest rozwiązanie bo czasem zmiana obrazu powoduje to, że klucz nie działa proponuję przestawienie jednej opcji w biose, ta opcja przełącza obsługę dysku na ide, po tym zabiegu instalator bez problemu wykrywa dysk
  10. no nie da się ukryć, trochę mnie ten komunikat zirytował ;] spróbowałem innych ustawień (tryb bezpieczny on/off) razem z resetem usług bt i teraz działa transfer plików tj pojedyncze pliki da się wysłać ale juz nie mam uprawnień do stworzenia nowego folderu, albo też nie mogę odczytywać plików zawartych na karcie. jak tu dostać chmoda 777? szukałem trochę i nic nie znalazłem pod ten temat, więc jeśli żaden dobrodziej mi tu nie odpowie to będę słał pojedynczo pliczki do jednego katalogu, ważne że działa ;] adieu
  11. Na Viście zainstalowałem sterowniki broadcomu, później bluesoleila 1.5 i podłączam samsunga sgh-e250. Połączenie jest. Wpisuje kod na komie i na kompie próbując coś wysłać, ale wyskakuje mi chmurka że brak dostępu. Czy jest tu jakaś wróżka która będzie wiedzieć co jest nie tak? ;] dzięki
  12. no dobrze kupiłem na szybko Asus F5RL-AP256 dla siostrzyczki żeby mogła spokojnie magisterkę dokończyć pisać bo HP jej padł.. ten model jest bez OSu i ma ciekawe parametry w porównaniu do ceny, o wiele lepsze niż te z vistą :) to co w kocu powoduje to, że czasami to w końcu sprawa leży tylko w sterownikach tak? ale przecież o ile producent ma dobre wsparcie od strony driverów to problemów z tym xpekiem czy jakimkolwiek innym być nie powinno a ludzie piszą że się nie da
  13. Modne to jest raczej jak widzę naśmiewanie się z tych 'anty-vistowcow', sęk w tym że jeśli kupię z Vistą to nie zainstaluje na niej XP. Przejdę na linuksa a po co mi kupować system który zaraz usunę. No na skąpcu jest tak że albo modeli nie ma (toshiba) albo parametry względem ceny odbiegają od tych laptopów z Vistą. W asusach jest tam awet niezły wybór ale mimo wszystko nie wiem dlaczego sklepy tak rzuciły się na tą vistę że trudno bez niej cokolwiek znaleźć.
  14. Hej jak to jest, że chcąc kupić jakikolwiek laptop ze sklepu internetowego zawsze razem z nim trzeba kupić najnowszy produkt microsoftu przecież to oczywisty monopol, ponoć w niektórych sklepach można dopłacić za nieinstalowanie Visty ale to przecież śmieszne wie ktoś cos na ten temat i jak ominąć tą vistę przy zakupie nowego laptopa? tia
  15. gdybyś przez połowę życia używał 15'' a drugą połowę 17'' to byś wypluł to co mówisz:P Ja również a szukam właśnie lcdka. A napisali że będzie dostępny w ich sklepach na terenie całego kraju. lol
×
×
  • Create New...