Jump to content

izded

Stały użytkownik
  • Content Count

    292
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About izded

  • Rank
    Uczestnik

Profile Information

  • Płeć
    Mężczyzna
  1. Dobra już doszedłem w czym problem. Zamiast dać wzmocnienie na wyjście słuchawkowe na front, DAC wzmacnia zielone wyjście na tył. Realtek dał ciała po całości, ponieważ w panelu nie można dowolnie przypisać dźwięku na dowolne wyjście jak było kiedyś, i dźwięk idzie tylko przez zielone to na stałe wzmocnione(przy 2.0) Przy takim podbiciu wzmacniacz w głośnikach nie wyrabia. Czyli głąby zamiast przypisać podbicie na front dali na stałe na tył. Nie dziwie się teraz dlaczego ALC1220 nie ma oficjalnego wsparcia, sterowników, datasheet na stronie real-teka. Po prostu nie przyznają się do swojej wpadki...
  2. Mniejsza o high end czy nie. Jestem ciekaw opinii innych posiadaczy tego kodeka. Tylko pytanie czy jest to podstawą do uznania reklamacji?
  3. Jak się masz tak czepiać, pewnie nie dla audiofila, ale w grupie zintegrowanych układów na płytach głównych jest to jeden z najlepszych układów. Więc producent sobie używa nazwy high-end dla integry, ich sprawa.\ Głośniki grały czysto na modelu niżej ALC892, dlaczego nie grają czysto na tym przy tych samych ustawieniach?
  4. Od lat korzystam z integry Realteka od ALC 888 przez 889, 892 teraz 1220 w różnych konfiguracjach z głośnikami 5.1 , 2.0 wzmacniacz unitra + kolumny. Zawsze głośność w systemie i odtwarzaczu, czy Youtube ustawiałem na 100% a moc regulowałem potencjometrem wzmacniacza czy głośników. 1 raz spotykam się z tym że są przestery powyżej 70% głośności źródła. Podobno na tej płycie jest high-endowy wzmacniacz wg Biostar: Głośniki nie najtańsze bo genius SP-HF1201A oraz SP-HF500. Głośniki podłączałem zarówno pod wyjście tylne jak i przednie żeby wykluczyć wadliwe gniazdo z tyłu. Co dziwne na ALC892 mogłem przypisać dowolne gniazdo pod głośniki, w ALC1200 dźwięk jest tylko w dedykowanym pod "front speaker". Ponieważ wyście z przodu daje mniejszą moc, dźwięk jest czysty przy 100% głośności źródła. Ale dlaczego tył gra tak źle? Potrzebuję wykluczyć wadę układu audio płyty. Lub oddać na gwarancję.
  5. Potrzebuję opinii kogoś kto posiada ALC1220. Mam problem z kartą dźwiękową ALC1220 taki że przy głośności głównej powyżej 70% dźwięk się zniekształca. Występują tzw przestery i głośniki charczą. Przy podłączeniu głośników do przedniego gniazda dźwięk gra ciszej, ale czysto. Nie wiem czy reklamować płytę czy ten typ tak ma. Płyta to Biostar X370 GT7 Próbowałem różnych sterowników i 2 kompletów głośników z takim samym rezultatem.
  6. Niestety ALC889 gra lepiej od Audigy@ X-Fi Audio. Sprawdzane na zestawie kolumn ze wzmacniaczem i Senkach 201. Chyba że mam wadliwą SB, na dniach kupię drugą żeby sprawdzić, ale jak na ALC ustawiałem tylko EQ w presecie "przyjęcie" i kolumny grały świetnie, tak teraz na X-Fi nie mogę nijak tej jakości osiągnąć pomimo większej ilości opcji.
  7. Zmieniam płytę główną na gorszą i muszę rozstać się ze swoim Realtekiem ALC889. Jednym z wyborów jest VIA Vinyl™ VT1708B. Czy będzie ona znacznie gorsza od w.w. dźwiękówki. Jej specyfikacja mówi o High-performance ADCs with 98dB SNR, DACs with 95dB SNR Za to Realtek ciut słabszy od mojego czyli ALC88S ma High-performance DACs with 97dB SNR (A-Weighting), ADCs with 90dB SNR (A-Weighting). Mam na chwilę płytę na ALC662 i jest słabo, podłaczyłem dodatkowo SB X-Fi Xtreme Audio i też mi się nie podoba w porównaniu do ALC889. Czy Via będzie grała na poziomie tego ALC888S?
  8. izded

    Edycja biosu 9600GT

    No właśnie zauważyłem, ale niby jest czterożyłowy kabel jak w 4850 a tam dało radę. To jest kwestia GPU czy konkretnego producenta? Tak wygląda Nibitor. Czy zmiana Fix Speed ze 100 na 40% wymusi taką prędkość od startu? Albo PWM mode na low frequency?
  9. izded

    Edycja biosu 9600GT

    Mam Zotac 9600GT Synergy z wentylatorem na 4 żyłowym kablu. Po starcie systemu kręci się na 100% obrotów, po wejściu do systemu i załadowaniu sterowników zwalnia. Wcześniej miałem 4850 od Sapphire, która od samego włączenia zasilania była cicha. Chciałbym, żeby 9600GT pracowała tak samo. W Nibitorze w oknie edycji FAN wszędzie tj 2D, 3D itd jest ustawione na 100%. Czy jak zmienię te wartości to po flashu biosa wentylator od początku bootowania będzię działać wolniej i ciszej?
  10. Dziwnie odpisał, przecież ten wzmacniacz komfortowo gra do 60%. Przy odsłuchu na 20-25% głośnośći wartośći będą bliższe temu co wcześniej napisałeś? Czyli tandem głośniki + subwoofer będzie sporo oszczędniejszy(x3)?
  11. Jeszcze wczoraj napisałem do gościa z tego ogłoszenia UNITRAodpisał tak: Czy jemu chodziło o pobór mocy przy max volume?
  12. Dzięki, zawsze myślałem że te 85VA to wartość poboru :) ale 12h na tej Unitrze zrobię w 3-4dni. Była już naprawiana kilka razy ale gra pięknie. Ale jak to będzie w porównaniu z równolegle grającym głośnikami 2.0 5W RMS, oraz subwooferem z głośnikiem 10W zasilanymi osobno z gniazdka? Te głośniki też pewnie nie pobierają wiele. Tak mnie więcej na oko?
  13. Nie wiem gdzie zadać pytanie ale dział elektronika pasuje mi najlepiej. Muszę czymś zastąpić wzmacniacz i wybór padł na Speedlink Brave, ale w ogóle nie gra basu, więc podłączyłem do 2 wejścia stary aktywny subwoofer z zestawu 5.1 Tracera. Będę go włączał do muzyki, w reszcie wypadków będą grały same Brave. I teraz pytanie czy będą one grając razem zużywać więcej energii razem niż Unitra PW810 na 2 kolumnach? Niestety nie mam informacji o poborze z tabliczek znamionowych zestawów. Na Unitrze jest: 50Hz/85VA, czyli pobiera 85W energii? Subwoofer 220v-50Hz 100mA głośnik 10 W 8 Ohm. SUB Tracer Speedlink Brave niby 5W rms 4 Ohm.
  14. Gdzie indziej czytałem że w 9600GT to jednak shader i ramy warto kręcic, więc jak to w końcu jest? Wentylator jest na kablu 4 żyłowym, po stracie wieje na 100% dopiero po załadowaniu windows zwalnia. Czy da się ustawić w biosie karty żeby po starcie wentylator pracował na 40%? Później w windows oczywiśćie automatycznie.
  15. Mam płytę Asus P5B-PLUS podłączając klawiaturę bezprzewodową z zestawu wireless na usb, przekaźnik nie reaguje w biosie, po podłączeniu zapala się i gaśnie. Myszkę i pendrive bios wykrywa "na żywo" w trakcie podłączenia. W windowsie klawiatura działa normalnie, oraz na innych płytach z 945P i P35 w biosie. Zestaw Labtec. W biosie usb legacy, mouse, keyboard wszystko jest na ON. Zmiana zworki zasilania 5v USB też nic nie daje. Coś trzeba jeszcze ustawić czy po prostu ta płyta jest niekompatybilna z zestawem wireless?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.