Jump to content

mikas

Stały użytkownik
  • Posts

    146
  • Joined

  • Last visited

Contact Methods

  • GG
    3555643

Profile Information

  • Skąd
    Częstochowa
  • Zainteresowania
    TV-Sat

mikas's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Mam dość duży problem z komputerem sąsiada, obiecałem mu go naprawić ale co chwile napotykam jakieś przeszkody. Zacznę od początku. Jego komputer to dość stara maszynka, 400mh i 128mb. Sprzęt ten działał mu bardzo wolno i co jakiś czas przywieszał się. Postanowiłem nie szukać przyczyny awarii tylko od razu przeinstalować system (na Xp bo taki miał). Po przeinstalowaniu i wgraniu różnych programów sterowników itp komputer uruchomiłem ponownie (któryś kolejny raz) ale już nie chciał się uruchomić tylko cały czas w koło chodził pasek i okno startowe windowsa. Udało mi się go uruchomić w trybie awaryjnym i postanowiłem przywrócił go, ale to nie pomogło. Dodatkowo komputer ten ma inny problem, jak go się wyłącza to obraz znika dyski się wyłączają ale komputer dalej chodzi i trzeba go wyłączyć samemu (ale czasami mu coś odbija i się wyłącza). Postanowiłem ponownie komputer przeinstalować ale już nie wgrywać tylu rzeczy co wcześniej i jakoś chodził. Zaniosłem go do sąsiada ale już tam po ponownym uruchomieniu komputer nie wstał i jeszcze jak działał to przy którymś uruchomieniu przy karcie sieciowej pisało że jest kabel sieciowy odłączony. Zabrałem komputer ponownie i zainstalowałem tym razem system windows 98. Komputer chodził nawet szybko ale występował problem z kartą sieciową, wyłączał się też poprawnie. Co ją włączyłem i zresetowałem komputer była ona wyłączona i pisało że jest błąd (code 22). Dodatkowo jak ją za każdym razem uruchamiałem to nie mogłem włączyć internetu nawet jak wpisywałem ręcznie ustawienia bramy, ip.... Przeinstalowałem ponownie system na Xp i wpadłem na pomysł by włożyć do tego komputera inną kartę sieciową ale komputer w ogóle nie chciał się uruchomić(nic kompletnie nie działało). Przełożyłem ją do innego portu i wtedy komputer się uruchomił, ale cały czas w systemie pisze że kabel sieciowy jest odłączony. Karta jest sprawna i kabel też. Nie wiem co teraz z tym zrobić, bo wpakowałem się w niezłe bagno. Komputer na początku tylko wolno chodził i nie chciał się wyłączyć. Teraz dodatkowo nie działa internet i co zainstaluje system to po czasie nie chce się ponownie uruchomić. Mówiłem sąsiadom by pomyśleli o nowy komputerze ale to starsze małżeństwo który obecnie nie stać na nowy lub wziąć inny na raty. Rozpisałem się trochę mam nadzieje chociaż w miarę troszkę zrozumiale, bo teks pisałem w pracy na szybko, ale może ktoś pomoże i powie co tu jeszcze sprawdzić lub ewentualnie zmienić (jakieś porty przerwania itp).
  2. Mam system windows 7 i chciałem w total commander uruchomić prawy przycisk myszy. Wcześniej w windows xp dogrywałem do katalogu system plik win.ini i total commander robić się taki szary i mogłem korzystać z prawego przycisku myszy. Ale ten sposób nie działa na 7 więc jak sobie z tym poradzić ?
  3. Muszę zmienić angielski Windows na polski. Czy da się to zrobić bez re instalacji? Tylko nie wiem dokładnie jaki to Windows przypuszczam, że Vista. Znajoma wraca z Anglii i dopiero dowiem się, jaki to Windows, a przyjechać ma dzisiaj i jeśli to możliwe to chciałaby to zrobić na miejscu. Więc jeśli ktoś zna jakiś sposób na zmianę języka na te windowsy to będę bardzo wdzięczny za pomoc.
  4. Mam problem z systemem Windows XP, po twardym resecie nie chce wstać system. Po uruchomieniu komputera pisze że jest uszkodzony plik system32\config\SYSTEM i należy spróbować go odzyskać poprzez włożenie płyty z instalacją windowsa i wciśnięcie "R". Jak tak zrobie to w tej konsoli wypisuje "W rejestrze systemowym nie można znaleźć aktywnego klucza Controlset. Być może rejestr systemowy jest uszkodzony" I proponują przywrócić ostatnią poprawną konfiguracje. Ale jak to zrobić z tej konsoli ? Gdyby nie fakt że z tą płytą główna są problemy i ostatnio znajomy instalował do niej kupe łatek (bo wcześniej wieszała się myszka) to bym zainstalował system od nowa. A tak nie chcę się bawić w te łatki i wolę system naprawić.
  5. Czy ktoś może mi polecić jakiś fajny program do robienia stron www. Nie znam języka html i szukam czegoś w stylu Xara Webstyle gdzie mam gotowe szablony i sporo gotowych butonów itp.
  6. mikas

    Playstation 3

    Czy jak podłącze zewnętrzny dysk do konsoli w celu zrobienia backupu, np 160gb sformatowany jako NTFS, to czy PS3 będzie go widział ? Z tego co słyszałem to nie będzie on widoczny jako NTFS, ale z drugiej strony jestem ciekaw, jak podłączy się do środka dysk 160gb to jak konsola go sformatuje by była ona dla niego widoczna. Skoro format FAT32 obsługuje max dyski 32gb. I czy taki dysk od ps3, jeśli go podłącze pod PC i będę chciał wszystko przegrać to czy windows będzie widział plik ?
  7. mikas

    Playstation 3

    Kupuje dysk 160 gb do swojego PS3 i stąd mam kilka pytań. Jak najlepiej podzielić ten dysk do linuxa i samej sonki. Wydaje mi się, że na pół lub troszkę więcej dla samego linuxa. Na linuxsie będę mógł zgrywać filmy blu-ray na dysk, które zajmują dużo miejsca. A może dysk podzielić na więcej partycji, jedna na system, druga na programy do niego a trzecia na ps3. Jak polecacie to zrobić? A drugie pytanko, mam na tym dysku sporo dem i jak je przegrać na ten nowy dysk. Bo używając backup chyba tylko zgram save gier. Czy jest na to jakiś sposób?
  8. Znajomy kupił Router Linksys WRP400 CISCO i do tego drukarkę pod Lan. Poprosił mnie bym mu zrobił w pracy sieć z kilku komputerów. I pierwszy komputer podłączyłem bezprzewodowo wkładając do niego kartę Wifi linksysa i połączenie przebiegło bez problemu. Potem podłączyłem drukarkę po kablu i też działa ona poprawnie. Dopiero problem zaczął się przy podłączeniu laptopa, który już wielokrotnie łączył się z sieciami bezprzewodowymi. Gdy chcę się podłączyć do tej sieci to wyskakuje mi jakieś zabezpieczenie i prosi mnie o stworzenie sieci i podanie ośmiu cyfrowego klucza, który jest wydrukowany na pudełku lub urządzeniu, ale nigdzie takiego klucza nie widzę. Z innymi, które wykrywa laptop mogę bez problemu się połączyć po podaniu klucza, którym jest ta sieć zabezpieczona. Oczywiście na routerze nie ustawiałem żadnych szyfrowań sieci.
  9. Tak to był Bluetooth, a nie zainstalowałem go bo na stronie Toshiby nie ma do niego sterowników. Dopiero w innym miejscu znalazłem te sterowniki.
  10. Zainstalowałem chyba wszystkie sterowniki pod XP na Toshibie A200-1IW, ale w Menadżerze urządzeń jest jedno nieznane urządzenie. Co mam zainstalować by to znikło ?
  11. Dostałem od znajomego Router Linksys do przetestowania. Podłączyłem do niego aparat telefoniczny i śmiga super bez komputera. Ale mam mały problem, bo Router nadał mojemu komputerowi adres 192.168.15.100 tworzy swoją podsieć. Ja wcześniej miałem 192.168.1.28 i byłem widoczny w programie DeCe, który służy do rozmów po lanie. Czy istnieje jakaś możliwość by nadal być widocznym w tym Dece? Ktoś mi powiedział, że muszę przekserować porty w tym routerze albo ustawić DMZ. Przestawienie na DMZ nic mi nie pomogło, a port 8586 (o tym porcie dowiedziałem się od admina i sprawdziłem dodatkowo w ten sposób jak na zdjęciach) przekierowałem w ten sposób jak na zdjęciu i też dalej nie działa. Bardzo proszę o pomoc gdyż jest to moja pierwsza zabawa z Routerem i za bardzo w tym się nie orientuje. Poniżej przedstawiam zdjęcie z moją konfiguracją może ktoś mi podpowie, w który m miejscu mam coś zmienić, jeśli to w ogóle możliwe by być widocznym pod tym DeCe. To są ustawienia mojego ip Potem musiałem wykryć numer PID DeCe Jak już miałem PID to wiedziałem jaki jest port DeCe (ale admin też mi o tym powidział) Potem w routerze ustawiłem to Ale i tak DeCe nie działało, może coś źle zrobiłem, dlatego umieściłem te screnshoty. Dodatkowo mam jeszcze jedno pytanko, bo widzę, że jak mam podłączony komputer przez tego routera to strony nie otwierają się tak szybko jak bez niego, jest spore opóźnienie lub doczytają się do pewnego momentu a potem muszę jeszcze chwile czekać lub czasami ponownie odświeżyć stronę. Może trzeba jakoś poustawiać ten cały router.
  12. mikas

    Geforce 7900

    Mnie też minął tydzień jak dostałem kartę z serwisu (napisali mi, że była sprawna) i do tej pory działa super :) , więc też nic z tego nie rozumiem
  13. mikas

    Geforce 7900

    Jak można sprawdzić te napięcia po za miernikiem. Czy jakiś program je pokazuje ?
  14. mikas

    Geforce 7900

    @krokodyl @patryk1234 Właśnie moja też wróciła z serwisu, przed wysłaniem też było pełno artefaktów w sklepie ją testowali i było to samo. Napisali że grafika jest sprawna w sklepie założyli mi z powrotem zalmana i testowali ją cały dzień, no i karta jak na razie chodzi ok. Więc już nic z tego nie rozumiem, może jednak coś z nimi robią. Zmieniają jakiś bios lub coś innego .
  15. mikas

    Geforce 7900

    A też masz czerwony laminat ?
×
×
  • Create New...