Jump to content

Stachu95

Użytkownik
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by Stachu95

  1. Siema, skladam dla siebie kompa i mam pewien problem albo i nie ? otoz mam plyte b550 aorus pro, ram 2x8 4133mhz patriot viper, dysk ssd m2 nvme adata sx8200 pro i zasilacz silentium pc 750 w. Stwierdzilem ze zbuduje co mam i poczekam za prockiem i grafa. Wszystko podlaczylem do obudowy i komp nie daje jakichkolwiek oznak zycia po wlaczeniu czy to z guzika, czy na krotko z pinow na mobo. Na plycie jest tez wbudowane rgb i rowniez nic. Zasilacz sprawdzilem na krotko podlaczajac kable do pinow na 24pinowym kablu i ruszyl z wentylatorem ktory podpialem przez molexa. Czy jest mozliwe to ze bez pro
  2. 3Dmark chyba 2009. Zasilacz 550W Chieftec. Zrobiłem demko z kumplem jak karta ma crasha :D. THX za pomoc :D
  3. Witam. To mój pierwszy post na forum. Wracając do tematu: mam 2 letniego gts'a 250 od Gigabyte (wersja oc z chłodzeniem zalmana).Byłem z nią już 3 razy na gwarancji dlatego, że karta miała artefakty przy niewielkich temperaturach( stres-57C spoczynek-ok. 35C) Mam budę aerocool z 6 fanami 120mm. W serwisie powiedzieli mi, że karta jest sprawna. A tu lipa. Nic nie zrobili i nawet nie powiedzieli co zrobili. Włączam jakąś grę i po chwili to samo. Po kilku miesiącach męczarni znowu pojechałem to wymienili mi wentylator xD. Dalej to samo. Pojechałem teraz i mówili, że to niby coś z kompem. Kartę do
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.