Jump to content

STi

Stały użytkownik
  • Content Count

    50
  • Joined

  • Last visited

  • Days Won

    1

STi last won the day on March 28

STi had the most liked content!

Community Reputation

4 Neutralna

About STi

  • Rank
    Uczestnik

Recent Profile Visitors

1727 profile views
  1. Problem jest w ramie, hynix, Na którego kościach mam g.skille ktrego mam to loteria. Samsung B-die są dużo droższe ale wiem że działają i na 3466. Na 3000 mi działa stabilnie, spróbuje je podbić bez XMP, jest taka funkcja Memory Try It! Może na tym zadziała.
  2. RAM... Zbiłem 3200 Mhz i ustawiłem 3000 Mhz z powrotem na sztywno. Jest ok, na razie przynajmniej. Trochę mam dość tego Ryzena już... Znalazłem bardzo podobny temat na konkurencyjnym forum, z przed paru dni dosłownie. Inna płyta, inne pamięci (ta sama częstotliwość) ten sam procesor i dokładnie ten sam problem. Gry freezowały, crashowały, restartowały komputer. Tylko tam maksymalna częstotliwość stabilna to było 2133 mhz. Bardzo mnie to wszystko już męczy.
  3. BSOD... 400 zł wydane dodatkowo, i nadal problemy.
  4. Ok. Zakupiony SilentiumPC Fortis 3. Mam nadzieję, że 140 mm wentylatora poradzi sobie z tymi temperaturami. EDIT. @Setnik @Mikelos @FxJ @Zgreed66 @Michikun Ok, chyba mamy finał. Idle - 38 stopni. Test CPU - temperatura nie przekracza 73 stopni. Dorzuciłem jeszcze 120 mm wylotu na górze obudowy. Stabilnie, chłodno, prawidłowo. Dziękuje Wam wszystkim za pomoc!
  5. V są na auto, po ustawieniu według Twoich zaleceń 1.35V komputer nie chciał się uruchomić, musiałem zrestartować BIOS. Wyczytałem, że wysokie napięcia na planie Ryzen zrównoważony to standard, Ryzen utrzymuje takie napięcia 1.4 - 1.5 v i to dla niego normalne, więc ten plan w końcu zostawiłem. Ten komunikat z błędem na rdzeniu trochę mnie męczy. Chyba skończy się tak, że zaniosę maszynę do jakiegoś speca.
  6. Przed chwilą test CPU działał 5 minut bez błędów. Teraz chciałem sprawdzić temperatury bez bocznej ściany obudowy. Po 2 minutach testu (temperatury niższe średnio o jakieś 8 stopni) coś nowego. Tym razem komunikat "Wykryty błąd na rdzeniu #1" Loteria.
  7. Ok dzień kolejny. 1. Był ustawiony plan zasilania "Zrównoważony Ryzen" - napięcia 1.45V w idle, zegary na 4100 Mhz (!!!) i wyniki jak widzieliście, dziś ustawiłem plan "Zrównoważony Windows" - 0.8V w idle zegary odpoczywają 2200 Mhz, niższa temperatura CPU w idle (45-50 stopni), pod obciążeniem nie przekracza 1.35V, temperatura dobija do 87 stopni. Czy plan "Zrównoważony Ryzen" nie powinien być tym prawidłowym? 2. @Mikelos Masz rację co do temperatur, jednak to HWM wskazywał poprawne. Chłodzenie zamocowane prawidłowo, dokręciłem jeszcze każdą śrubę dla pewności. 3. @Setnik Radiator gorący tak, że parzy. W grach nie widzę już problemu, tam Ryzen nie rozpędza się dużo powyżej 50%, pewnie dlatego.
  8. I dokładnie tak jest HWMonitor zawyża mój wynik o jakieś 20 stopni. Procesor przy pełnym obciążeniu utrzymuje temperaturę maksymalnie 60-62 stopnie... Boost spada przy temperaturach rzędu 55 stopni już... A to wszystko tylko do momentu kiedy OCCT wywala błąd testu CPU, zazwyczaj po 3-4 minutach.
  9. @Setnik Ustawiłem stałe 1.35V, tak jak zalecałeś, ale komputer w ogóle nie chciał się uruchomić na takim napięciu. Ten zasilacz nowy da radę? Bez błędu, pokręci kółeczkiem windows sekundę i tyle. Normalnie i jako administrator to samo.
  10. Prime95 - 6 minut testu bez jednego błędu, odpalę na dłużej. Bios resetowany po update Ram zamontowany w slotach A2 i B2, F4-3200C16D-16GVKB Thaiphoon nie odpala Zrzut z CPU-Z. @Mikelos Sprawdziłem montaż chłodzenia, wszystko ok. OCCT pokazuje na teście 68 stopni, HWM dobija do 90.
  11. Zasilacz wymieniony, wstawiłem SilentiumPC Supremo M2 550W 80 plus gold. Test PSU 20 minut bez błędów. Test CPU wywala po mniej więcej 5 minutach.
  12. Kurczę faktycznie, patrzyłem na wykresy OCCT. HWMonitor pokazuje 95 stopni. A w tym samym czasie OCCT 77... nie ogarniam już tego.
  13. Sam składałem, w sumie jak zawsze. Nie było skoków do 95 stopni w żadnym teście. CPU nie przekroczył 80 stopni.
  14. Nic takiego nie ustawiałem, nie wiem gdzie to sprawdzić. Wszystko jest stock.
  15. No właśnie nie wiadomo w końcu z czym jest problem... Ja do końca nie wiem, co chwila coś innego. Przeprowadziłem ten test bo to on najszybciej się wywalał, licząc że w końcu nie wywali. Płyta zawyża napięcie, ale dlaczego? Bo jest wadliwa? Bo zasilacz wariuje? Temperatury procesora też są dziwne bo raz przy pełnym obciążeniu nie przekracza 60 stopni a innym razem w ciągu chwili wzrasta do prawie 80 stopni... Co tu się dzieje? Ustawić napięcie na sztywno, nie robiłem tego nigdy, to znaczy kiedyś jak się podkręcało E8400 to się bawiłem w takie rzeczy, ale przestałem. Na poprzednim PC, też składanym przeze mnie nie miałem nigdy żadnych problemów, nie bawiłem się napięciami, nic nie ustawiałem, wszystko działało z automatu. @Setnik Ustawiłem CPU core voltage na Override 1.350V (auto było ustawione na 1.4-1.42). Komputer teraz w ogóle nie wstaje...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.