Jump to content

ozdrab

Użytkownik
  • Posts

    17
  • Joined

  • Last visited

ozdrab's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. No nic, dzięki za porady. Znalazłem paragon, więc oddam na gwarancję, ale i tak muszę kupić nowy, bo nie mogę sobie pozwolić na 2 tyg przerwy. To już mój drugi padnięty SSD.
  2. No niestety fix boot się nie powiódł. Z poziomu instalatora nie mogę ani sformatować, ani utworzyć nowej partycji na nieprzydzielonym miejscu. Wyskakuje błąd. Dysk do wymiany?
  3. Nie ma nic poza CD-ROM. Odpaliłem teraz PC z płytki Windows. Instalator widzi dysk, ale jest w całości miejsce nieprzydzielone. Zawsze była osobno partycja systemowa i partycja OEM. Coś chyba nie tak z tym dyskiem. Formatować?
  4. Czytałem sobie na stronie głownej test nowego dysku M.2 i pomyślałem, że fajnie by było się przesiąść na takie coś, ale w sumie po co, skoro mam sprawnego SSD... Włączam PC, a tu czarny ekaran i "no boot drive". W biosie na portach SATA dysk widnieje (foto), ale w boot priority go nie ma i nie mogę go wybrać. Wczoraj było wszystko ok- nic od tego czasu nie ruszałem, ani przestawiałem. Dysk podłączyłem pod inny port SATA i bez zmian. Myślicie, że dysk padł, czy jest jakaś nadzieja?
  5. janek miałeś rację:) Postawiłem na nowo system i teraz "pali na dotyk". Dzięki!
  6. Płyta, procesor i ramy są nowe więc działają na fabrycznych ustawieniach. Bios zaktualizowałem. W trakcie aktualizacji jak komputer się restartował, to robił to normalnie- momentalnie, więc byłem dobrej myśli. Ale jak wczytał mi się pulpit, dałem uruchom ponownie, to znowu 5 min czekania na wygaszonym ekranie. Komputer jest do celów gejmingowych- system, jedna gra, zero przeglądania netu, więc nie sądzę, żeby to była kwestia syfu na dysku
  7. Cześć. Wymieniłem właśnie płytę głowną na asrock z370 extreme4 pod procek i5 8600k. No i mam dosyć irytujący problem: po zamknięciu systemu z poziomu windows, monitor się wygasza, ale wszystkie wentylatory w budzie chodzą jeszcze przez 5 min. Najgorzej, że przy "uruchom ponownie" problem jest ten sam- klikam, monitor się wygasza, buda huczy i komputer uruchamia się dopiero po 5 min. Ktoś ma pomysł co to może być?
  8. Mam mały problem- może ktoś doradzi. Grając w shootery używam równocześnie myszki i pada. Niestety w Rainbow Siege nie ma takiej możliwości. Jak ruszę padem, to przełącza się na tryb kontrolera, jak kliknę myszką to włącza się mouse mode. Próbowałem emulatorem JoyToKey przypisać przyciski pada do klawiatury, ale gra dalej wykrywa kontroler. Czy ktoś zna jakiś sposób, żeby komputer nie wykrywał kontrolera jako typowego pada, tylko np. jako drugą klawiaturę? Może coś w sterownikach namieszać? Help!
  9. Dzięki za odpowiedź. Potrzebowałem potwierdzenia, że nie da się już nic zrobić. Swoją drogą trochę to słabe- wyłączają ci prąd i po dysku? Teraz muszę jechać kupić nowy dysk, bo wieczorem jestem umówiony z kumplami na battlefronta;-) radiergummi oczywiście M6S ver 1.07 Edit: Który dysk będzie lepszy- Crucial 250GB BX100, czy 60zł droższy Samsung 850 Evo? Z przyczyn oczywistych ważna jest dla mnie niezawodność. http://www.x-kom.pl/p/223285-dysk-ssd-crucial-250gb-25-sata-ssd-bx100-7mm.html http://www.komputronik.pl/product/254401/Elektronika/Cz%C4%99%C5%9Bci_PC/Samsung_850_Evo_250GB.html
  10. Cześć. Mam problem z dyskiem Plextor M65. W trakcie pracy komputera wyłączyli prąd na około minutę. Po ponownym włączeniu komputer zawiesza się na ekranie z opcą wejcia do biosu. Czasem się udaje wejść do biosu, ale przważnie się nie udaje. Próba uruchomienia z płyty windows i instalacją nowego systemu również kończy się niepowodzeniem. Zawiesza się na etapie przygotowania instalacji, zanim pojawia się opcja wyboru dysku do instalacji. Do odłączeniu dysku komputer pracuje normalnie, czyli przechodzi przez okno biosu, mogę do niego wchodzić bez problemu. Podłączyłem stary dysk HDD, zainstlowałem na nim system i wszystko działa dobrze do momentu podłączenia SSD. Komputer nie uruchami się z dysku HDD nawet jeżeli z boot menu zupełnie usunę dysk SSD. Włącza się systemowe naprawianie dysku i przez godzinę jest 1%. Jak wypnę SSD to wszystko śmiga. Ktoś ma jakiś pomysł? Czy dysk jest totalnie padnięty? Dziwię się, że nie mogę uruchomić kompa ze sprawnego dysku gdy jest podłączony ten uszkodzony.
  11. Cześć. Mam dosyć nietypowy problem. Ostatnio zacząłem trochę mocniej bawić się w sieciowe FPS'y i niestety coraz bardziej zaczął mi przeszkadzać pewien mankament mojego ciała, czyli brak lewego przedramienia (piszę na serio, to nie są głupie żarty). Po prostu mam problem z ogarnięciem wszystkich klawiszy. Wymyśliłem, że nogami na jednej klawiaturze będę obsługiwał strafing left-right, na drugiej klawiaturze klika przycisków kikutem, a całą resztę myszką. Myślicie, że to się da zrobić, żeby obsługiwać jednocześnie z dwóch klawiatur? Nie mam jak sprawdzić, bo na razie mam tylko jedną;-)
  12. Niestety nie mam wolnych molexów- przesiałem gdzieś kable modularne. Czytam teraz na zagranicznych forach i tam raczej nie polecają kombinacji zasilacza 6 pin i karty na 8 pin
  13. Przepraszam, ale już się zaczynam gubić:) Podsumowująć- w zasilaczu mam dwa wolne gniazka 6 pin. Mam jeden kabelek 6pin-6+2pin i połączyłem go zasilacz-karta graficzna gniazdo 6 pin. Pozostaje do obsadzenia gniazdo 8 pin w karcie graficznej. Jak mogę je połączyć z wolnym gniazdem 6 pin na zasilaczu? Zakup kabelka 8pin-6+2 pin tak, że 8 pin idzie do grafiki a 6 pin do zasilacza a +2 pin nie podłączone, nie jest rozwiązaniem?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.