Jump to content

Piotrekk74

Użytkownik
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About Piotrekk74

  • Rank
    Newbie
  1. A jednak, odwiedzil mnie kolega i okazalo sie, ze po podlaczeniu jego zasilacza komputer dziala bez zarzutow! A juz mialem odsylac MOBO ...
  2. Nic się nie zmienia, restart BIOSa, aktualizacja wszystko na nic ... dzisiaj pół dnia grałem w Wiedźmina i wszystko działa, nawet w trybie turbo, jednak postanowiłem reklamować płytę, bo nigdy dość pewności a jak coś kiedyś "zaiskrzy"? Szkoda procka, RAM i grafiki ... w sumie problem nie rozwiązany może ktoś coś jeszcze w przyszłości zauważy i pomoże to innym, więc zostawiam otwarty ... Dzięki za chęci chłopaki!
  3. Ok, dzieki, spróbuje jak wróce z pracy ... System to Win8 (64) ale bylo by dziwne, bo od instalacji jeszcze nic w nim nie zmienialem, no i to pulsowanie przy pierwszym odpaleniu po podłączeniu do sieci zanim jeszcze Windows zainstalowalem ... teraz zauważyłem na podglądzie w Command Center, który wyświetla mi taktowanie, że chwilami, kiedy pracuje w Light Roomie procek skacze nawet do 4400MHz ...
  4. Dzieki za odpowiedz ... BIOS aktualizowlem, bo to pierwsza mysl jaka mi przyszla do glowy. Plyta ma mozliwosc restartu ustawien BIOS po przycisnieciu Start na obudowie lub plycie i przytrzymaniu go na 4s, nie pomaga. Tak, komputer wylaczam normalnie w Windows i wydaje sie wchodzic w stan czuwania nieproszony. Mam problem z innym zasilaczem, kolega zdaje sie miec stracha przed wyjeciem zasilacza z kompa :P
  5. Witam Mam pytanie dotyczące zasilania płyty głównej MSI Z97 G7, problem polega na tym, że po włączeniu do sieci pierwsze co następuje to dziwne pulsowanie oświetlenia płyty głównej, jednak po starcie płyta jak i zainstalowany bez problemu system działa stabilnie. Temperatury są ok. Zestaw jak na razie i w przyszłości nie zamierzam podkręcać więc tu nie widze problemu. W BIOSie zrezygnowałem z podświetlania płyty ale jak tylko wyłączam system, przestaje kręcić sie coller procka a włacza podświetlanie płyty. Na niskich obrotach działa też zasilacz i HDD, główny dysk z systemem to SSD i jego dioda też świeci się wtedy nieprzerwanie. Dopiero wyłączenie tylnego przycisku na zasilaczu lub listwy przerywa całkowity dostęp prądu. Czy to normalne zachowanie czy jednak coś szwankuje? RAM przetestowany, procek też. Myślałem o poproszeniu kumpla by użyczył zasilacza do porównania. Ktoś ma jeszcze jakiś pomysł lub podobne doświadczenia? A może wszystko jest OK? Całość stanowi ww płyta, procesor 4790K, zasilacz Bequiet E5 450W, 16GB RAM (2133)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.