Jump to content

Wojtekq91

Użytkownik
  • Posts

    8
  • Joined

  • Last visited

Recent Profile Visitors

653 profile views

Wojtekq91's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Cześć, Aż przyłożyłem ucho, dysk kręci się jak powinien :). Ruszałem też kablem we wszystkie strony, nic się nie zmieniło. Nie no, mówimy o dysku 2,5 cala. Pamiętam te dwa USB, ale to w 3,5 cala i to 15 lat temu :). Być może gdzieś to jeszcze dzisiaj występuje, ale się z tym nie spotkałem daaaawno :). Wracając do mojego pomysłu - odinstalowałem i zainstalowałem ponownie "standardowy kontroler SATA AHCI" z menedżera urządzeń na nowym laptopie - pomogło. Wcześniej na jednym porcie widział dysk od razu, a na drugim wcale. Zrobiłem jeszcze test na innym w miare świeżym laptopie, którego nie wymieniłem na rozpisce z pierwszego postu, tu była sytuacja analogiczna - jeden port działał, drugi nie. Po reinstalacji śmiga :). No nic, nie pozostaje mi nic innego jak wypróbować to na dwóch pozostałych, tj. starych kompach, ale do nich nie będę miał dostępu przez najbliższy czas :). Panowie, dzięki za pomoc :).
  2. Problem z podpięciem bezpośrednio pod SATA jest taki, że dostęp do w/w stacjonarki mam mniej więcej raz w miesiącu. W laptopach mam miejsce tylko na jeden dysk. Przypuszczam, że na SATA śmigałby bez problemu i sprawdzanie tego zostawiłbym na koniec. Wg mnie jest jakiś problem z tą kieszenią. Natomiast nie rozumiem tego, dlaczego jeden port USB widzi ten dysk, a drugi nie w ramach jednego komputera. Udało Ci się znaleźć przyczynę tego problemu w Twoim WD? ---------------------------- AKTUALIZACJA Tak pomyślałem, że może to jest kwestia sterowników kontrolera pod dany port USB. Dzisiaj będę miał dostęp tylko do nowego laptopa, odinstaluję wszystkie i zainstaluję na nowo. Jak tutaj zadziała to i zagra mi to w pozostałych komputerach.
  3. Cześć, Korzystam od czasu do czasu z wewnętrznego dysku HDD 2,5 przerobionego na dysk przenośny (dysk wrzucony w kieszeń Shiru na USB 3.0). Ostatnimi czasy mam z nim następujący problem: 1. Komputer 1, tj. stara stacjonarka. Dysk po podpięciu pod USB 2.0 i 3.0 dostaje prąd, co widać po diodzie, ale nie jest wykrywany przez Windows 10 (od instalacji minęło około 2 lata). Dysk nie jest też widoczny w Zarządzaniu Dyskami. 2. Komputer 2, tj. stary laptop. Dysk po podpięciu pod USB 2.0 i 3.0 dostaje prąd, co widać po diodzie, ale nie jest wykrywany przez Windows 10 (od instalacji minęło około 2 lata). Dysk nie jest też widoczny w Zarządzaniu Dyskami. 3. Komputer 3, tj. nowy laptop. Dysk po podpięciu pod jeden port USB 3.0 nie jest widoczny (dostaje prąd), a pod drugim wykrywany jest od razu. Od razu zaznaczam, że porty USB w powyższych komputerach są sprawne, dla porównania inny dysk przewidziany przez producenta jako zewnętrzny, tj. WDC, jest wykrywany bez problemów. Co ciekawe ten dysk, z którym mam problem kiedyś był wykrywany przez Windows 10 od razu. Podsumowując - czy przyczyna leży w kieszeni Shiru? Generalnie nie bawiłbym się w ogóle w te kieszenie, ale wymieniałem dysk w laptopie od razu po zakupie na duży SSD (w ofercie lapków niestety tylko małe SSD) i teraz co jakiś czas będę miał taki "wolny" dysk do zagospodarowania bo biorę najtańszy dla danego modelu laptopa :).
  4. Cześć, Temat do zamknięcia, kupiłem myszkę Logitech G305 i jestem bardzo zadowolony :). Jako ciekawostkę napiszę też, że testowałem Logitech G603 i jest ona: - większa (nie bardzo nadaje się na mysz mobilną), - zdecydowanie cięższa, a po włożeniu tylko jednej baterii źle wyważona. Moim subiektywnym zdaniem Logitech G305 jest dużo bardziej uniwersalny, a mówię to po teście mająć obydwie myszki do porównania w domu. Pozdrawiam, Wojtek
  5. Cześć, Na chwilę obecną do mojego laptopa używam myszki Logitech M590 Multi Device Silent i byłaby w zasadzie bardzo fajna, gdyby nie płynny scroll, który wariuje na wszelakich laptopach przy używaniu google maps, tzn. potrafi ściągnąć mnie z widoku całej Polski do przypadkowego miasta. Mysz też dosyć zamaszyście przewija strony. Generalnie przekopałem oprogramowanie Logitech i jest tylko źle lub jeszcze gorzej, tak więc chcę tą mysz po prostu wymienić na inną. Mój problem zaczyna się w tym miejscu, bo nigdzie w sieci nie mogę znaleźć informacji szczegółowych na temat scrolla danej myszy i potrzebuję pomocy z jej doborem. W laptopie żony korzystamy z Microsoft Sculpt Mobile Mouse i szukam czegoś podobnego, ale z: - większą ilością programowalnych przycisków (2 normalne + 2 z boku + lewo, prawo i środek w rolce = 7 łącznie), - mogłaby być cichsza, - sensorem działającym na różnych dziwnych powierzchniach (i tutaj myszki Microsoft bardzo mi pasują - mam jeszcze 2 inne :)), - bezprzewodowa, - lekka, - najważniejsze - scroll musi mieć skok i to jest ważniejsze od hałasu generowanego przez scroll. Tutaj pojawia się jeszcze temat tego czy mysz ma być na przekaźniku USB albo Bluetooth - wydaje mi się, że jak byłaby sparowana z większą ilością laptopów to trzeba by wyłączać Bluetooth na jednym z nim i dlatego wolę ręczne przełączanie się pomiedzy po prostu przepinając przekaźnik do innego laptopa. Chyba ma to sens, że wolę przekaźnik USB? Budżet: nigdy nie kupiłem myszy droższej niż obecny Logitech, ale krew mnie z nią zalewa i jestem w stanie wydać te 150-200zł na inną. Możecie proponować coś droższego jak ma to sens :). Co ważne - nie jestem graczem, potrzebuje multimedialnej myszy bez kosmicznych ergonomicznych kształtów, powiedziałbym, że wizualnie klasycznej. Pozdrawiam, Wojtek
  6. W uTorrent 2.2.1 brakuje mi kilku funkcji, przeszedłem na qBittorrenta i to będzie rozwiązaniem mojego problemu :).
  7. Cześć, Mam pytanie odnośnie uTorrent'a, po reinstalacji Windows 10 kilka dni temu zainstalowałem najnowszą wersję uTorrenta 3.5.0 i mam z nim jeden uciążliwy problem. A mianowice, po uruchomieniu komputera i zalogowaniu się do Windows 10 uTorrent uruchamia się tak jak wyskakująca reklama, mogę go zminimalizować do tray'a, natomiast nie ma możliwości ustawić tego żeby od razu uruchamiał się do zasobnika. Od razu uprzedzam - grzebałem w msconfig, wszystko odpowiednio poustawiałem w uTorrencie i nic. Nigdy na żadnym komputerze nie miałem takiego problemu, a reinstalacji systemów zrobiłem mnóstwo i zawsze instalowałem na nich najnowszą wersję uTorrent. O co chodzi? Jak to obejść? Wyłączam automatyczny start w ustawieniach aplikacji, w msconfig a on i tak wyskakuje po uruchomieniu jak wredna reklama :). Jedynie wersja 2.x.x. działa normalnie, wcześniej na tym komputerze nie występował ten problem. Od razu uprzedzam - aplikację też kilka razy przeinstalowałem "od zera". Pozdrawiam, Wojtek
  8. Cześć, Mam problem z poprawnym działaniem głośników 5.1 (Genius SW-HF5.1 5000) na Windows 10. Zacznijmy od początku, co zrobiłem: 1. Zainstalowałem czysty Windows 10 z płyty (kompilacja listopad 2015, żadne uaktualnienie). 2. Zainstalowałem sterowniki Realtek HD Audio dla Windows 10 x64. 3. Coś mnie natchnęło żeby wejść w ustawienia Realteka i wykonać test głośników. I teraz pojawia się pytanie, czy winne są uszkodzone głośniki (a konkretnie wzmacniacz), czy Windows 10. 1. Na ustawieniu 5.1 system przednie głośniki widzi na odwót (hm, zamieniłem fizycznie głośniki i sprawa załatwiona). 2. Z jakiegoś powodu pojawia się problem z lewym głośnikiem, tj. nagle zaczyna po jakimś czasie podczas testów w sterowniku Realteka wydawać cichszy dźwięk. 3. Lewy tylnik głośnik nie działa (po podłączeniu go pod prawy kanał jest ok, więc sam głośnik jest sprawny). Na początku podejrzewałem sterownik dla Windows 10, ale... komputer stacjonarny, o którym mowa stoi u rodziców i rzadko z niego korzystam. Przez to ciężko mi powiedzieć, czy dopiero teraz zauważyłem problem i na Windows 7 też występował, czy to wina Windows 10. Czy możliwe jest żeby na Windows 10 mogły występować takie problemy? Prozaiczne przyczyny typu złe styki na kablach zostały sprawdzone, na standardowym sterowniku Windows 10 występują te same problemy z poziomu panelu sterowania. Kluczowa sprawa - sterownik, który zainstalowałem dla Realteka HD Audio jest dedykowany dla Windows 10 x64, jest to najnowsza wersja. Dla mnie wzmacniacz zestawu pada, niestety nie mam innego zestawu 5.1 żeby podłączyć go pod tą kartę dźwiękową. Ostatnio używałem słuchawek pod tą kartą dźwiękową i było w porządku. Podstawowe info na temat komputera - leciwy PC z 2007 roku, płyta główna Foxconn P35A-S, zintegrowana karta dźwiękowa. Nie zainstalowałem żadnego sterownika dla chipsetu, bo takowego nie ma. Jakieś pomysły? :)
×
×
  • Create New...