Jump to content

Irozoki

Użytkownik
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by Irozoki

  1. Akurat przewody mam dobre, ale dzięki Twojemu linkowi wiem już o co chodzi... Także tyle w temacie... Dzięki za pomoc. :) @EDIT: Albo i nie... To bez sensu bo dolny port nawet samemu nie działa... Ehhh... Będę szperał dalej, jeśli znajdę rozwiązanie dam znać.
  2. Taaaak... Próbowałem wszystkich możliwych kombinacji. Bardziej jestem skłonny przy opcji gdzie w jakiś sposób "włącza" się ten dolny port.
  3. Oba monitory działają, podpinałem je do górnego portu i nie było żadnych problemów. HDMI też działa, podłączałem TV i także nie było problemów. Kable DVI - DVI, też oba działają - podłączałem pod pierwszy port. Komputer w ogóle nie wykrywa monitora, który jest podłączony pod drugi(dolny) port. W panelu wykrywa tylko monitor z pierwszego portu. W ustawieniach systemowych też nic. Mam trzeci(inny) monitor który też podpinałem i również zero reakcji. Szukałem na zagranicznych forach i według nich rozwiązaniem problemu jest użycie innego złącza - chociażby displayport - ale to nie jest rozwiązanie mojego problemu.
  4. Witam, Mam problem z podpięciem dwóch identycznych(nie wiem czy to problem) monitorów do tej karty graficznej za pomocą złącz DVI. Górny port działa bez zarzutów, niestety problem jest z dolnym. Włącza się go jakoś? Czy jest on zupełnie nie obsługiwany? Nie wiem o co chodzi, proszę o pomoc. Nie sprawdzałem jeszcze Displayportu, ponieważ nie mam takiego kabla. Fajnie by było żeby oba pracowały na DVI. HDMI odpada bo nie mam takiego portu w monitorach.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.