Jump to content

bartekwrx

Użytkownik
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About bartekwrx

  • Rank
    Newbie

Recent Profile Visitors

100 profile views
  1. Dzień Dobry Państwu Mam taki dosyć niemiły problem od mniej więcej 8 dni. Mianowicie zauważyłem gdy monitor stoi bez zasilania przynajmniej 2h (wyłączona listwa zasilająca). To po włączeniu wyskakuje komunikat o braku połączenia z kartą graficzną tak przez 2 sekundy, ale to akurat normalne, dopiero jak zostanie nawiązane połączenie z kartą graficzną, to wtedy następuje wyłączenie monitora na sekundę (również gaśnie lampka) kilka razy od 2-3 zazwyczaj, ale dzisiaj naliczyłem 9x aż. Odrzuciłem raczej winę karty graficznej (GTX 760) gdyż przy dużym obciążeniu nic się nie dzieje, wszystko jest odpowiednio wyświetlanie, a renderowanie nie utraciło prędkości, obciążeniem nazywam Wiedźmin 3 lub Star Wars Battlefront 2 na 1920x1080. Nie wiem czy to wina układu sterującego w monitorze czy może zasilacza monitora. Monitor jest połączony kablem HDMI, na obu portach dzieje się tak samo, lecz nie sprawdzałem co się stanie jeśli podłącze go innym kablem HDMI czy VGA. Monitor po tym potrafi kilkanaście godzin chodzić normalnie, wyłączyłem go na 20 sekund, włączyłem i wszystko jest w porządku. Ekran kupiony w październiku 2013, miał po drodze tylko jedną naprawę w postaci zbitego ekranu w serwisie LG. Proszę o pomoc. Załączam zdjęcia, linkuje, gdyż przycisk załączania nie działa Zasilacz zewnętrzny Pozdrawiam
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.