Jump to content

Wiciol

Stały użytkownik
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About Wiciol

  • Rank
    Uczestnik
  1. Jestem amebą, przepraszam was wszystkich za stracony czas oraz za te wszystkie odpowiedzi! Jednak, okazuje się, że po prostu nie docisnąłem wystarczająco kabla od zasilacza, do pewnego momentu wchodził luźno, później jednak było trzeba użyć siły, i cały dzień prób włączenia go, a takie proste, głupie rozwiązanie, jeszcze raz przepraszam i dziękuje za pomoc!
  2. Tutaj macie jeszcze parę zdjęć: https://drive.google.com/open?id=1BtYKeqGMTbwc_QHNCK5Mp2ZJ3rAK2sei
  3. Mam piny podłączone zgodnie z instrukcją płyty głównej. Może są one źle opisane, w sensie HDD LED to POWER, a POWER to HDD LED. W innej wersji tej obudowy były dwa piny z Power Switch.
  4. Jeżeli zasilacz nie jest zepsuty to może ruszy, a do ATX 24pin, strasznie ciężko go wyjąć ;d
  5. Z tego co też zauważyłem, te podłużne złącze jest fabrycznie w obudowie. Obudowa: Genesis Titan 700
  6. Do tego podłużnego złącza są podłączone kable od LED do Power Buttona, kable od wszystkich wentylatorów oraz kabel od dysku. Więc musi on odpowiadać za LEDy. Jednak na tym podłużnym złączu jest też napisane POWER. Od tego podłużnego złącza odchodzą trzy 3pinowe złącza
  7. Podłączyłem zgodnie z instrukcją, + do +, - do -
  8. Ale nie widzę, żeby były podłączone POWER LED+ i POWER LED-
  9. Jest podpięte HDD LED+, HDD LED-, Reset Switch x2, Power Switch x2. I są z dobrej strony
  10. Dodam jeszcze, że kable od przedniego panelu idą własnie do tego podłużnego złącza, więc nie widzę chyba innej opcji niż podłączenie go do zasilacza, który już jutro rozkręcę, bo dzisiaj niestety nie mam jak. W każdym razie dziękuje za pomoc @leven
  11. Od tego molexa odchodzą też zółto, czerwono, czarne kable, na końcu kabli, jest złącze SATA, od którego odchodzą kolejne tego samego koloru kable do dysku SSD (od Cruciala). Napisałem do firmy, która składała komputer, może oni mi pomogą.
  12. Widziałem w instrukcji te zdjęcie, jednak nie widzę, żebym miał tyle złączy
  13. I jeszcze jedno pytanie, bo moze ja jestem poprostu głupi, czy przed pierwszym włączeniem komputera, trzeba coś jeszcze zrobić oprócz, podpiąć kabel od zasilacza do gniazdka? ;D
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.