Jump to content

Pietruszko

Użytkownik
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Pietruszko

  1. Cześć, dzięki za odp. a czy za obsługę dźwięku nie jest u mnie odpowidzilana karta graficzna? Nvidia? Jeśli tak, to doczytałem że i AMD i Nvidia wspierają DTS connect (enkodowanie w locie) Jednak, co do samej karty dzwiekowej, to oczywisce kodek realteka dla którego nie mogę nawet zainstalować seterów ze strony producenta - dostaje taki błąd https://www.google.com/search?ei=VEy8Xa-bF9HrrgT3v5jQBg&q="Install+Realtek+HD+Audio+Driver+Failure+!!+[Error+Code+%3A+-0001]"
  2. Cześć przeczytałem dziesiątki rozmaitych wątków, wykonałem setki drobnych zmian i nie mogę dojść do ładu z dźwiękiem 5.1 Komputer podłączony jest do TV kablem HDMI 2.0 -- > z TV jest wyjście optyczne do amplitunera (spdif). Ważne 5.1 "przechodzi" ponieważ filmy kodowane z DTS odgrywają swoją role i 5.1 rzeczywiście gra, amplituner również przechodzi w tryb DTS więc wszystko gra. Jednak jak wymusić to w np. grach? Oczywiście ustawienie 5.1 w grach niewiele daje. Podejrzewam że trzeba zrobić jakiś force dts dla całego systemu. Czy zetknęliście się z takim prob
  3. Hej Udało mi się - może komuś się przyda! 0. Zupdatuj bios - bez tego nie ruszysz. 1. W bios Zmień typ SATA na RAID 2. Wyłącz CSM (diable CSM) UWAGA - może nie działać HDMI - u mnie tak się stało w Geforce 2060 Obecnie korzystam z przejścówki Displayport--> HDMI i działa (internet jest pałen informacji nt. bugów z wylaczeniem CSM) 3. Restart BIOS 4. Przechodzisz do advanced w bios, pojawia się nowa zakładka Xpert RAID... 5. KOnfigurujesz RAID jaki tam chcesz 0,1,10 6. Instalujesz windowsa Ważne - ze strony producenta dociągnąć sterowni
  4. Hej, dzięki za odp. ale co dokładnie robię w systemie? mówisz o sterownikach do grafiki? Tak żeby HDMI mi "grało"? Dodam jeszcze że mam oddzielny dysk SSD na M2. chciałbym z niego bootować system, jak wybrać boot order? bo te opcje są kompletnie wyszarzone po przełączeniu na RAID +disable CSM
  5. Cześć, Mam problem z płytą główną Asus TUF -b450 - (właściwie to z konfiguracją RAID) Problem polega na tym że gdy wyłączę CSM - karta graficzna Geforce 2060 Super nie daje obrazu HDMI. Podłączyłem starą kartę 7950 - Obiaw ten sam, jednak tu podłączyłem monitor przez DVI - obraz jest! Wyłączenia CSM potrzebuję aby skonfigurować RAID na płycie głównej, wedle instrukcji GO to Advanced, --> sata settings --> AHCI-->RAID --> reboot --> disable CSM --> reebot --> dopiero wtedy w biosie pokazuje mi się RAIDXpert menu. (z przełączonym tylko AHC
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.