Jump to content

CorAngar

Użytkownik
  • Posts

    5
  • Joined

  • Last visited

CorAngar's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Zgodnie z sugestią przekładałem właśnie ram między laptopami, ale coś mnie jeszcze tknęło, że może nie stykało złącze czy coś i "podociskam" ram, przy okazji zastosowania różnych kombinacji i w przypadku jednej z nich laptop ostatecznie wystartował? Różne kombinacje, bez rezultatu: 1. Sama trefna kość w slocie 1 bądź slocie 2 > czarny ekran 2. Trefna kość w slocie 1, dobra kość w slocie 2 > czarny ekran. 3. Trefna kość w slocie 2, dobra kość w slocie 1 > działa tylko ram ze slotu 1, trefny ram niewidoczny w bios i teraz Dobra kość w slocie 1...włączam laptopa i wyłączam, a dopiero potem wkładam trefną kość do slotu 2. Laptop startuje już normalnie i 8GB widoczne. O co chodzi, nie wiem?
  2. Proszę bardzo? Jedynka to moduł który robi problemy, a dwójka to ten który działa w porządku.
  3. W takim razie nadal w punkcie wyjścia. Mam też kości 2GB hynixa samsunga 1066MHz 1xR8 i z tymi wszystkimi działa. Kość jest 1600MHz, a kontroler maks 1066MHz, wiadomo że powinien zbijać zegary do maksymalnych obsługiwanych przez CPU i tak robi w przypadku tej pierwszej kości, ale może z tą ma jakiś problem z kompatybilnością i nie da się - nie wiem.
  4. Rzeczywiście, masz rację. Żeby było śmieszniej to omijałem DDR3L, bo jest też Hynix 1600Mhz właśnie z oznaczeniem DDR3L. Nie przyszło mi do głowy, że może być Hynix bez L na końcu jako 1.35V. Nawet tego nie sprawdzałem przy szukaniu timingów. Dzięki za pomoc.
  5. Mam taki problem z wiekowym laptopem, który chciałem małym kosztem jeszcze unowocześnić. Mam jedną kość: Hynix 4GB HMT351S6CFR8C - PB DDR3 PC3-12800S-11-11-F3, czyli 1600Mhz na CL11 i dokupiłem do niej drugą kość Hynix 4GB HMT351S6EFR8C - PB DDR3 PC3-12800S-11-12-F3 Pogrubiłem różnice między tymi kośćmi. Wydawało mi się, że powinno bez problemu działać, bo obie to 1600Mhz CL11. Jakie moje zdziwienie było jak się okazało, że na tej drugiej pamięci laptop w ogóle nie działa. Laptop to stare i3-380M na socket G1 (kontroler CPU obsługuje do 1066Mhz ram). Wiem, że kupowanie tego szybszego ramu nie miało sensu, ale i tak to żadne pieniądze dzisiaj, a drugą kość już chciałem dobrać pod pierwszą. Co może być przyczyną, że ta pierwsza działa, a druga w ogóle? Laptop z tą kością wstaje, gdy jest jeszcze inna oprócz tej, ale nie widać jej w biosie. Chciałem sprawdzić SPD tych pamięci na niższych wartościach (1066Mhz) i chyba mają identyczne według internetu. Ta kość jest sprawna bo mam też inny laptop i na tamtym działa.
×
×
  • Create New...