Jump to content

rcicho

Stały użytkownik
  • Content Count

    152
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About rcicho

  • Rank
    Uczestnik

Contact Methods

  • Tlen
    robcicho
  • Strona WWW
    http://www.kapitalizm.org
  • GG
    2428135

Profile Information

  • Skąd
    Krotoszyn
  • Zainteresowania
    komputery, internet, polityka
  1. No będę wlasnie wymieniał moją P31 DS3L na nowo kupioną Gigabyte GA-EP35 DS4 (200zł na Allegro). Mam pytanie - czy na tej plycie (mowa o DS4) magistrale PCIE ustawiamy na sztywno i stoi w miejscu czy jak? Wie ktoś?
  2. Z tego co ja wiem to ustawianie PCIE na AUTO zawsze trzyma na 100-tce bez względu na oc i wysokość FSB. Nie potrafię tego jednak zmierzyć a w biosie nic nie widać. Profilaktycznie jednak ustawiłem na 360x10 co daje 3,6Ghz i to mi też wystarczy :)
  3. Kilka dni temu kupiłem nowość od Intela czyli Pentium Core Duo e6300 aby zastąpić nim używanego od 8 miesięcy e5200 (trochę za wysokie temperatury 70C przy 3,64Ghz na teście Orthos). Wsadziłem go oczywiście do płytki z sygnaturki czyli Gigabyte P31 DS3L (bios F9) i bez problemu odpalił. Temperatury w idle równe na obu rdzeniach i zawsze wynoszą 45C (na e5200 mialem 43C na jednym i 49C na drugim). Podkręcanie i stabilnie 3,8Ghz. Przy 3,9Ghz Orthos wywala błędy po kilku minutach. Napiecie dla procka 1,425v ale spory v droop komplikuje nieco sztukę. Temperatury przy 3,8Ghz to ok 68C równe dla obu rdzeni. Generalnie mnie to zadawala bo i tak na codzień będzie jechał na 3,6Ghz (nic więcej mi nie trzeba). Nastepnie przechodzę do testów poszukiwania walla dla tego procka. E5200 kończył się na ok 367Mhz tak więc z racji że e6300 ma maksymalny mnożnik rowny 10,5 fsb musi być wyraźnie wyższe (licze na minimum 400Mhz). Ustawiam najniższy mnożnik rowny 6 a magistralę fsb na 405Mhz i bez problemu idzie i tak podnoszę co 5Mhz zawsze testując SuperPI 1M. Dochodzę do 455Mhz co jest naprawdę bardzo dobrym wynikiem jak na tą płytę i budżetowy procek. Oto mały dowodzik na to:
  4. Kilka dni temu kupiłem nowość od Intela czyli Pentium Core Duo e6300 aby zastąpić nim używanego od 8 miesięcy e5200 (trochę za wysokie temperatury 70C przy 3,64Ghz na teście Orthos). Wsadziłem go oczywiście do płytki P31 DS3L (bios F9) i bez problemu odpalił. Temperatury w idle równe na obu rdzeniach i zawsze wynoszą 45C. Podkręcanie i stabilnie 3,8Ghz. Przy 3,9Ghz Orthos wywala błędy po kilku minutach. Napiecie dla procka 1,42v ale spory v droop. Temperatury przy 3,8Ghz to ok 68C równe dla obu rdzeni. Generalnie mnie to zadawala bo i tak na codzień będzie jechał na 3,6Ghz (to i tak bardzo wysoko). Nastepnie przechodzę do testów poszukiwania walla dla tego procka. E5200 kończył się na ok 367Mhz tak więc z racji że e6300 ma maksymalny mnożnik rowny 10,5 fsb musi być wyraźnie wyższe (licze na minimum 400Mhz). Ustawiam najniższy mnożnik rowny 6 a magistralę fsb na 405Mhz i bez problemu idzie i tak podnoszę co 5Mhz zawsze testując SuperPI 1M. Dochodzę do 455Mhz co jest naprawdę bardzo dobrym wynikiem jak na tą płytę i budżetowy procek. Oto mały dowodzik na to: Dodam, że e6300 w odrożnieniu od e5200 posiada wirtualizację. Aha, na potrzeby testów podbilem trochę napięcia dla FSB o 0,1v i o tyle samo dla MCH. Taktowanie PCIE ustawione oczywiście na AUTO.
  5. Na jakim chłodzeniu testowałeś tego e6300? Czy budę mialeś otwartą, czy zamkniętą wentylowaną?
  6. W sumie jest to obojętne jaki dasz mnożnik bo różnice są mniej niż symboliczne.
  7. Nic dziwnego. Te procesory do codziennej długiej pracy preferują napięcia max 1,35v. Przy wysokim v (np 1,4v) po jakimś czasie oslabia się ich potencjał oc. Ja swojego trzymam obecnie na 1,3125v przy 3,52Ghz (więcej mi nie trzeba).
  8. Przy niskich mnożnikach to u mnie wall pojawia się gdzieś między FSB 365-370. Zdjęłem pokrywę komputera i temperatury spadły. I tak przy Orthosie 3,66Ghz (przechodzi test) spadło z 76 C na 69 C (mnożnik 12,5xFSB293) Niestety już przy 3,75 Ghz nie przechodzi testu a temperatura wzrosła tylko o 1 C czyli do 70 C (wszystko liczone przez CoreTemp). Generalnie buda słabo wietrzona mimo że nawierciłem trochę otworów (niewiele to dało):
  9. Gdy zdejmę obudowę to temperatury idą w dół średnio o 3-4 stopnie C. Chłodzenie mam dobre i jest to CoolerMaster Hyper TX 2. W testach na stronie: http://www.egielda.com.pl/?str=art&id=3838 wypadł bardzo dobre jak na swoją cenę (ok 60 zł). Miałem już wczesniej innego e5200 i tam temperatury w teście Orthosa (3,0Ghz) wynosiły maksymalnie 60 stopni na rdzeniach. Sprzedałem go bo kręcił się maksymalnie do 3,2Ghz.
  10. Podkręciłem magistralę FSB z 290 na 293 (mnożnik ten sam czyli x12,5) zegar podniósł się z 3,624 Ghz na 3,662 i przy tym samym napięciu 1,38v temperatury na rdzeniach wzrosły z 72 C na 76 C co widać na screenie. Niestety przy ok 30 minucie testu Orthosa wywaliło bład i zrobiło się czerwono. Pewnie gdybym dał 1,4v test by przeszedł ale pewnie to jego koniec możliwości bo temperaturki robią się niebezpiecznie wysokie.
  11. Nie boję się ponieważ takie temperatury mam tylko w Orthosie i na tym zegarze (3,624Ghz) i vcore 1,38v. Normalnie to mam 3,52Ghz i napięcie 1,3v - 1,325v a temperatury w Orthosie to max 70 stopni. Oczywiście Othosa właczam tylko w czasie testów oc czyli srednio raz na tydzień. Normalnie w idle mam 44-50 stopni w Core Temp i Evereście oraz 10 stopni mniej na Real Temp. Co do róznic temperatur to Real Temp i Core Temp to zwyczajnie autor tego pierwszego inaczej zaprogramował i ustawił o 10 stopni mniej podawane tempearatury które szczytane zostały z czujników wbudowanych w procesor. Twierdził on że rzeczywiste temperatury są własnie o ok 10 stopni niższe niż te które standardowo są podawane. Taka optymalizacja :)
  12. Dałem mnożnik x12,5 oraz FSB290 (procek ma walla pomiędzy 365-370) i dałem napięcie 1,36v i Orthos wywalił błąd ale dopiero w okolicy 21 minuty. Podniosłem napięcie do 1,38v i przez 42 minuty nic nie wywaliło. Temperatury wysokie 72 stopnie na obu rdzeniach ale idzie. Oto screen:
  13. Ja mam sztukę z VIDem na poziomie 1.0875v i mimo, że chodzi i liczy SupePi przy 3,94Ghz to już Orthosa (priorytet9) liczy dopiero przy 3.6Ghz. Wszystko przez wysokie temperatury na rdzeniach. I tak w stresie przy Orthosie mam nawet 72 stopnie C przy w miarę dobrym chłodzeniu (jak w sygnaturce) na rdzeniach. W idle też dość wysoko czyli średnio rdzeń nr 1 49 C a rdzeń nr2 44 C (nie wiem skąd ta róznica, 5-6 stopni różnicy jest zawsze w idle, w stresie te różnice się zacierają). Everest pokazuje temperature procesora i ta jest niska czyli srednio 20-25 C (temper pokoju ok 19 C). Obecnie pracuje na 3,52Ghz przy napięciu CPU rzędu 1,30v (bios) i 1,26v (CPU-z). Wszystko byloby fajnie gdyby nie te temperatury. Poprzednio miałem E2160 (3,Ghz) i w stresie na tym samym chłodzeniu to maksymalnie w Orthosie 59-60 C na obu rdzeniach.
  14. Będę próbował na niższym. Wczoraj poszedł na 3,94Ghz (policzył superPI 1M) ale dałem 1,4v w biosie. Na 4Ghz już nie chciał. Będe teraz testował na niższym napięciu.
  15. Według Core Tempr mój nowy e5200 ma VID 1,0875v i nie bardzo wiem czy to dobrze czy źle? Jak to wykorzystać i na co uważać bo nie bardzo się orientuje co to dokładnie ten VID? Temperatury też wysokie (73 C w stresie na Orthosie) - może to wina dość wysokiego napięcia jakie dałem w biosie (1.35v)?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.