Jump to content

Abram

Stały użytkownik
  • Content Count

    400
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About Abram

  • Rank
    Uczestnik
  • Birthday 05/30/1985

Contact Methods

  • Strona WWW
    http://
  • GG
    1733187

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Wrocław
  1. Abram

    hp pavilion dv8387

    odpowiedz masz 2 posty wyzej... 70zl
  2. Abram

    hp pavilion dv8387

    jest praktycznie nowy, bo poprzednik padł.
  3. Abram

    hp pavilion dv8387

    matryca 150zł nagrywarka 50zł ram 1gb 80zł zasilacz+bateria 70zł wi-fi 30zł Procek, płyta ,chłodzenie, klawiatura za 70zł Przy zakupie całości cena 400zł
  4. Sprzedam wszystko poza dyskiem twardym. Matryca sprawna w 100%, procek sprawny, ram też, płytę sprzedaje jako uszkodzoną, nagrywarka sprawna, karta sieciowa wi-fi sprawna, Opis sprzętu: [recka] Hp Pavilion Dv8387ea - PurePC.pl - Forum Dyskusyjne Zainteresowanych proszę o kontakt.
  5. Projektor Sony Narty Zainteresowanych prosze o kontakt, dogadamy sie co do ceny :). Pozdro
  6. Witam. Mam problem z w/w dyskiem zewnetrznym, otoz podłaczylem go dzis jak zawsze wszystko wystartowalo ale jakos wolniej go wykrywalo, nie pokazywalo ze wykrylo nowy sprzet, po jakims czasie pojawila sie ikona "dysk lokalny H:" i nie mam dostepu do dysku, dioda na dysku dziala jak zawsze tyle tylko ze nie chce sie zatrzymac, tak jakby caly czas dysk pracowal, jestem wlasnie w trakcie skanowania programem HDDscan i jak narazie wykrywa tylko bad sectory... nie wiem co robic, mam na tym dysku wszystkie swoje zdjecia, muzyke itp... nie chce tego stracic, co sie moze dziac, prosze was o pomoc. Pozdrawiam Dodalem screen ze skanowania. Udalo mi sie wejsc we wlasciwosci dysku i pokazuje ze system plikow to RAW???? co to jest??:mur:
  7. Ściągnąłem program do odzyskiwania plików i wszystko jest na dysku tak jak bylo (dzieki bogu :) ) i teraz zadaje sobie pytanie czy to moze jest wina boot sectora?? moze cos spierdzieliłem przez wyciaganie wtyczki bez bezpiecznego usunięcia?? moze macie jakis program do naprawienia tego? Sprawę załatwił Partition Table Doctor, naprawił boot sector i wszystko śmiga tak jak wczesniej :)
  8. Kupilem jakis czas temu dysk wyzej nadmieniony i wszystko bylo ok, przenioslem sobie na niego wszystkie dane i śmigał bez problemu, do wczoraj, po podłączeniu go do laptopa nie wyświetliła sie ikonka WD i nazwa dysku MyBook tylko Dysk Lokalny (I) i kiedy klikam na tą ikonke wyskakuje mi komunikat że dysk nie jest sformatowany, czy chce to zrobic teraz... Co sie moglo stac? jezeli padł dysk, duzo duzo danych pojdzie sie j**** :mur:
  9. no i nabyłem Logitech'a mx 610KLIK jak dla mnie bomba :) dziala bez problemowo i odbiornik ma maly takze bardzo nie przeszkadza jak podłącze pod lapa
  10. A ja poszukuje jakiejs dobrej bezprzewodowej myszki do laptopa na ktorym tez będę grał, a że teraz moge sobie pozwolic na cos droższego to zastanawiam sie nad Logi G5, G7(wygląd jakos tak do mnie nie przemawia) i mx1000 ale ten mx1000 to chyba juz przestarzala konstrukcja, a może macie cos lepszego co mozecie polecić, prosze o pomoc, pozdrawiam.
  11. Wydaje mi sie że chodzi tu o to że usunąłeś schemat dźwiękowy w panelu sterowania i teraz taki wlasnie dzwiek wydaje przy podglasnianiu czy gg, ja osobiscie ma to samo ale tylko przy zmianie glosnosci, przy gg cisza, zadnych dzwiekow, sprawdz teź inne stery do dzwieku moze pomoze.
  12. Hp jak w opisie, mam go od sierpnia 2006, i jak do tej pory nie mialem z nim żadnych problemów, no może po wgraniu "cichej" wersji Visty cos sie sypalo, ale to pewnie dlatego ze "cicha" wersja ;P Po wgraniu XP wszystko śmiga jak wczesniej. Polecam HP w 100% (no moze w 99% przez karte graficzną, ale grać i tak na nim idzie ;) ) pzdr
  13. zmienialem na wszystkie PAL'e i kraje, nic to nie dalo Myslicie że powinienem kupic kabel z wtykiem 7pin?
  14. Wiem że było to już kilka razy na forum, wszystkie tematy przeczytalem bylem nawet na http://www.solar.blurp.org/tvout.html i nadal [gluteus maximus] :/ Podłączyłem laptopa przez kabel s-video - s-video<euro> i mam czarno-bialy obraz, instalowalem omegi, nowe catalysty i nic :/ wie ktos moze co zrobić? bo ja juz nie mam siły... Pzdr
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.