Jump to content

Cypis_Torun

Stały użytkownik
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by Cypis_Torun

  1. Dziękuję Ci bardzo! Pomogło, teraz juz pasów nie mam. Jeszcze raz wielkie THX :) Pozdrawiam.
  2. A więc oto i informacje: AD 1. Pasy są raczej regularne, choć mają różną grubość (tzn. dany pas ma swoją stałą grubość, ale różnią się nią między sobą). Mają po prostu tę samą barwę co obraz na komputerze, są tylko jaśniejsze i przez to je widać. Poruszają się dość powoli (mogą też ruszać się szybciej w zależności od ustawień). Przedtem występowało też migotanie, które jednak wyeliminowałem w ustawieniach nview. AD 2. Eurozłącze mam tylko jedno. AD 3. Telewizor to PHILIPS (21PT1546) sprzed jakichś 3 lat.
  3. Podłączyłem komputer do telewizora za pośrednictwem eurozłącza i wyjścia telewizyjnego karty. Obraz pokazuje mi się na ekranie telewizora, wszystko jest ładnie, udało mi się wyeliminowac migotanie, jednak widać jasne poziome pasy, które powoli przesuwają się po ekranie TV. Czy ktoś może wie, jak temu zaradzić? Próbowałem zmiany ustawień rozdzielczości, odświeżania itp. w nview. Bez rezultatu. Byłbym bardzo wdzięczny za każda poradę. Pozdrawiam.
  4. Problem zniknął, gdy zmieniłem format dysku z NTFS na FAT 32 za pomocą Partition Magic (potrafi on zmienić format dysku bez usuwania danych). A rozwiązaniem problemu mogło być też to (ale nie zdążyłem już spróbować): "System został prawidłowo zamknięty a checkdisk się uruchamia Może być to skutkiem ubocznym wyłączenia Windows File Protection lub nieprawidłowych wpisów w rejestrze. Należy zajrzecć do rejestru czy nie ma wpisu odpowiedzialnego za startowanie checkdiska: Start \ Uruchom \ regedit HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\ SFCScan - ta w
  5. Używam dysku WD 80 GB. Podzielony jest na 4 partycje. Od jakiegoś czasu, bez wyraźnej przyczyny, przy starcie systemu uruchamia się checkdisc sprawdzając tylko jedną (cały czas tę samą) partycję. Pozwalam mu sprawdzić spojność danych, nie wykrywa żadnych błędów i pomimo poprawnego wyłączenia komputera, uruchamia się przy jego następnym włączeniu. Sprawdziłem cały dysk zarówno z poziomu Windowsa (używam XP z service pack 2) check disc'iem - nie wykryło błędów. Taki sam wynik dał test Partition Magic. Dodatkowo gdy spod Windowsa próbuję defragmentować partycję, którą checkdisc sprawdza przy
  6. Dzięki wielkie, niedługo będę miał okazję się przekonać :D Wyszukałem jeszcze takie opisy w sieci: "Należy zamiast pliku setup.exe uruchomić winnt.exe (katalog I386). Ale najpierw uruchom program smartdrv.exe (musisz go mieć na jakiejś dyskietce lub płycie, powinien być także gdzieś na dysku jeśli masz Win9x), gdyż w innym przypadku instalacja przebiegać będzie koszmarnie wolno..." [ http://windowsxp.neurovirgin.com/index.php...=faq&pytanie=11 ] "Po włożeniu dyskietki i odpaleniu komputera wybierasz z obsługą CD-ROM, czekasz ,aż komputer skończy A: przechodzisz do swojego
  7. Czy i w jaki sposób można zainstalować Windows XP z poziomu DOS? Co po kolei i jak uruchomić. Wiem, że aby instalacja postępowała szybko należy uruchomić jakiś program z płytki win98. Nie wiem jednak dokładnie co i jak...Z góry dzięki :wink:
  8. Zainstalowałem nowy firmware... jedyna różnica to taka, że teraz nie odczytuje każdej płyty jako RW, a jedynie NIE WIDZI żadnej... dzisiaj idę do kumpla, to się ostatecznie przekonam...
  9. Łatwo powiedzieć... tylko z kaską trochę krucho... co do płytek, to góra 600, może mniej, sądzę, że mniej. A co do biosu- czy sądzicie, że to mogłoby jakoś pozytywnie wpłynąć na tę sytuację? Chyba się podejmę, jeśli u kumpla nie zadziała. Tylko nie wiem, czy lepiej najpierw oddać do serwisu a potem sflashować, czy może na odwrót... choć to pewnie kwestia drugorzędna :?
  10. Dzięki :D Jutro przejdę się do kumpla i ostatecznie się przekonam... on am Win98, więc się wyjaśni to i owo... Nie wiem tylko, czy gdyby nie działała, to jest sens oddania jej do naprawy, czy moze raczej jedyną opcją jest kupienie nowego sprzętu... Podobnie nie wiem, jak wyłączyć to wbudowane nagrywanie- XP mam od 3 tygodni, przedtem byłem zajadłym zwolennikiem 98:D Ale coś pomieszam w tym temacie... Gdyby ktoś mógł dać jakąś wskazówkę w tym temacie, to byłbym wdzięczny (choć dziwne jest to, ze DOS z dyskietki też nie może spenetrować zawartości płytki... poleceniem DIR).
  11. No nietstety... LITE ON... a gwarancja minęła w wakacje... czyli już nic z tej nagrywarki nie będzie? Jest sens oddawania do naprawy? ===== Płyta, która prawdopodobnie spowodowała uszkodzenie, to Verbatim Data Life Plus 16-24X (choć nagrywarka odczytywała ją jako 2x) kompatybilna tylko z napędami oznaczonymi logo UltraSpeed RW- moja chyba taka nie jest. Jest to nagrywarka LITE ON 32123S (32x12x40) ===== http://www.cdrinfo.pl/cdr/artykuly/aspi/aspi.php - opis ten też nie pomógł, zrobiłem to: "Rozwiązywanie problemów rozpoczynamy od pobrania odpowiedniego pliku z i
  12. Witam! Mam następujący, koszmarny wręcz problem... Kolega pożyczył mi zepsutą płytę RW, żebym sprawdził, czy mi nie działa. Chciałem coś na niej nagrać, nagrałem, ale pod koniec wystąpił błąd i płyta się nie nagrała. Minęło kilka dni, chciałem oddać płytę koledze. W międzyczasie nagrywarka działała bez problemu. Postanowiłem wykasować RW w Nero. Pod koniec wystąpił jednak błąd, żaden określony komentarz, a jedynie cyferki i liczby. Od tamtej pory nagrywarka nie działa. Jest widziana przez komputer, nie można jednak na niej nagrywać, uruchamiać z niej płyt, a wszystkie płyty są widziane w sposó
  13. Bardzo fajnie, dzięki. Mam teraz dwie sprawne myszki- pod PS/2 i pod COM. Obie naraz nie działają (mam Xp pro, wykrywa mi tylko jedną mychę naraz). Każda z osobna działa bez problemu... Czyli jeśli zakupiłbym myszkę pod USB, to można by używać dwóch? Celem moim jest zagranie w Serious Sama na jednym kompie- ma split screena i gdyby komp (albo sama gra) wykrywał dwie odzielne myszki, to można by się nieźle zabawić (i przy okazji udowodnić bratu kto jest lepszy:D)
  14. Bardzo chciałbym podłączyć dwie myszki do jednego komputera. Mam dwa modele. Jedną z wyjściem na PS/2 drugie z przejściówką na COM. Każda z nich podłączona odzielnie działa. Razem jednak nie współpracują- system wybiera tę z PS/2. Nie wiem, czy potrzebny jest jakiś program, może zmienić jakieś ustawienia w BIOSIE? Czy w ogóle jest wykonalne podłączenie dwóch myszek?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.