Jump to content

Search the Community

Showing results for tags '280'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 1 result

  1. Mam problem z karta graficzną Gigabyte r9 280 jest na gwarancji podobno 3lata dali. Z wiatraków chłodzenia słychać od dłuższego czasu łożyska posypane podobno tak mają po czasie ale dobrze kręcą temperatury ok. Mam problem taki że kupiłem monitor 144hz i trzęsie obrazem gdy coś się dzieje na ekranie. Na 120hz rzadko kiedy to się dzieje. Monitor ustawiony na 1920x1080. Na poprzednim monitorze na 75hz chodziło jak trzeba. Co zrobiłem: wymieniłem ekran na kolejny nowy nie pomogło. wymieniłem przewód display port to mini display też nie pomogło. zmieniłem port na drugi display port bo są 2x też nic. zmniejszyłem overclocking do fabrycznych też to samo. zmieniłem na inne sterowniki nic nie pomogło. Bios zainstalowany najnowszy. Karta kupiona ponad 2.5 roku temu reklamować? Tak to wygląda z tym że trzęsie nawet bardziej ale kamera tego nie pokazuje :
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.