Jump to content

Search the Community

Showing results for tags 'g.skill ripjaws'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
    • O forum
    • O serwisie
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Socket 462(A)/Slot A
    • Seti@Home & UD & inne
    • Socket 370/Slot 1
    • Pentium, K5, K6, 486, Cyrix, VIA (Epia) i inne
    • Windows Phone - urządzenia i software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 2 results

  1. Hej Panowie i Panie. Konfiguruje sobie powoli zestaw pod nowego pieca i tym razem przyszedł wybór pamięci RAM. Zastanawiam się nad tymi powyżej w temacie. Miałem brać już Patriot Viper DDR4 3400 CL16 32 GB (wymieniane często i polecane) ale udało mi się znaleźć w tej samej cenie (ok. 600 zł) G.Skill's Ripjaws V 3600 cl16, które mają większą przepustowość. Jednakże te G.Skill's Ripjaws V to trochę takie nołnejmy. Ciężko znaleźć jakiekolwiek opinie czy ich testy w sieci. Udało mi się tylko dowiedzieć że dostawcą modułów dla Viperów jest SAMSUNG, a dla G.Skilla - Hynix, przy czym nie wiem czy to na korzyść patriotów czy G.Skilla (choć samsung ogólnie jest chwalony jako producent pamięci). Jakieś rady, opinie, dobre strony do porównania modułów ?
  2. Witam was serdecznie i zgłaszam się z problemem, jak mi się wydaje związanym z płytą główną. Wpierw podam specyfikację: Płyta główna Gigabyte GA-B85M-D3H Procesor Intel Core i3-4170, 3.7GHz (chłodzenie jeszcze box) Pamięć G.Skill RipjawsX DDR3 2x4GB 1600MHz CL9 XMP Dysk SSD Crucial BX100 250GB SATA3 Karta graf. Saphire HD5850 Zasilacz SilentiumPC Vero L1 500W 80Plus Jakiś czas temu podczas pracy zaczęły pojawiać się dziwne rzeczy, paski na ekranie, nic nie widać wszystko zamazane. Restart pomagał, system ładował się normalnie. Przeinstalowałem system, parę dni było wszystko ok. Dzisiaj zostawiłem kompa by mielił tworzenie sporego filmu. Wracam i znów paski kolorowe na ekranie i nic więcej. Pomyślałem że to może grafa, przepięcie monitora kablem HDMI. Restart i nic. Tykanie z głośniczka płyty głównej i komp nie startuje. Czyli coś z zasilaniem. Wygrzebałem grafikę całą, tyka nie startuje. Odpiąłem wszystkie dyski, napęd, kable. Tyka nie startuje. Odpiąłem wentylatory. Tyka nie startuje. Wypiąłem ramy oba. Piszczy o ramy. Wpiąłem jeden ram. Komp poszedł. Ram wyjąłem wpiąłem drugi z pary. Komp poszedł. Wpiąłem oba. Komp poszedł. Drugi restart. Komp nie poszedł. Wyjąłem jeden. Poszedł. Złożyłem wszystko. Dyski, wentylatory, kable. Jedna kość wpięta. Poszedł. Druga kość wpięta. Poszedł. Restart... nie poszedł. W inne porty przepięcie. Poszedł. Restart. Poszedł. Restart nie poszedł i sam się wyłączył i zaraz włączył po czym poszedł.... Teraz jest wpięte wszystko po za grafiką... Po dwóch restartach komp pracuje normalnie od 2h. Testy OCCT po za tym iż pokazują że BOX'owe chłodzenie nie wyrabia nic więcej nie pokazały. Napięcia ok i stałe. Więc wydaje mi się że to nie zasilacz. Tak samo nie wydaje mi się że to pamięci... skoro obie działają i obecnie komp pracuje normalnie i obie pokazuje... Jak nie chce odpalić to miarowo sobie tyka... Płyta główna na gwarancję ? Dobry trop ?
×
×
  • Create New...