Jump to content
RySiOtm

Samoczynne Zmniejszenie Pojemnosci Dysku....

Recommended Posts

Witam. mam maly problemik z dyskiem. Zaczne od poczatku.

Jakies 3-4m-ce temu stworzylem oddzielna partycje 2GB na SWAPA dla systemu (nie jest to dysk systemowy - system jest na innym dysku). Wszystko bylo pieknie cacy, ale tylko do wczoraj... Wczoraj odpalilem kompa, system sie wlaczyl i na pasku wywalil blad zapisu na partycje na swapa. Wlaczylem Moj Komputer chcac zobaczyc czemu to, jednak nie wyswietlalo pojemnosci partycji, po probie wejscia wyswietlilo monit o niesfgoramtowanej partycji i czy chce to zrobic. Wcisnalem tak, jednak pod koniec formatowania wyswietlilo blad ze nie mozna sformatowac. Odpalilem Partition Magic majac nadzieje, ze poprzez niego sformatuje, jednak mniej wiecej przy 70% wyswietlilo blad, ze napotkano bledy podczas formatowania. Usunalem w koncu ta partycje myslac ze to pomoze i chcialem stworzyc nowa. Jednak nie da sie stworzyc nowej. Przy probie stworzenia partition magic chce zrobic partycje 2TB :| a HD Tune wykrywa dysk jako 158GB a nie jak wczesniej 160GB. Bad sectorow nie ma. bledow w smarcie tez. wiec nie wiem o co cho. Madzie moze jakies wytlumaczenie na to? Co powienienem z tym zrobic? Prosze was o pomoc

 

Aha dysk to WDC WD1600JB-98REA0 czyli Western Digital

Edited by RySiOtm

Share this post


Link to post
Share on other sites

Low Level Format - czasem pomaga (szczegolnie na logiczne bledy dysku), mi pomogl na WDC 3200AAKS - smiga jak nowy - ale mialem inny problem, pojawialy sie bady i HDTune wieszal sie na skanowaniu, po LL format dysk chodzi elegancko, bez badow juz od 2 tygodni.... -

BTW. LLF - powoduje zamazanie wszystkich danych na dysku - wiec najpierw zrob backup...

Share this post


Link to post
Share on other sites

Aha dysk to WDC WD1600JB-98REA0 czyli Western Digital

Wygląda na jakieś problemy z początkowymi sektorami dysku.

LLF może pomóc, ale może zacznij od diagnostyki, zamiast strzelać od razu z armaty. Sofcik ze strony http://support.wdc.com/.

Czy w BIOSIE byla włączona opcja SMART dla HD? Jeśli tak do przed diagnostyką i LLF wyłącz.

 

Oczywiście kopia zapasowa musi być wykonana.

 

Uwaga! Jeśli dysk wydaje jakieś dziwne dźwięki, lub po LLF zaczną pojawiać się bad sektory to dysk do wymiany!

Edited by msb

Share this post


Link to post
Share on other sites

najsmieszniejsze jest to, ze dysk poszedlby 3 raz to serwisu i prawdopodobnie 3 raz by byl wymieniony na nowy... ale zrobimy LLF'ka i wszystko sie okaze... jak nie pomoze to dysk do serwisu...

 

ps. nie wiecie, po ktorym razie moge sie starac o zwrot kasy?

Share this post


Link to post
Share on other sites

najsmieszniejsze jest to, ze dysk poszedlby 3 raz to serwisu i prawdopodobnie 3 raz by byl wymieniony na nowy... ale zrobimy LLF'ka i wszystko sie okaze... jak nie pomoze to dysk do serwisu...

 

ps. nie wiecie, po ktorym razie moge sie starac o zwrot kasy?

Tzn. dysk był juz w serwisie? W takim razie sprawdź taśmę ATA do dysku (wymień na inna). I zrób to przed formatowaniem dysku.

 

pytanka pomocnicze:

Czy dysk jest z innym urządzeniem na tasiemce (ustawienia master/slave)?

Czy grzebałeś w "bebechach" kompa przed padem dysku?

Czy dysk jest odpowiednio chłodzony (ew. umieszczony tak żeby ciepło miało gdzie uciekać)?

Share this post


Link to post
Share on other sites

Tzn. dysk był juz w serwisie?

2 razy... za kazdym razem wymieniali na nowy...

 

Czy dysk jest z innym urządzeniem na tasiemce (ustawienia master/slave)?

Podpiety jest razem z nagrywarka DVD. Dysk jest ustawiony jako masterek

 

Czy dysk jest odpowiednio chłodzony (ew. umieszczony tak żeby ciepło miało gdzie uciekać)?

owszem tak...

 

 

nie wiem co mam zrobic... po prostu "wcielo" te 2GB... Dysk jest wykrywany jako 2GB mniejszy niz powinien

Share this post


Link to post
Share on other sites

WDC WD1600JB-98REA0 LBA:312,581,808 BIOS: 82H

SN:WD-WCANMJ495468 FW:20.00K20 CACHE: 8192KB

SUPPORTS: LBA48 HPA AAM DLMC LBA MS16 DMA (UDMA5,MWDMA2)

SMART: ENABLED SELFTEST:SUPPORTED ERRORLOG:SUPPORTED

SECURITY:high, OFF size:152627MB

Edited by RySiOtm

Share this post


Link to post
Share on other sites

kolega zrzut ekranu to po inicjalizacji F10 i plik scrshot.log, lub zwykle zdjecie ekranu => post-154443-1199381379_thumb.jpg

Tylko nie widze zeby u kolegi brakowalo 2gb !

312,581,808lba=149,05062103271484375 GiB

152627mb = 152627/1024= 149,0498046875 GiB

Share this post


Link to post
Share on other sites

no i wszystko bylo ok pieknie cacy, wykrywany byl jako 160 a teraz znowu sie ryplo. Po inicjalizacji w MHDD SHIFT+F2 LBA zmienilo sie na 309,064,588 a SIZE na 150910MB czyli 2GB mniej niż powinno. I teraz jestem w kropce czy oddac dysk do serwisu czy nie

Share this post


Link to post
Share on other sites

no i wszystko bylo ok pieknie cacy, wykrywany byl jako 160 a teraz znowu sie ryplo. Po inicjalizacji w MHDD SHIFT+F2 LBA zmienilo sie na 309,064,588 a SIZE na 150910MB czyli 2GB mniej niż powinno. I teraz jestem w kropce czy oddac dysk do serwisu czy nie

Chcial bym wszystko jedno zobaczyc na wlasny oczy ( zdjecie ekranu MHDD po inicjalizacji), bo jak kolega mysli jezeli przed chwila MHDD wykrywal poprawnie to co moze zmniejszyc pojemnosc ? Ja nie na darmo podalem wlasnie ten obrazek ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.