Jump to content
chester6

Problemy z Mass Effect Andromeda

Recommended Posts

Zauważyłem u siebie pewien problem. Gramy z narzeczoną na dwóch różnych postaciach(nie wiem czy to ma znaczenie, ja mam oryginalną męską, Ona stworzyła swoją żeńską) i mamy w tych samych miejscach zupełnie różną ilość fps. Np. na Tempeście kobieta ma regularne 55-60 na ustawieniach auto, u mnie spada do 40. To samo na planetach w różnych miejscach i w pomieszczeniach tak samo. Postać kobieca wszędzie ma w sumie prawie 60 fps. Coś z grą? 

Jeśli ktoś ma podobnie i ma jakieś rozwiązanie to będę wdzięczny za pomoc.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Komp jest jeden i ten sam. Jeżeli chodzi o PC to w środku ma: I5 7400, grafika 1060 windforce II 6Gb, 16 gb ram cl12 2133mhz. Nie pomyślałem że konfiguracja będzie aż tak bardzo istotna w sytuacji jeżeli to ten sam pc. Ps. Nigdzie nie pisałem że są to dwa komputery, a 2 postacie.

Poproszę o info gdzie to formatowanie posta usunąć.

Dzięki

Edited by chester6

Share this post


Link to post
Share on other sites

Czy ta gra zapisuje ustawienia graficzne do profili? Jeśli tak to automatyczne wykrywanie mogło ustawić różną konfigurację. Popatrz do opcji czy są te same ustawienia.

 

Jeśli natomiast ustawienia graficzne są globalne i niezależne od profilu to nie wiem. Gra jest stosunkowo otwarta także różnice zawsze będą ale nie rzędu 20fps. Może kolejny bug w tym arcydziele.

Share this post


Link to post
Share on other sites

Jeśli chodzi o ustawienia to zdecydowanie te same. 20 fps to dużo. Zwłaszcza że na konfiguracji jaki podałem myślę że bez problemu powinno zadziałać. Mam tylko nadzieję że to faktycznie kolejny bug i łatka to naprawi. Mam nadzieje ze odezwie się ktoś kto się z tym spotkał już. Jedyna różnica jaka przychodzi mi do głowy to animacja zarostu u faceta, ale aż taka różnica... :-P

Share this post


Link to post
Share on other sites

Jako, że nie ma osobnego wątka dla Mass Effect Andromeda, to podłączę się z innym problemem.

 

Gram na trochę leciwym lapku - jak w sygnaturce, ogólnie jest grywalnie (poza czasem wczytywania). Ale w miejscac gdzie w grze występuje woda mam prostokątne skaczące artefakty na cały ekran. Jak obniżę kamerę na dół w takich miejscach to artefaktów brak - patrzę na wprost - rozsypane tekstury wszystko zasłaniają. Macie jakieś pomysły? Może któraś opcja w ustawieniach grafiki coś by zmieniła? Próbowałem sam, nic nie pomaga.

 

Tak to wygląda:

post-142649-0-24032300-1493305115_thumb.jpg

post-142649-0-44069600-1493305126_thumb.jpg

Edited by zulik_

Share this post


Link to post
Share on other sites

Cześć po majówce ;)

 

Tylko w MAE. Wiesiek 3 np. śmiga bardzo sprawieni. Występuje to tylko z miejscówkami z wodą. Niestety mój hp ma hybrydową grafikę i ostatnie działające sterowniki są z maja 2016. Z tego co sprawdzałem w ustawieniach AMD to nic nie pomogło. Powyłączałem wszystkie zaawansowane opcje i bez różnicy. W fallout 4 był podobny problem z postrzępionymi postaciami, ale tam wystarczyło zdaje się wyłączyć teslację. Tak myślałem co tu można by wyłączyć żeby tekstury wody się nie rozsypywały.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.