Jump to content
topiq77

SSD Crucial MX500 + HP ProBook 4540s nie lubią się.

Recommended Posts

Czołem.

Chciałem co nieco przyspieszyć swojego leciwego laptopa HP Probook 4540s.
Wpadł szybszy procesor i7 3740QM (był i5 3230m), przeszczep przyjęty, nieodrzucony.
Wpadło nowe Wi-FI intel dual band wireless ac 7260, w końcu mam też 5 GHz i transfery prawie takie jak prędkość internetu po kablu. Fabryczna miała tylko 2,4 GHz i nie ogarniała WPA3, nie łączyło z siecią.
Wpadły pamięci 2 x 8GB jakiś chińczyk ale na pamięciach Samsunga przynajmniej wg oznaczeń. Przyjęte, po lekkiej modyfikacji ustawień w Windowsie, poprawiła się wydajność.
Następnym etapem była zamiana HDD na SSD. Padło na MX500 500 GB w dobrej cenie około 170 zł.
Przy próbie instalacji z pendrive, instalator Win 10 ładnie wystartował, pokazał się dysk, spróbowałem założyć pierwszą partycję, niestety utknął na tym. Po kilku minutach wyskoczył jakiś błąd, Pokazała się jakaś mała partycja i reszta dysku zmniejszona o połowę. Nie udało mi się założyć nowej pod system, bo ciągle jakiś błąd się pojawiał.
W pewnym momencie instalator przestał wykrywać w ogóle dysk.
Pogrzebałem trochę w UEFI, przestawiłem z Legacy na UEFI ale nic to nie pomogło. Jak w końcu instalator znalazł dysk, to miał pojemność 0.
Wziąłem więc podłączyłem dysk do stacjonarki. Bez problemu wykryty, sformatowany, zrobione testy. Wszystko hula.
Doczytałem się o problemach z dyskiem SSD na tym laptopie. Jednym normalnie działa, inni mieli podobne problemy jak ja z instalacją systemu czy nawet klonowaniem systemu z HDD i późniejszym bootowaniem.
Podejrzewam, że 12 letni laptop niekoniecznie się lubi z kontrolerem SSD MX500. Miałem podobnie ze starszym Asusem K70IO, gdzie Goodram nie chciał działać z tym lapkiem ale Crucial MX100 bez problemu poszedł i działa jak burza, mimo że tam chipset nie ogarnia pełnej prędkości SSD.
Zresztą po próbie zmuszenia laptopa do instalacji zniknęła opcja bootowania z pendrive, chociaż przywróciłem wszystkie ustawienia jak były. BIOS najnowszy dostępny z 2019 roku.
Obecnie na HDD mam Win 8 Pro. Niestety opcja aktualizacji do Win 10 już nie działa na tych kluczach, ale mam jeszcze klucz BOX z Win 7 może poleci. Chyba, że klucz jest w UEFI zaszyty i tu jest jakiś konflikt.
Myślę czy jeszcze nie wypalić instalatora na DVD. Na szczęście napęd działa. Ale będzie pewnie sporo dłużej.
Nie wiem, może coś źle w UEFI ustawiam i trzeba najpierw zresetować go do ustawień fabrycznych? UEFI aktualizowałem z pendrive, pod BIOSem, bo niestety z Windowsa się nie dało.
Włożyłem z powrotem HDD i normalnie działa. Ale coś tam sobie w tle mieli i spowalnia lapka.
Docelowo ma być to lapek do programów OBD do diagnostyki mojego auta, a ten znów woli starsze Windowsy ze względu na problematyczne sterowniki i na Windows 10 niekoniecznie chce działać.
Ale tymczasowo żona używa go do kursów online, no i niestety na Win 8.1 występują problemy z dźwiękiem podczas kursu. Myślałem, że na SSD wrzucę Win 10, to przynajmniej te kursy może będą jakoś lepiej chodzić, bo przeglądarki niestety krzyczą o aktualizacji systemu na nowszy, stąd pewnie te problemy z dźwiękiem. Działa za którymś połączeniem.
Może ktoś miał podobny problem i udało mu się ogarnąć? Jutro mam wolne, więc może się uda pogrzebać w lapku, bo żona nie ma kursu. SSD jest już zainicjowane i sformatowane, więc może będzie łatwiej. O ile wykryje mi instalator z pendrive. UEFI nie jest tam zbyt intuicyjne. Chyba, że spróbować najpierw instalować Windows 7 lub 8. Instalator się ogarnie gdzieś. Baza instalek różnych Windowsów czystych chyba jeszcze istnieje.
A może Windows 10 2H22 jest za nowy i spróbować starszej wersji?

Share this post


Link to post
Share on other sites

Aktualizacja tematu.
Udało się z powodzeniem zainstalować system na SSD.
Najpierw musiałem dysk zainicjować na komputerze stacjonarnym. Sformatować.
Znalazłem ze starego laptopa zatokę do dysków 2,5" wkładaną zamiast napędu optycznego.
Próbowałem klonowania systemu, niestety bez powodzenia. Laptop nie znajdował systemu.
Ściągnąłem więc obraz iso Windows 8.1 Pro, bo taki mam system w laptopie z oryginalnym kluczem.
Rufus i obraz na pendrive. Instalacja na nowy dysk SSD poszła bez problemów.
Laptop w końcu uruchamia się jak nowy. W końcu można zrobić pożytek z lepszego procesora i7 i 16 GB RAM.
Ciekawe, że Windows 10 nie chciał się instalować z pendrive bezpośrednio na SSD. Potem znikła też możliwość odpalania instalki z pendrive.
Być może pomógł też reset do ustawień fabrycznych BIOSu, po aktualizacji do najnowszej wersji z 2018 roku.
Może się to komuś przyda.

Share this post


Link to post
Share on other sites

Może masz częściowo uszkodzony procesor

Jeśli masz jeszcze stary możesz to sprawdzić 

I sprawdź jeszcze mx500.moze być uszkodzony. U mnie w minipc nie chciał też instalować bo ma uszkodzony nand ale dało się przeformatowac na innym pod windowsem oraz zdjąć pertycje   i co ciekawe to starczyło by dział poprawnie do dzis

Edited by karro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...