Jump to content
ar2r

2X ATX ( 1 do r9500 )

Recommended Posts

Witam,

Mam sprzet jak z podpisu i ten Fortronik mi juz nie wyrabia,

mam jeszcze malutkiego ATXa 100W. I chcialbym je sprzezyc,

tzn : ta 100 podpiac najchetniej pod R9500, robil juz tak ktos ?

 

Czy to bedzie dzialalo nalezycie ?

Czy juz ktos tak robil i jakie rezultaty uzyskal ?

Jakie napiecie ciagnie ten radoslaw ?

 

THX za wszelkie informacje ( uprzedzam, ze uzylem opcji szukaj )

 

PZDR4ALL

Share this post


Link to post
Share on other sites

Znalazłem za ciebie. Miłego czytania. 8)

Sam tak robiłem i działało wszystko ładnie (poziom napięć ustalił się na poziomie najlepszego z tych 2 zasilaczy i pozostawał niezmienny w zależności od obciążenia - 700W :wink: ), ale 2 zasilaczy nie sposób zmieścić w budzie midi, więc zrezygnowałem na korzyść przerobienia napięć noname'owej 400-setki. Acha! Z tym że robiłem połączenie w ten sposoob że do wtyczki ATX docierały kable z obu zasilaczy (połowa z jednego połowa z drugiego) i z lepszego do radka szła wtyczka.

Share this post


Link to post
Share on other sites

Schematu żadnego nie mam, bo po co? Przecież to jest proste jak drut! ;)

Pierwszy sposób nie jest zbyt zdrowy (radek ma napięcia a reszta nie, a gdywłączasz drugi zasilacz może pójść impuls), choć też tak robiłem i nic złego sie nie stało. Jednak najlepszy jest sposób 3 (łączysz po 1 masie i zielone przewody z obu zasiłek) - zasilacze zawsze włączają sie razem i ten ci polecam.

 

P.S. Popraw link bo nie działa.

Share this post


Link to post
Share on other sites

powinien ci spokojnie pociagnac taki zestaw

ja mam bardzo podobny zestaw jak ty + jeden dysk wiecej  i r9700 pro zamiast 9500 i trzyma napiecia dobrze, zaczyna siadac przy procku na 2400 Mhz i 1,8V

Powinien, ale raczej zasilka siada poniewaz :

 

procek ustawiony 12,5X150@1,675V grafa idzie 415 rdzen i 670 pamieci,

 

procek ustawiony 12,5X172@1,850V grafa sypie artefaktem przy ustawieniach dla pamieci : 610 !!!

 

w biosie ustawiam napiecie 1,875 komp sie nie wlacza - jakby brakowalo pradu, wyzsze napiecia tez nic !!!!

 

Czy to nie dziwne ?

 

Dlatego obstawilem zasilacz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...