Jump to content

Yoda

Stały użytkownik
  • Posts

    10
  • Joined

  • Last visited

Contact Methods

  • GG
    3475996

Profile Information

  • Skąd
    Wrocław

Yoda's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Zaczęło się od tego, że w ciągu ostatnich dwóch tygodni, kilkakrotnie miewałem epizody komunikatu "sterownik ekranu przestał działać, ale odzyskał sprawność". Wtedy jeszcze nie podejrzewałem, że problem będzie poważny. Najpierw przeinstalowałem sterowniki w tej samej wersji, potem w najnowszej (za każdym razem usuwając poprzednie), i problem był, jak się wydawało, rozwiązany. Do czasu Podczas gry (League of Legends, a zatem nie było to 100% obciążenie) komputer nagle się zaciął/zwisł - monitor zgasł, zaś dźwięk zaptęlił na półsekundowej sekwencji, następnie pojawił się blue screen i reset. Po resecie na ekranie pojawiły się artefakty - niestety wszędzie. Na ekranie startowym płyty głównej, w UEFI (odpowiednik biosu), w managerze rozruchu, na ekranie powitalnym itd. Mam na dysku zainstalowany też stary XP, tam również są one widoczne. Artefakty przypominają cieniutkie, białe lub bardzo jasne, poziomo ułożone kreski. Mają dwie specyficzne cechy - nie widać ich na screenshotach, i znikają (choć tylko na kilka sekund) pod kursorem myszki. Główny objaw jest jednak taki, że system nie chce się uruchomić z jakimikolwiek sterownikami grafiki. W trybie awaryjnym rozruch działa ok (choć artefakty są cały czas obecne), zaś żeby dostać się do normalnego systemu, muszę najpierw odinstalować sterowniki grafiki. Wtedy system i podstawowe aplikacje (sieć, przeglądarka, antywirus itd) działają stabilnie i bezproblemowo. Ale ponowna instalacja sterów grafiki w którejkolwiek wersji, aktualnej czy jednej ze starszych, sprawia, że start Windowsa kończy się blue screenem i resetem. Blue screen zawiera pełnoekranową ścianę tekstu - zdążyłem przeczytać coś o ładowaniu sterownika grafiki i informację, że "reset ma zapobiec uszkodzeniu sprzętu" Podejrzewam i liczę się z tym, że uszkodzona jest grafika (niestety jest kilka miesięcy po gwarancji), ale zanim zacznę bawić się w chirurga, chciałem zasięgnąć porady. Czy przychodzi Wam do głowy coś jeszcze do wypróbowania z poziomu systemu? Dodam, że choć bez oprogramowania Nvidia możliwości monitorowania są ograniczone, to jednak temperatury i obroty wentylatorów wydają się być bez zarzutu. Będę wdzięczny za wszelką pomoc. Konfiguracja: Interl Core i7 2600 K Asrock P67 Extreme4 Gainward GeForce GTX 580 (niereferencyjna, dwa wentylatory) 2 x 4 GB GoodRAM Play Sata Samsung 1 TB + zew. 2,5'' Samsung 640 GB Antec Truepower New 650W Windows 7 Home Premium 64 bit Sprzęt był budowany pod przyszły OC, ale na razie nie było takiej potrzeby, więc chodził na standardowych ustawieniach.
  2. Po 7 latach od ostatniej modyfikacji kompa czas złożyć coś zupełnie nowego. Wysupłałem sobie pewną rezerwę gotówkową i zacząłem intensywnie nadrabiać 7letnie zaległości w dziedziny "co teraz jest dobre". Wydaje mi się, że już wykrystalizowałem konkretny config, potrzebuję tylko potwierdzenia, że nie popełniłem żadnego większego błędu, ew. nie przegapiłem jakiejś interesującej alternatywy. Będę wdzięczny za wszelkie sugestie ;) Zestaw głownie do gier, ale też aplikacji wymagających mocy obliczeniowej. Planuję OC. 1. CPU: Core i7 2600k 2. Chłodzenie: Thermalright Archon 3. Mobo: Gigabyte P67 UD4 B3 4. RAM: 2x4 GB Goodram 1333 1,5v (gdzieś czytałem, że napięcie jest tu istotne? Może lepsze byłyby Adata 2x4Gb 1600? Ale co z napięciami? 1.65v to nie za dużo dla SB?) 5. GPU: Gainward GTX580 - niereferencyjny, z dwoma wentylatorami 6. HDD: Samsung 1TB 7200 7. PSU: Antec TruePower New 650W (już zakupiony) 8. Obudowa: Coolermaster HAF 912 plus + 1 DVD LG i opcjonalnie 1-2 dodatkowe HDD w przyszłości. Oprócz ogólnej prośby o sprawdzenie i sugestię szczególnie zależy mi na potwierdzeniu, że zasilacz (kupiłem go kilka miesięcy temu jako podstawę do innego configu, ale koniec końców pozostał nieużywany) uciągnie taki zestaw. Nie miałem wątpliwości, dopóki nie zdecydowałem się na 580tkę ;) Teraz nie jestem już pewien i wolałbym się upewnić. Będę wdzięczny za wszelkie uwagi i sugestie ;)
  3. Mam w tym momencie tego NeoTEC X3800, zrobisz jak będziesz uważał, ale cichy jest tylko wg napisu na pudełku. Więc to nie jest atut. Ja muszę go wymienić (prawie nowy) bo niestety ma za słabą linię +12v. Dlatego mam prosbę: polećcie jakiś dosyć dobry zasilacz który ma naprawdę moncą linię 12v (wg MSI dla K8N Neo2 potrzeba conajmniej 24 A)
  4. Miałem tą płytkę z AMD 64 3200+, po zakupie pracowała przez kilka dni bezproblemowo, jednak któregoś dnia komp już nie wstał. Po zwykłym wyłączeniu poprzedniego dnia zauważyłem tylko miarowo migającą diodę power, ale leciałem wtedy z nóg i nie zwróciłem na to większej uwagi. Ale następnego dnia komp za skarby nie dał się uruchomić, nie startuje żaden z wiatraków, totalna martwota jeśli nie liczyć tej migającej diody. Próbowałem dociskać wtyczki, zmienić bateryjkę i resetować CMOS, beż najmniejszego rezultatu. Reszta Sprzętu (Zasiłka, Grafa, Pamięci) jest na 100% sprawna, bo chodzi normalnie po przełożeniu do starej płyty. Sprawdzić nie mogłem jedynie proca. Czy ktoś ma pomysł, co mogło się stać i czy można próbować zrobić coś jeszcze próćz odesłania jej do serwisu ?
  5. AMD 64 3200+ (s939) MSI K8N Neo2 Platinum Gf4 Ti 128 (Winfast A280) 2x512 DDR 400 TwinnMos CL 2.5 WD 80 GB CD-RW LG DVD-ROM Hitachi Potrzebuję dobrej zasiłki, najprawdopodobniej zdecyduję się na Chiefteca. Pytanie brzmi - czy wystarczy na mojego kompa 360W, czy dla świętego spokoju warto wyłozyć te 6 dych więcej i kupić wersję 420W (Na razie nie planuję o/c) ?
  6. Mam spory problem Kupiłem niedawno nową płytę główną i procesor (MSI K8N Neo2 platinum + AMD 64 3200+ (s939). Bios wykrył wszystko poprawnie...ale dalej zaczęły się problemy. Pierwsze co zauważyłem to często przytrafiający się skaczący obraz w biosie. najpierw zaczynał lekko drgać, potem coraz bardziej, aż w końcu nic nie dało się zobaczyć. Po resecie wszystko wracało do normy...na parę minut. Po zainstalowaniu windows grafika działała normalnie. Jednak w windows występuje całe mnóstwo dziwnych obiawów...usiłowałem przetestwoać AIDĄ odczyt i zapis pamięci (2x512 DDR Twinmos CL 2.5), ale 80% uruchomień testowych kończyło się zwisem lub niekontrolowanym resetem. Kolejy objaw to wręcz ślimaczy transfer danych z napędów CD na twardego. Potem przyszła pora na testy napięcia, nie spodobało mi się napięcie na procesorze, przy niektórych uruchomieniach spadające nawet do 1.36v. Jeszcze dziwniejsze jest wskazanie 3.12v dla napięcia 3.3. Sandra natomiast jako napięcie procesora wykrywa "tylko" 2.46v Choć wszystkie elementy trzynają optymalną temperaturę, wiatrak na procesorze pracuje praktycznie cały czas poniżej 2000 obrotów. Aha,, w międzyczasie drganie biosu właściwe przestało się przytrafaiać. Zdecydowanie podejrzewam zasiłkę, bo wszystkie stare elementy działały przy poprzednim konfigu bez zarzutów. Zasiłka ma 350W, ale jest firmy Megabajt. Ma ktoś jakiś pomysł, dlaczego komp tak się zachowuje ?
  7. Dzięki za wszystkie posty. Ostatecznej decyzji jeszcze nie podjąłem, jako, że w najbliższych dniach wyjaśni się moja ostateczna sytuacja finansowa, może się zdarzyć, że zastawnowię się nad wymianą grafki. Dlatego "na zapas" chciałbym też poprosić o polecenie dobrej płyty na nForce 4. I wogóle, czy opłaca się brać płytę na nForce 4 tylko po to, żeby grafkę wymienić na PCI-E ?
  8. Heh, napisałem o niższej półce, bo nie stać mnie na żaden z tych kombajnów za 3000 zeta :wink: Grafkę mam GF4 Ti 128 (Winfast A280 Leadteka)
  9. Witam Moja aktualna maszynka niestety się zestarzała, i trzeba ją wymienić. Szybko odrzuciłem pomysł zakupu intela, z którym mam przykre doświadczenia. Mój wybór padł na 64 bitowe Athlony. Próbowałem znaleźć jakieś materiały, jednak sam niewiele mogę z nich wywnioskować, po prostu za mało się na tym znam. Dlatego chciałem prosić o polecenie dobrego modelu AMD 64 (i płyty pod niego), jednak z niezbyt wysokiej półki. Na Zestaw (płyta + procesor) planuję wydać w granicach 1500-1600 zł. Z góry dziękuję za pomoc P.S. Wszystkim forumowiczom życzę Szczęsliwego nowego roku :wink:
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.