Jump to content

Marucins

Stały użytkownik
  • Posts

    205
  • Joined

  • Last visited

  • Days Won

    1

Marucins last won the day on September 6 2014

Marucins had the most liked content!

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Białystok

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Marucins's Achievements

Newbie

Newbie (1/14)

  • Collaborator Rare
  • First Post Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

16

Reputation

  1. To wywal dziadostwo i zostaw to co trzeba. Pytałeś o poradę to ja dostałeś. Ale widzę że już wiesz co kupic więc śmiało. Widzisz, jestem otwarty i lubię słuchać innych i ich argumenty podczas dyskusji. Dziadostwo w sensie pierdyliona przełączników przetwornic itd. mi to nie jest potrzebne, nie jestem audiofilem - aż takiej wagi na mnie to nie robi. Szanuję twoją odpowiedź ba, nawet przewaliłem sieć w poszukiwaniu DACa i rozsądnej ceny za te dwie kolumny. Również ciekawa propozycja - najwięcej artykułów z samymi superlatywami było o modelu Edifier R1600TIII. I jak sprawują się twój głośniki? Napisz coś o swoich odczuciach z grania, słuchania muzyki, oglądania filmów/seriali. Jak z łącznością? Jak łączyć to wolałbym jak wyżej - optycznie. Gdzieś rzuciło mi się w oczy że jest odgórne ograniczenie, tzn wyjście optyczne dokodowane 24Bits/48kHz. | Prawda to czy nie?
  2. Fajne ale za dużo dziadostwa dookoła komputera... Kto będzie z tego kurz wycierał? Przyznam że głośniczki od Edifier, wyglądają na ciekawa opcję. Nawet 2.0.
  3. Hej Musze sprzedać genialny zestaw Logitech Z5500 (działa jak ta lala), nie mam miejsca w pokoju gdzie obecnie znajduje się komputer a rozkładać kable w świeżo wyremontowanym pokoju nie ma sensu. To też poszukuję ciekawego zastępcę dźwięku wydobywającego się z komputera. Obecnie cierpię z pierdziawkami zamontowanymi w monitorze ale ile można.... Czy ktoś mógłby polecić zestaw głośniczków 2.1 najlepiej aby miały wyjście optyczne, ale nie jest to wymóg ewentualnie ciekawy soundbar? Najlepiej aby zatrzymać się w kwocie do 1 k pln, ale gdyby produkt był naprawdę dobry to mógłbym z zaskórniaków dodać kilka stówek. Z czego wydobywa się dźwięk? Z moba -> Rear 130dB SNR AMP-UP Audio with ALC1220-VB & ESS SABRE 9218 DAC with WIMA Audio Capacitors
  4. #18 Aby było na czym wyświetlać. W międzyczasie zrobiłem mała aktualizację... Pomyślałem że RTX3090 będzie się marnował w typowym 1440p, a że po głowie chodziła wymiana monitora i to na coś bardziej panoramicznego, to wybór padł na również na 1440p ale tym razem w lekko odmienionym formacie 21:9. AOC AGON AG353UCG Najwięcej emocji wzbudził zakup. W piątek trafiła do mnie sztuka ze sklepu na literkę A (ci od bezpiecznych zakupów), której karton już jasno dawał do zrozumienia że produkt jest po 4 zwrotach (tyle przynajmniej sugerowały naklejki). Po otwarciu kartonu było tyko gorzej - kończąc na brudnym - monitorze (chyba musieli go przepakowywać na hali). Szkoda gadać - kurier już po 15 minutach miał informację, że trzeba wracać po paczkę - zwróciłem i tego samego dnia capnąłem w euro z dostawa na sobotę. O dziwo kasę zwrócili następnego dnia po otrzymaniu przesyłki. Pierwsze odpalenie - witaj wiatraczku. No ja pier... Czy w 2021 roku nie ma innego sposobu chłodzenia niż aktywny wiertolot, G. firmy, który obecnie jest najgłośniejszym elementem całego zestawu - przynajmniej Idle :| Kolejne zaskoczenie to wymuszona zmiana przeglądarki - pożegnałem FF i wróciłem do Chromium. Przeglądarka nie potrafi poprawnie wyświetlić treści HDR, robi to niefortunnie z artefaktami. Już myślałem że ekran szlak trafił - nawet założyłem RMA. Uruchomiłem test HDR Local Dimming Test | FALD Backlight Test [4K HDR] a na ekranie dziwne kwadraciki... Przekombinowałem niemal wszystko, aż na samym końcu sprawdziłem przeglądarkę... No nic. Wróciłem na stare "śmieci" -> Chromium.
  5. #17 Poza piskiem cewek to ja nic nie słyszę... Jest udało się... Cisza jak makiem zasiał dziady od Asusa. Cewki tak piszczą że szkoda gadać. Człowiek przyzwyczajony do kompletnej ciszy za sprawą LC... A dostał teraz "świerszcza" w obudowie. Troszkę próbowałem wygrzać kartę - podobno to pomaga. I niestety ale bez zmniejszenia przepływu cieczy na minimum (25%) i zatrzymania wiatraków nie daje rady... Prawie 70 st na GPU - nie jest źle. Może gdybym zostawił komputer jeszcze na dłużej i zatrzymał kompletnie wiatraki chodzące w obudowie, byłoby więcej - ale co z resztą komponentów. Ich akurat nie potrzebuję wygrzewać... Ot i masz babo placek. Mogłem przez ten czas z powietrzem zaszaleć. Puścić podczas oglądania TV jakieś rendery albo kopanie krypto - teraz to takie modne oraz oczywiście dodatkowo zapierdzielić więcej termopadów (bardziej zakryć cewki)...
  6. Przez ten czas nie miałem zbytnio czasu, ani chęci, aby coś sensownego wysmarować - sprzedaż mieszkania, kupno nowego, sprawy z tym związane, remont, dziecko... Pokrótce. #12 Problemy wieku dziecięcego Nowy Ryzen wylądował na płycie. Radości nie było końca, która przekształciła się w złość, bo okazało się że mój egzemplarz 5950X okazał się felerny. Z początku coś czułem że może być to wina CPU, ale był cień nadzieji że to może jednak BIOS... Intuicja podpowiadała mi, abym sprawdził go na innej płycie głównej. Nie udało się. Machnąłem ręka i wysłałem na reklamację do Proshop. CPU okazał się wadliwy jak wiele innych wypuszczonych podczas premiery: https://www.overclock.net/threads/replaced-3950x-with-5950x-whea-and-reboots.1774627 Te same objawy - samoczynne restarty. A tan na marginesie - jakie to urocze że żaden premierowy CPU, który trafił w ręce pretesterów, nie miał podobnego wała! #13 Tygodnie oczekiwań i jest Z początkiem roku przyszedł nowy egzemplarz. Miał być zaraz po świętach - nie liczyłem na to. Lekko poddenerwowany - w tamtym momencie wiedziałem że CPU z 47SUS, jest pozbawiony wad. Zostało to tylko sprawdzić. Tak. Tym razem jednostka była sprawna ufff... Zwróciłem uwagę że boostuję delikatnie słabiej niż poprzednik. Tamten boostował w C20 teoretycznie ponad 5 GHz na najszybszych jajkach. Ten tego nie robi :\ ale tamten to był trup... więc pomijamy. Teoretyczny maks, jaki zaobserwowałem w TESTACH C20 na nowym (podkreślam w testach, bo jak zostawię PC samopas, to w końcu wbije te 5 GHz) było 4975 MHz. /4975 dla 1 jajka z (PBO +500, scalar x10, -10 curve). Jak dałem na tych samym ustawach, all core wyszło 4500 MHz - 75,5 st. C - MC: 11493 Max w CB20 to 11635 z +500, x10, -15 - zegary to 4550 a temp 75. Ale nie jest stabilne -> te -15. Wywaliło się na 3Dsmarku Poza tym stara AGESA - nie będę bawił się w BETA biosy, dość mam tych cyrków gdy inni pisza że np. dyski M.2 przestają być wykrywane - oczywiście mówię o płycie od gigaFAILA. Nigdy więcej! PBO: +500, scalar: x10, -15, Vcor: Normal, LLC: Low <- myślałem że LLC może coś poprawi, ale jednak nie. Działać działa, ale i tak po jakimś czasie się wysypie. Jak na razie curve -15 nie do przeskoczenia. OCCT Duże AVX 4698 MHz / AVX2 4673 MHz Małe AVX 4423 MHz / AVX2 4398 MHz C20 MC: 4479 MHz -> Wynik: 11579 SC: 4973 MHz C23 MC: 4498 MHz -> Wynik: 29815 SC: 4998 MHz CPU-Z Wynik benchmarka: 13277 / 689 To taki szybki teścik dokonany w międzyczasie. Nie bawiłem się manualnym OC, nie sprawdzałem, na co stać CPU gdy dorzuci się do pieca. Przyjdzie na to czas gdy wymieni się jeszcze jeden komponent... ;) #14 Skromna aktualizacja zestawu Tak naprawdę to powinienem nadmienić o tym przed wymianą CPU, pamięci przyszły wcześniej niż procesor. Nie miałem okazji je sprawdzić, więc kurzyły się w robocie pod biurkiem. Dowaliłem jeszcze 2X 16GB (obecnie siedzą 4 kostki) i podczas kolejnych testów płyta zaczęła dziwnie się zachowywać... Aby nie było, sprawdziłem każdy komplet z osobna. Działał bez zająknięcie na 3800 IF 1900 z CL 16,16,16.... Ale jak dam DWA zestawy razem to mam dziwne sygnały ze spikera na płycie - system nie może wystartować, wyłącza się, znowu włącza i raz jeszcze wyłącza (towarzyszy temu ten pisk), w końcu za 4 razem rusza. Za każdym razem na płycie widnieje błąd F9. System pokazuje że pamięci chodzą w ustawieniach JEDEC. Ponowny restart, wejście do biosu pozwala na uruchomienie PC właśnie z nastawami 3800 IF 1900 z CL 16 dla 4 kości. Kontroler na CPU nie do końca wyrabia z 4 kośćmi, na dodatek każda z nich jest DR. Co jest zabawne. AIDA64 -> 2h test czy TM5 (z trochę mocniejszym konfigiem - extreme@anta777.cfg) przechodzi na tych ustawieniach 3800. Ogólnie system, jak już wystartuje, jest stabilny - przechodzi w stan uśpienia, ale próba restartu powoduje ten cyrk opisany powyżej. Jak zmniejszę na 3733 to działa bez tego dziwnego buga. PS. Znajomy pisze że powinienem podbić napięcie dla pamięci. Nie wiem, czy jest sens, aby podbijać dla samego podbijania. #15 Bałagan wokół kart graficznych czyt. Gdzie jest mój 3080!? Czekałem, czekałem i się nie doczekałem. We wrześniu miałem inne sprawy to i premiera przeszła koło nosa. Nie mogłem zamówić na premierę, jakoś tak wyszło że machnąłem ręka i nawet kolejne kilkanaście dni olałem. Obudzałem się dopiero coś koło października. No to zamawiamy... ówcześnie wysyłając zapytanie do sklepów o dostępność kilku modeli W sumie to do 10 grudnia dałem się wodzić za nos. Anulowałem tę mistyfikację, ta papierową premierę. Patrząc na ceny wtedy i z dnia dzisiejszego to z 4 269 zrobiło się 4 969. Naprawdę nie wygląda to aż tak strasznie. Patrząc na inne sklepy obecnie (ukłon w stronę morele) czy to, co odwalały niektóre przez pierwsze tygodnie/miesiące. Aby odbić się od stresu, poprawić humor i nerwy związane z przeprowadzką i sprzedażą/kupnem... Napisałem do Proshop w sprawie zamówienia RTXa. A swoją drogą, jest to jeden z lepszych sklepów jeśli chodzi o obsługę. Tak więc po miesiącu od zlecenia zamówienia miałem nowego Ampera. W ostateczności wybór padł na troszkę inny model. Nie wiem, czy zrobiłem dobrze, czy źle. Wszyscy z nas mieliśmy informację że będzie wersja 3080 Ti z 20 GB kośćmi pamięci. W super niskiej (hmmm dziwne słowo na te czasy) cenie w stosunku do 3090. A że później wyszły dziwne bolączki, braki, problemy z dostawami i w ostateczności kończąc się na anulowania karty, która notabene nie była nawet oficjalnie potwierdzona :) Włączyłem szybki test, odblokowałem limity mocy i tenperatury - suwaki poleciały w prawo na maxa. Przerażanie! Jak te karty pięknie WYJĄ! Absurd ze strony Asusa (tak wiem jest przełącznik na tryb quiet). Nie wiem jak testerzy przeprowadzają testy - jeszcze na otwartych benchtable - podkręconych amperów. Wiertolot rozkręcił się do niemal 2900 rpm. Niemal maksymalne obroty ile fabryka dała. Zmniejszając limity, ustawiając suwaki na domyślny poziom, praca karty okazała się znośna. Teraz już wiem, dlaczego ludzie robią undervolting tych prądożernych zielonych dziadów. I tak sobie kart pykała przez dwa tygodnie... #16 Mimo wszystko, to nie jest to! Wczoraj wieczorkiem mogłem sobie pozwolić na dłuższą zabawę przy hardwarze - zabawa zaczęła się w pracy, ale brak torxa T6 szybko przeniósł ją do domu. Pomijam fakt że przez te 2 tygodnie czekałem na bloczek i garść porządnych termopadów od Gelida (te dostarczane przez EK w zestawie, nie są do końca odpowiednie dla tak gorących konstrukcji) -> dzięki angela.pl /A swoją drogą, jeśli chodzi o LC to moją przygodę zacząłem z aquatuning.pl wszystko mieli na stanie, duży wybór, transport też do zaakceptowania - nie zdawałem sobie sprawy że ekipa z angela, jest równie dobra. Mogą niemal wszystko ściągnąć, może to trwać troszkę czasu, ale to zrobią. Trochę zabawy było. Zostaje jeszcze spuścić płyn, zalać raz jeszcze, sprawdzić szczelność nowego komponentu i do dzieła :)
  7. Koniec tej nierównej walki mydlenia sobie oczy że to wina BIOSu. Ewidentnie to musi być coś z CPU. U innych działa a u części wywala się, tylko że ta część co się wywala ma niemal identyczne parametry co ci u których to działa. Do tego kombinują różnymi sposobami aby cholerstwo zadziałało... Jak widać powyżej. Tak więc już dziś wyjmuję bydlaka z płyty i leci na czekający od niedzieli na niego numerem RMA. Obstawiam 1,5 miesiąca czasu zanim coś się ruszy w tym temacie. Patrząc na dostępność tych procesorów. Czyli idealnie w 2021 roku będzie jakoś to rozwiązane... :\
  8. Wcześniej 3950X śmigał bez zająknięcia + memki z OC (3800 CL16 na 1,37V). Teraz ludzie raportują jakieś cyrki. Nie wiem czy to BIOS czy CPU - tylko te dwie rzeczy zmieniłem w przeciągu jednego dnia. Dotknięcie PBO powoduje automatycznie restart Windowsa. Jak jest na AUTO system teoretycznie działa. Zmiana pamięci na 3733 - restart, zmiana na 3800 (poprzedni działający profil) restart. Najlepsze w tym że robiłem testy TM5 i po 45 min nic. Ale jak tyko uwaga WŁĄCZYŁEM HWiNFO i Cinebench R20, podkreślam włączyłem, nawet nie uruchomiłem testu to system zaliczył restart. Nie próbowałem podkręcić na sztywno CPU, z manualnym napięciem. Wracając do żonglerki sprzętem i systemem. Już jeden magik to zrobił. Ma te same objawy i identyczną konfigurację (CPU, MOB, RAM)...
  9. Hej Nawet nie ma pod taki problem odpowiedniego działu :\ Potrzebuje pomocy w sprawdzeniu CPU. Zmieniłem jednostkę z 3950X na 5950X. Wszystko działało pięknie ładnie - teraz system Windows 10 zaczął się wysypywać. Muszę ustalić czy to wina CPU czy BIOSU (a chodzą słuchy że GIGABYTE zwaliło BIOS bo u części osób również jest taki problem). Czy jest tu forumowicz, który jest z Białegostoku, ma płytę główną na chipsecie X570 i dysponuje wolnym czasem - powiedzmy od 30 min do 1 godz. aby przerzucić mój CPU do jego obudowy i zobaczyć czy system wstanie normalnie. Włączyć PBO i zobaczyć czy nie wywali się podczas najbliższych kilku minut (system restartował się dosłownie w kilak minut od uruchomienia). Ze sobą będę miał CPU, Pamięci RAM i pastę termoprzewodzącą i butelkę dla pomocnika na później ;) Niestety wśród znajomych nie mam nikogo z płytą na X570, u nich gości przeważnie Intel. Co do $$, myślę że się dogadam, poza pozostawioną butelką. PS W obecnej sytuacji oddanie procesora na gwarancję (i jego słabą dostępnością) wiąże się z brakiem dostępu do komputera na góra ponad miesiąc, albo i dłużej.
  10. #11 Drobna aktualizacja.. Właśnie kurier przyniósł drobną aktualizację zestawu... Ampera się nie doczekałem przed jednostkę, no nic widocznie pierwotnie 3080 Ti miało zawitać w skrzynce. Ale to odległa przyszłość... Wracając do naszego gościa: Co dalej: - zapisanie ustawień UEFI (niestety ale ta płyta po aktualizacji kasuje profile). - aktualizacja BIOSu aby zastąpić AGESA 1.0.8.1 najnowszą obecnie wydaną przez GIGABYTE 1.1.0.0 C /a swoją droga nowa opcja dynamic oc switcher w nowych płytach od Asusa Crosshair VIII Dark - masakra. Mam nadzieję że inne firmy też zaczną implementować porządne PBO. - zamiana CPU - domyślne ustawienia - najpierw pójdzie na warsztat XMP i sprawdzenie jak boostuje CPU, - przywrócenie z palca OC memek, sprawdzenie czy nie wysypią się + ewentualna próba OC do 4000. - dalej to już czysty OC CPU.... Zabieram się do zabawy ;)
  11. Hej Czy jest możliwość aby na komputerze, do którego podłączone są dwa monitory wyświetlić na każdym z nich obraz innego użytkownika systemu? Nie chodzi o płynne sterowanie (coś jak w wirtualnej maszynie z przechwytywaniem kursora), ale wystarczy nawet pasywne wyświetlanie obrazu pierwszego zalogowanego usera. Czy się da i jaki soft to umożliwi?
  12. Hej Potrzebuję pomocy w znalezieniu programu, który zmieni telefon (Hwej P8Lite) w kamerkę bezpieczeństwa do monitorowania pokoju. Chce, aby telefon nagrywał filmy wyzwalane ruchem, albo (w sumie to byłaby lepsza opcja) robił zdjęcia z wcześniej określonym interwałem i wrzucał je na serwer (dropbox/gdrive/itp.), a gdy pamięć się zapełni, usuwał najstarsze fotki. Fajnie byłoby, aby była opcja, od której, do której godziny i w jakie dni tygodnia ma być włączony monitoring. Tak, aby mógł pracować 24/7. //edit Na razie zostanę przy IP WebCam. 2 GB free Dropboxa (szkoda że nie ma gdriva) daje możliwość zapisania zdjęć na około 20+ godz. Nie jest to nawet doba. W nocy zdjęcia powinny zajmować mniej miejsca. Więc może doba się zmieści. Podgląd live jest OK.
  13. #7 Napęd optyczny został przyciemniony Przyznam że troszkę było zabawy. Nigdy nic nie oklejałem, a tym bardziej tak nierównych powierzchni - zagłębień, zaakrągleń. To nie przyklej taśmę do paczki czy karteczkę do ściany. Zwykła suszarka do włosów idealnie zmiękczała folię. Może nie wyszło perfekcyjnie, ale ujdzie w tłumie. Już nie razi tak ta "blachą". #8 Sprawdzenie szczelności układu Jak pisałem wcześniej, po dokręceniu tych dwóch złączek, które spowodowały wyciek, ciecz w układzie zatoczył pętlę. W sumie puściłem raz demineralkę, później zalałem Blitz P2. Aby pozbyć się czegoś tam zalegającego w.... TAAAAA. Wypłukałem porządnie jak najszybciej to świństwo z układu. Poszło ponad 5 litrów demineralki. UWAGA! Uważam że to ten środek zawalił mi bloczki. Co za Kuuu... Już po kilku godzinach na rezerwuarze zaczął osadzać się osad. Dokładnie ta sama barwa co tego płynu Blitz P2. #9 Kablologia Proste spięcie przewodów w grupki - od źródła do miejsca docelowego. Bez kombinowania - tak aby nie ograniczały przepływu powietrza. Pamietałem, aby zachować możliwość łatwego przepięcia MOLEXA do pompy, aby pracowała na zewnętrznym zasilaniu (napełnianie układu). Na zdjęciu widać 6 przewodów SATA, które powędrują do dysków (SSD/HDD), oraz wtyczki od ich zasilania. #10 No i zj***** się...! Pierwsza wtopa to zgłaszany na płycie błąd C5. Czarny ekran komputer nie bootuje... - szybko udało się rozwiązać dolegliwość aktualizacją biosu do najnowsze wersji (dzięki za dodanie opcji Q-Flash Plus). Im dalej w las tym jeszcze gorzej. Okazało się że jedna z kości pamięci jest martwa. System ją w ogóle nie wykrywa. Nasmarowałem RMA do ProShop, dziś podskoczę do punktu, oddam pakunek i znowu czekanie... :\ Dodatkowo dodam że Windows 10 na X570 ma problem z wykryciem Pompy D5 PWM + Aquabus od Aquacomputer - USB 2.0. Cały czas USB zgłasza nieznany sprzęt. Możliwe że muszę zainstalować Aquasuite Software, aby problem zniknął? Nie wiem - przez ten cholerny RAM nie myślałem logicznie, po 1:00 w nocy skończyłem p*erdzielić się w tańcu. Po wyłączeniu PC nie miałem już ochoty rozkminiać... Aby przybić ostatni gwóźdź do .... - masakra, co za noc - tyle nieszczęścia w kilka godzin. Płyta nie pokazuje obrotów pompy. Pompa ma specjalne wyjście ALERT, który podpina się pod wejście 3 lub 4-pin na płycie. Daje sygnał, aby pokazac że coś tam się kręci. Może wtyczka wypięła się z pompy, a może lepszym wyjściem będzie przepiąć ją bezpośrednio pod Aquaero...?
  14. #6 Składania ciąg dalszy... Przez weekend walka z kablami. Nuda i monotonia. A to jeden na górę, a to ten pod spód, a to ten na wierzch, jednak nie wracamy do wersji pierwszej itd... Pojawiły się złączki, więc mogłem zacząć upychać węża i planować dokładną drogę układu. Tutaj najbardziej spędzał mi sen z powiek przepływomierz -> chłodnica / chłodnica -> filtr -> rezerwuar. Złączki jak złączki kilka z EK, kilak od Aplhacool, kilka zakrętek od Barows, Alphacool i filtr od Aquacomputer. Jak i rozgałęziacz dla wentylatorów na PCB - wiązka kabli jest ok, ale tworzy straszny p*erdolnik (wystarczy popatrzeć na poprzednio zestaw Atland). Najwięcej kombinowania miałem z filtrem od Aquacomputer. Szufladka 5,25" okazała się kompletnie nietrafionym wyborem. Ewentualne zmiany z kątówką może przyniosłyby jakieś efekty. Tak czy inaczej, ten aspekt jest do ogarnięcia. Obecnie ułożenie i montaż jest tymczasowy. Siedzi stabilnie i pewnie. Jak przyczepię przedni panel, nie będzie on w niczym przeszkadzać. Czekam na zaślepkę z drukarki 3D. Wtedy filtr będzie umieszczony bokiem, tak aby na froncie spoczywała szyba a ewentualne paprochy, były od razu wyłapane. Omawiany rozgałęziacz na PCB. Świetne małe ustrojstwo - polecam dla każdego 4 PIN PWM na 4x 4 PIN PWM. Zrobiłem porządek z kablami od wiatraków. Oczywiście są wersje pod tęczowe wiatraki. Wystarczy mi świecąca choinka raz w roku. Drugie, niewykorzystywane wejście na zasilacz zakryłem czarną plexą 3 mm - efekt końcowy jest OK. Nawierciłem otwory i wkręciłem sruby - weszły w plexi jak w masło. Przez to nie było trzeba bawić się nakrętkami. Z większego dłubania zostało jeszcze oklejenie napędu DVD, za które właśnie teraz się biorę... PS A właśnie... Obecnie układ jest wodowany. Sprawdzam szczelność loopa. Przy pierwszym zalaniu niedokręcona złączka na GPU i radiatorze do czujnika temperatury.
  15. #4 Zabawa z chłodnicami i innymi p*erdołami... Z początku chciałem ulokować zawory jak w poprzedniej budzie, tzn. jak najbliżej CPU. Ale okazało się że kurek znajduje się idealnie nad 8-pinowym zasilaniem sekcji CPU. A że aż tak nie wierzę w niezawodność tych produktów, postanowiłem przerzucić na druga stronę, co okazało się strzałem w 10. Zawory powędrowały na druga stronę. Jak widać na obrazku, chłodnice będą zaciągały ciepłe/zimne powietrze z obudowy i wydmuchiwały na zewnątrz (do góry). Front. W głównej komorze (lewa strona) 2 wiatraki 140 będą wdmuchiwały powietrze z zewnątrz. Wrzuciłem też napęd DVD. Niestety, ale ciągle go używam. A na samą górę powędrował Aquaero + panel I/O. Niby płyta ma wszystkie bajery, mimo to po ostatnich zmianach w sofcie Aquasuite X (niektóre modele Aquaero muszą zapłacić za aktualizacje kilak euro - WARTO) funkcjonalnością, mnogością ustawień miażdży każdą konkurencję. Prawe skrzydło - kablologia oraz jeden wentylator 140, aby wdmuchiwał zimne powietrze na dyski SSD, HDD (które wstawię w specjalnej szynie). Nie wiem, jak będę w niej ogarniał kable, ale nie będę się zbytnio brandzlował. Mają być przypięte, w miarę skrupulatnie podzielone i nie ingerować w przepływ powietrza. Rezerwuar poleciał mniej więcej na środek. Chciałem dać go bliżej frontu obudowy, ale napęd optyczny kategorycznie to uniemożliwił. Co do samego napędu - poleci na niego albo okleina, albo czarna plastikowa osłona - maskująca ten wspaniały kolor. Zrobiłem też miejsce na przepływomierz. Zastanawiałem się, czy nie lepiej wrzucić go gdzieś "z tyłu" (prawa komora), ale jednak tutaj prezentuje się dobrze. A tam miałbym zagwozdkę jak poprowadzić wąż 16/10 nie jest zbyt elastycznym wyborem, ale przynajmniej nie łamie się od byle łuków. #5 Ogólny zarys całego układu LC //Teraz mam zastój - czekam na części od Angela. W sumie przez weekend dalej bym działał, ale zatrzymało się na... - Phobya 4Pin PWM to 4x 4Pin Fan Splitter PCB - Phobya przedłużacz 4pin PWM męski-męski 60cm czarny ... mają być na początku tygodnia. W międzyczasie zajmę się przewodami i doczyszczę raz jeszcze złączki. Dodatkowo pomyślę gdzie ulokować czujniki temperatury (w obudowie, na zewnątrz, ma bloku CPU,...)
×
×
  • Create New...