Jump to content

torzba

Stały użytkownik
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About torzba

  • Rank
    Uczestnik
  • Birthday 05/27/1986

Contact Methods

  • Strona WWW
    http://www.tapety-dzwonki.info
  • GG
    1829920
  1. Witam, Składam komputer dla kolegi i trochę chyba wypadłem z obiegu. Stąd chciałbym prosić o kilka rad. Potrzebuje następujących części budżet to max 1600-1700zł (najlepiej jak najmniej) Chcę kupić części w sklepie eADI.pl - bo chyba najbliżej i najtaniej. Oto co sam wybrałem PŁYTA: GIGABYTE GA-EP43-S3L Intel P43 Socket 775 (PCX DZW GLAN SATA DDR2) - 276 RAM: PATRIOT DDR2 2048MB PC800 DUAL 2 x 1024 CL4 EP LLK - 111 ZASILACZ: ZASILACZ AMACROX WARRIOR 400W BOX AX450-PNF - 153 OBUDOWA: OBUDOWA I-BOX PIANO 3390 BEZ ZASILACZA PRESCOT - 82 GRAFIKA: ASUS ATI Radeon HD4850 512MB DDR3 256bit TV DVI PCI-E TOP (680 2100) - 572 DYSK TWARDY: HDD SEAGATE 500GB ST3500320AS SATA II 32MB 3+2 LATA - 198 PROCESOR: PROCESOR P DUAL-CORE E5200 2.5GHz 2M LGA775 BOX - 295 ewentualnie z tego co wyczyłem polecana płyta główna to: ASUS P5QL PRO Intel P43 Socket 775 - 314 Pytania: 1) Nie wiem czy ten zasilacz sobie poradzi z tym sprzętem... Pamietam, że rok temu był polecany nie wiem jak teraz. 2) Kolejna sprawa czy opłaca się dopłacać różnicę jakiś 20zł do tej grafiki w wersji TOP czy lepiej kupić zwykłą? 3) Jak ten dysk się sprawuje może coś lepszego/większego w tej cenie? Choć na wielkości już tak nie zależy. Zapomniałem wspomnieć przeznaczenie kompa głównie Gry. Zależy mi też na w miarę dobrym OC. Z góry dziękuje za pomoc i pozdrawiam torzba
  2. Hm no to jestem kolejna osoba, która to może potwierdzić, bo miałem możliwość testowania procka na 2 płytach i na p31 teoretycznie nawet gorszej wyciskam zdecydowanie więcej niż na P35 od Foxconna. A co z pozostałymi moimi problemami czy z tymi ramami to tylko zwrot czy to może wina jednak znowu płyty? pozdrawiam
  3. Witam, Teraz moja kolej :D Więc w końcu mam mojego Foxconna :D I niestety ale mam kilak problemów pierwsze z moimi Patriotami. Otóż nie chcą iść na taktach 4-4-4-12 i 2.2V na 800 ani nawet na 5-5-5-16 2.3 na 1000, a to chyba producent gwarantuje? i nie wiem czy teraz tego nie reklamować? Bo udaje mi sie zejść na 4-4-5-12 i 800 osiągam ale 1000 to już nie ma szans wycisnąć na mniej niż chyba CL 6 albo nawet 7. Aha to samo się działo na Gigabyte P31-D3SL, stąd to wina pamięci. kolejna sprawa to problem z podkręceniem mojego e2160 ponieważ na wspomnianym gigabycie wall to 407! A tutaj nie mogę przekroczyć 1460 FSB w biosie fox czyli jakieś 365 FSB! Czy ktoś wie jak z tym sobie poradzić ?? Ogólnie to ta płyta zdecydowanie lepiej trzyma napięcie niż Gigabyte, ale reszty różnic nie dostrzegam, bardziej mi się tylko sterowniki od dźwięku podobały w gigabycie jakoś łatwiej można było sobie gniazdkami sterować i po podłączeniu sprzętu pod gniazdo wyskakiwała lista jakie to głośniki czy coś z tym się da zrobić bo wgrałem najnowsze sterowniki i te oryginalne od realteka i nadal za bardzo się tam nie mogę połapać. Będę jeszcze z Memsetem kombinował i SPD oraz popróbuje z BIOSami hm a ten P37 lepszy od P36 bo jadę na P36 a niestety gwarancji już nie mam na płytę za bardzo stąd wole czegoś nie spieprzyć ;/ Pozdrawiam
  4. Witam, No przebrnąłem w końcu przez cały ten temat :D hehe no wiec posiadam płytkę o której jest ten topic - mój Foxconn P35A-S jest w serwisie i nie wiem kiedy wróci więc muszę się nią zadowolić i w sumie nie narzekam specjalnych zwiech i restartów nie mam jakieś problemy z O/C na początku były ale w sumie teraz jest OK na zestawie z singu mam 11495pkt w 3dmarku06 wiec nie tak źle. Gry śmigają na max i też nie narzekam. Teraz nie wiem czy dobrze testowałem ale FSB wall procka mi wyszedł 408 ustawiłem mnożnik na 6 napięcie nie pamiętam ale to chyba nie ma znaczenia i do bootowania biosu bez resetowania ustawień dochodzę do takiej wartości. Więc chyba rozumiem, że to wall procka. Jedyny kłopot jaki mam to problemy z RAMami ;/ pamięci nie chcą latać na 4-4-4-12 800 i na 2,2V komp sie resetuje i mam ustawienia fabryczne w sumie nie umiem sam ustawić timingów nawet założyłem osobny temat jakoś nikt mi nie pomógł: http://forum.purepc.pl/index.php?showtopic=258999 Pamięci odpalają tylko jak dam na AUTO i wtedy ustawiają się dość kosmiczne timingi np. dla 2,3V i 1000MHz - które z CPU-z odczytałem powinny wynosić 5-5-5-16 a mi płyta ustawia 7-7-7-20 ;/ Teraz mam 392,4 dzielnik 5:6 i timingi z AUTO na których działa to: 4-5-5-5-16. I w sumie każda próba ustawiania samodzielnie timingów i jakieś większe taktowania pamięci kończą sie defowym ustawieniem ;/ Nie wiem czy RAMy mi sie jakies PAdaczkowate trafiły czy o co kaman ;/ Choć liczę, że w najbliższym czasie mój Foxconn wróci i będę mógł je na nim po testować - bo płytki jeszcze nie miałem okazji testować ;/ Pozdrawiam
  5. torzba

    Timingi

    Wiec tak ja w temacie posiadam takie Ramki i teraz mam kilka pytań problemów. Sprzęt jak w podpisie czyli GA-P31-DS3L i e2160 i teraz kompletnie nie wiem jak mam poustawiać timingi podstawowe ok 4-4-4-12 ale co z pozostałymi ponieważ moja płyta nie za bardzo dobrze sobie radzi z automatycznym wykrywaniem ustawień timingów to jej nie ufam w tej kwestii a chyba to powoduje moje problemy z systemem ;/ Teraz mam: I teraz czy mogę je pozmieniać w tym programie i będą one zapisane na stałe i kolejne pytanie jak je radzicie poustawiać ?? Pozdrawiam torzba
  6. Witam, Od niedawna jestem posiadaczem e2160 choć wątek czytam już od dłuższego czasu, no ale jakoś już sporo informacji przeczytałem i w sumie trochę rzeczy mi sie pomieszało stąd mam kilka pytań. 1. VID - odczytuje go np. w CoreTemp 0.96.1 czy w CPUz ?? Bo w CPUz mam zazwyczaj nizsze wiec podejrzewam ze to Vdrop - czyli o tyle mi płyta zaniża napiecie rozumiem. 2. Hm FSB wall - rozumiem ze testuje się go w ten sposób, że biore mnożnik 6 razy i testuje do ilu płyta wyciągnie odpalanie do BIOSu na nim do resetu ustawien ?? Bo u mnie magiczna liczba w takiej sytuacji jest jakies 406. (więc chyba nie, aż tak zle M0) no ale jednak do stabilnej pracy na wyższych taktowaniach potrzebuje sporo Voltów ;/ I to troche mnie denerwuje bo do stablinego podejrzewam w miarę - mam 2 dzien cały zestaw wiec jeszcze nie zdąrzyłem sprawdzić potrzebuje jakis 1,5 tak sądze wiec troceh padaczkowato a na razie chce na BOXie leciec i przy 3105 miałem jakies 79C wiec już troche sporawo ;/ 3. Hm mam sprzet jak w podpisie ale cos nie do konca za dorbze wspoldzialaja na tym zestawie te pamieci bo jeszcze do tych 800 jakos idzie ale lekko powyzej tej wartosci zaczynaja sie klopoty ale nie wiem wlasnie jak mam sprawdzic przy jakich wartosciach padaja ramy a przy jakich procek. Pozdrawiam
  7. No ja swoja płytkę będę miał ponownie to sobie ja w końcu po testuję i sprawdzę jak ja będę narzekał, ale w sumie już z niecierpliwością czekam na możliwość upgrade do MARSA bo specjalnie mi na LPT nie zależy choć i to może uda wam się poprawić a jak wiadomo Polak potrafi :D Więc mam nadzieję, że niedługo wszyscy za 350zł będą mogli się cieszyć praktycznie MARSEM :D Pozdrawiam i z niecierpliwością czekam na wieści :D
  8. Hm no nie wiem czy czytałeś ale użytkownicy tego forum wyciskają ze swoich e2160 i e2140 od 3000MHz do 3900MHz na powietrzu !! Polecam zajrzeć do tematu z tą serią procesorów wiec ze standardowego 1800MHz podkręcenie do 3900MHz to jest zysk w postaci ponad 216% a mi w zupełności starczy do normalnej pracy 2900-3200MHz co nie wyklucza już całkiem sporego wydzielania ciepła i większego zapotrzebowania na prąd, jednak cena 200zł za taki procesor jest jednak zdecydowanie najkorzystniejszym rozwiązaniem obecnie przy budowie taniego i wydajnego komputera. No ale jednak nie o wydajności miał być ten Temat a o moich wątpliwościach: 1. Czy regulator obrotów który przedstawiłem w 1 poście z 1 pokrętłem da rade obsłużyć 5-6 zwykłych wentylatorów bez funkcji PWM ?? 2. Czy jednak do takich regulatorów są niezbędne wentylatory z funkcja PWM?? 3. Czy tuba/tunel do procesorów montowana w obudowie na ściance bocznej wiele daje ?? Czy lepiej zainwestować w lepsze chłodzenie procka ?? 4. Czy da się gdzieś dostać takie oto zaślepki zatok 5,25" - takie jak na tym zdjęciu ma ta obudowa - z siatki jakiejś, która przepuszcza powietrze ?? Pozdrawiam i czekam na odpowiedzi.
  9. HM no wiec wszystko w tym kompie będzie kręcone. I się właśnie zastanawiam na ile te przeróbki go ochłodzą no i jak jest z tym regulatorem wentylatorów czy jeden z 1 pokrętłem obsłuży z 5-6 wentylatorów czy muszę mieć taki który ma osobno podłączenie np do 5-6 wentylatorów ?? Pozdrawiam EDIT: Wiec możliwe, że masz racje jednak ja nie planuje wyciszania a na razie poprawę chłodzenia ;> Szum mi, aż tak bardzo nie przeszkadza ale chciałbym ja tak zmodyfikować aby czasem w nocy nie budził mój komputer pozostałych domowników. Jednak jest to wstęp do mojej modyfikacji i na razie poza samą same obudowy nie wychodzimy więc o kwestii estetycznej jeszcze nie myślałem na razie ;> Ale w przyszłości tą częścią też chcę się zająć;> I na razie proszę o kilka odpowiedzi na moje pytania ;> Ponieważ nie znam się na tym a nie chciałbym wydawać nie potrzebnie pieniędzy ;> Pozdrawiam
  10. Witam, Planuje modyfikacje mojej obudowy. Później zamieszczę kilka fotek itp. Na razie mam jednak kilka pytań ponieważ planuje w obudowie zamontować do 5 wentylatorów myślałem o wentylatorach z regulacją PWM jednak jak na razie mam zwykłe i myślałem o kupnie jakiejś zatoki 3,5" z pokrętłem do regulacji obrotów. I teraz nie wiem czy np. zatoka z 1 pokrętłem np. ZATOKA 1 mi wystarczy i czy do niej mogę przez jakieś rozdzielacze podłączyć wszystkie wentylatory ?? Czy lepiej kupić coś na 2 regulatory: ZATOKA 2 Czy nie da się jednym regulatorem z pokrętłem regulować 5-6 wentylatorami i lepiej kupić coś takiego: REGULATOR Kolejne pytanie czy do tych regulatorów to muszą być koniecznie wentylatory z PWM czy wystarcza zwykłe ?? W końcu reguluje się tutaj napięciem chyba ale się właśnie na tym nie znam. Dziękuje i pozdrawiam EDIT: Tak wygląda sama obudowa aktualnie: Planuje 3 różne modyfikacje i nie wiem na która się zdecydować może ktoś mi podpowie icon_biggrin3.gif Modyfikacja nr1: Zwykła bez cięcia boku obudowy składać ma sie z 2x80 z tyłu (na razie jest tylko 1 zastanawiam się czy to dużo da) do tego 120 w zasilaczu jak w podpisie do tego 80 obok zasilacza u gory i 80 na przodzie która już wstawiłem. Modyfikacja nr2: Dorzuciłem 120 w miejscu zatok 5,25" ale to bym wykonał jak bym znalazł zaślepki do obudowy z jakiejś siatki widziałem, że kilku producentów robi już takie obudowy ale nie wie ktoś gdzie można takie zaślepki dorwać ?? Zależy mi na dużej i dobrej wentylacji ale jednak jakiejś ochronie przed kurzem większym. W tej wersji również dopuszczam modyfikacje z wywierceniem otworu w ściance obudowy 120 na tunel do procka: Tuba z filtrem Nie wiem właśnie na ile to zda egzamin i czy w ogóle się to opłaca montować jakie są wasze doświadczenia z tym związane ?? Modyfikacja nr3: Tutaj widzimy ze 120 znika z przodu a wędruje na ścianę boczna rozłożenie tego wentylatora jest też zależne od tego czy będę montował Tubę bo wtedy musiałbym go przesunąć w okolice RAMu tak żeby świeże powietrze owiewało całą resztę. Ja widać planuje mieć na razie e2160 i jeżeli kupie Tubę to zostanę czy BOXowym chłodzeniu ale zastanawiam się również zamiast tuby nie wrzucić jakiegoś Freezera 7 PRO i wtedy Tuba raczej nie zda egzaminu i wentylator na ściance dałby więcej myślę. Stąd moje pytanie która modyfikacja jest najlepszym rozwiązaniem ?? Pozdrawiam
  11. No nie wiem mam nadzieje, że jak jutro pojadę z kompem do serwisu to wszystko sie wyjaśni :D Chyba sam już nic nie zwojuje ;/ Jak się dowiem co to mogło być to opiszę, może komuś moje problemy kiedyś pomogą. Pozdrawiam
  12. 1. Grafika i w górnym i dolnym ciągle to samo 2. wszystkie - mam chyab 2 - 24 pinowke po lewej stronie plyty i EPS12v - 8 pin u gory, do tego 6pin w grafice i probowalem jeszcze z molexem w plycie nad grafika nic to nie zmienia. Jak niepodepne EPS to przynajmniej nie piszczy :D 3. TO tez juz zrobilem nadal nic zadna z nich nie reaguje a niby w serwisie cala konfiguracje oprucz mojego chlodzenai sprawdzali na procku ale procka ramy i grafe z mobo niby dzialala ;/ Załącze lin do dzwieku ktory mobo wydaje po włączeniu: http://www.wrzuta.pl/audio/udHpzQ7MXy/pisk_foxconn_p35a-s Pozdrawiam i czekam na kolejen wskazowki moze mi sie uda jeszcze dzis jakas kosc DDR2 znalesc u kogos to jeszcze pokombinuje EDIT: A nie wiem zle zamontowany procesor mogłby powodować ?? Choć też nie sądze włozyłem go zgodnie z instrukcja w podstawke sciągnąłem plastik zabezpieczający i przymocowałem boxowe chłodzenie. Na te 4 zatraski i trzyma sie w maire stabilnie nie czuc zadnych luzow wiec mysle ze nie powinno byc klopotów. Zupełnie nie wiem co moze być tego przyczyna ale pewnie macie racje z tymi napięciami na Ramie a ile ma standardowo płytka ustawione ze te patrioty nie wstana ?? Pozdrawiam
  13. No to kiepsko dzisiaj raczej już nic nie zrobię a jutro sie z kompem wybiorę do serwisu niech zerkną co nie tak zrobiłem :D A co do podejrzenia ze to karta graficzna - po niewkładaniu grafiki ten sam pisk po wyciągnięciu ramów i zamienianiu ich tez to samo. Wiec nie wiem co jest przyczyna. Ale podejrzewałem, że to grafika bo na 1 stronie w FAQ jest napisane ze przy ciągłym sygnale to grafika. EDIT: To teraz jeszcze takie pytanie naprawia mi kompa i się okaże, że to RAM zacznę się bawić w podkręcanie i czy wtedy jak coś pójdzie nie tak będę musiał robić Clear CMOS ?? BO jeżeli tak to rozumiem, że znowu ramy nie będą miały 2,2V i znowu komputer mi nie odpali ?? Pozdrawiam
  14. Hm chyba to nie jest to ;/ Poniewaz dopycham juz z calej sily i nic karta lekko w tym oraz w 2 porcie na plycie lata na boki nie wiem czy to jest prawidlowy objaw lekki luz ?? Za kazdym razem gdy proboje wlaczyc kompa to mam tylko ten ciagly jeden pisk az sie plyta sama resetuje i znowu to samo. Przelanczalem juz zworke Clear CMOS na 20 sekund odlaczalem zasilanie i podlaczalem spowrotem i zamienialem zworke ponownie nic to nie daje podobnie jest jak przycisk power wlacze czy to w obudowie czy na plytce bez roznicy ciagle jeden pisk ;/ Pisku tylko nie ma jak nie podlacze zasilania EPS 12V ale jak tylko tam wlacze wtyczke i wlacze plyte to jeden pisk a jak tego nie podlacze to sie wszystko wlacza ale nic sie nie dzieje ;/
  15. Witam, mam oto taki problem ktory w serwisie gdzie kupiłem komputer niby nie występował ;/ Tzn posiadam wszystko nowo kupione: Ple Foxconn P35A-S, 2GB Patriot PC6400 CL4, Radeon HD3850 512, e2160, zasilacz Corsair 450VX. Wszystko podłączyłem wydaje mi się, że dobrze dioda na płycie świeci sie na czerwono gdy włącze przycisk power wszystko zaczyna chodzic dysk wiatraki na karcie na procku jednak nic sie nie pojawia na monitorze i mam chyba ciagly sygnal dzwiekowy co wskazuje na karte graficzna ale przelanczalem sie miedzy slotami juz wyczeplialem i wkladalem ja kilkadziesiat razy niby w serwisie nie mieli z tym problemow no ja niestety mam ;/ CZyscilem tez bios zworka i wylanczalem zasilanie i nic nie pomoga czy ktos wie co moze byc tego przycyzna? Jak nie to jutro przejade sie z kompem do serwisu ale chcialem sie juz dzis nim cieszyc ;/ pozdrawim
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.