Jump to content

freak_outXP

Stały użytkownik
  • Posts

    44
  • Joined

  • Last visited

freak_outXP's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Witam, czy masz może jakąś instrukcję "dla idiotów" z tymi pinoutsami na pcb (jeżeli chodzi o USB, a zwłaszcza PCI i PCI-e), do jakiego pinu jakie sondy ? Bo coś szukam kilka godzin w necie i znaleźć nie mogę... Może być po angielsku. Bo od power supply tutoriali jest zatrzęsienie.
  2. Witam, mam problem. Miałem spięcie w zasilaczu, po podłączeniu wszystkiego z powrotem przez kabel HDMI gpu-lcd szły iskry i monitor oraz grafika idą do serwisu. Komp po zmianie zasilacza i włożeniu zapasowej grafiki działa stabilnie od paru tygodni (wszystko chodzi jak chodziło), ale chce mu zrobić mordercze testy - wiem, jak przetestować grafikę, cpu, ramy i dyski twarde, nawet zasilacz (mam dobry miernik i już go używałem). Nie wiem jak przetestować mobo. Wiem, że na allegro za parę złotych można kupić karty diagnostyczne, które po podłączeniu do PC wyświetlają kody błędów. Wiem też, że producenci płyt głównych mają dedykowane karty dla swoich produktów. Może ktoś korzystał z takich kart i coś by mi podpowiedział ? A może zanieść płytę do autoryzowanego serwisu GigaByte'a na diagnostykę pogwarancyjną ? A może są jakieś programy, które mi potestują same mobo (te wszystkie magistrale, chipsety, usb, pci itp.) ? Np. spod live-cd/usb ? Jeżeli tak, to jakie ? Szukałem i nie znalazłem. Pozdrawiam i dziękuje za odpowiedź
  3. Dziękuję za rzeczową odpowiedź, o to mi dokładnie chodziło. Czy mógłbym się dowiedzieć jeszcze, gdzie go kupiłeś ? Pozdrawiam
  4. Dziękuję bardzo, o to mi chodziło. Pozdrawiam
  5. Może nie zauważyłeś ;], ale ja już jestem na 775 (mam cpu i ramy). Za ~600 stów musiałbym kupić mobo, cpu i ramy, to chyba trochę jednak za mało ? Może byś rozwinął pomysł - dał jakąś propozycję, i ewentualnie ile bym musiał jeszcze dołożyć itp. Chętnie poczytam, pomyślę i będę wdzięczny.
  6. Eee ? Może coś więcej na ten temat, proszę się nie krępować ;].
  7. Jestem trochę ingorant i do tyłu, ale myślałem, że to od chipsetu (i oczywiście slotów na płycie) zależy. Gdzieś widziałem płyty z obsługą 16 giga, ale to było kilka miechów temu.
  8. Spoko, cudów na kiju za 1000 złoty nie oczekuję. Chodzi o to, żeby mi 2 lata wytrzymał w stanie prawie pierwotnym (klapa z LCD nie wypadła, klawiatura się nie zniszczyła itp.), a takie <span style='color: red;'>[ciach!]</span>ły jak wytarcia czy rysy na obudowie mnie nie obchodzą. No i żeby mi nie wybuchnął w plecaku z pracą dyplomową na dysku i podręcznikami za kilkaset złotych. Uruchamiam, bo oddaję np. trzy różne programy na trzy różne laboratoria tego samego dnia albo mam po prostu złe nawyki ;). Używki mnie nie obchodzą, naciąłem się kilka razy - teraz wolę uczyć się od mądrzejszych albo na cudzych błędach. Fajny ten acer, ale poczekam jeszcze - może ktoś dołoży jeszcze coś od siebie. Jeszcze pytanie - jak z bateriami do tego ? Jaki koszt i dostępność, może się orientujesz ? Bo w toku użytkowania kupiłbym sobie ze 2 albo 3 dodatkowe, żeby mi chodził po 20 godzin bez zasilania z gniazdka.
  9. Witam, potrzebny mi jest Netbook na studia, mam ograniczony budżet 1000 PLN. Sprzęt musi być: 1. solidny i nieawaryjny, tak, żeby mi się nie rozleciał po 2 latach użytkowania 2. bateria musi trzymać z wifi 3. DDR3 (z możliwością dołożenia!!!), co najmniej 2 giga (najlepiej 3) 4. 2 rdzenie (do programowania współbieżnego) 5. bez systemu operacyjnego (będę miał z MSDN albo linux) 6. wyjście HDMI/DVI 7. żeby mi Windows XP SP2/3 poszedł Oczywiście nie bedę na tym grał (tylko emu 8/16bitowych kompów i 8/16/32bitowych konsol; scummvm) ani oglądał filmów fullHD (tylko na youtube jak się da w 720). Będzie mi potrzebny do: - programowania (przede wszystkim - żeby mi uruchomił Visual Studio, eclipse, NetBeansa i jeszcze mi trochę ramu zostało) i www (dokumentacja techniczna, specjalistyczne fora dyskusyjne i blogi, youtube); - słuchanie muzy podczas powyższego z foobara2000; i to WSZYTKO !!! Pozdrawiam i z góry dziękuję
  10. Witam, mój sprzęt: 1. CPU: Q6600 + jakieś markowe wypasione chłodzenie (pasywne i aktywne), co mi pół budy zajmuje 2. MOBO: GA-P31-DS3L Gigabyte (obsługuje max 4 giga) 3. RAM: 2x2 Gb DDR2 800 A-Data Vitesta 4: GPU: Radzio 5770 (przyszedł dopiero co z serwisu, teraz siedzi u mnie GF 9600GFO czy coś takiego) 4. Zasilacz: Jakiś chieftec 450W 5. ... i takie tam. Mój budżet to 600 Złotych (ram + mobo). Brakuje mi ramu - jak piszę programy czy się uczę, to potrzebuję DUŻO zakładek z różnych przeglądarek internetowych (idą w setki), samo IDE zżera sporo, gdzieś tam lata sobie foobar2000 itp. - najlepiej żeby to było 16 giga DDR3, no i potrzebuję nowej płyty do tego zestawu na ten ram. Płyta powinna być ze zintegrowaną kartą muzyczną, sieciową, co najmniej 2 sloty PCIe (nieważne jaki ten drugi [x2 czy coś], tylko żeby wsadzić tego GF-a jako drugą kartę GPU i programować w CUDA) i żeby dało się podkręcić CPU @3200 bez WIĘKSZYCH zmian napięć. Fajne by było jakieś SATA2 i conajmniej jedno ATA (mam szybki dysk na to, a na SSD mnie nie stać). No i jeżeli ktoś ma propozycję netbookową do 1tys PLN, to chętnie przeczytam. Pozdrawiam i z góry dziękuję
  11. Witam, mój sprzęt: MOBO: GigaByte P31-DS3L socket 775 CPU: Intel Dual Core E2180 @ 2700 MHz na standardowym chłodzeniu (z 2Ghz - nie próbowałem więcej, sprawdzałem miernikami itp. jeszcze na starym zasilaczu Chiefa 360W i gorszej karcie graficznej, i nie ma problemów w ogóle z napięciami); RAM: 2 x 2 GB DDR2 800 MHz jakieś firmowe na A... z czerwonymi radiatorami, chodzą wg. zaleceń producenta, czyli napięcie defaultowe + 0,2V i 4-4-4-12; GPU: GigaByte Radosław 5770 1GB GDDR5; Zasiłka: Chieftec GPS-450AA-101 A; Obudowa: Cooler Master Elite (nie wiem, może ma znaczenie :) ); ...i takie tam, jak to komputer... Chce zamienić ten procek na jakiś lepszy budżetowy do 250 PLN, co się będzie kręcił na standardowym chłodzeniu na 3,5 - 4 giga, żeby móc sobie emulować w miarę płynnie Wii i PS2. Ponieważ od 8 lat jak zmieniałem sprzęt to ZAWSZE radziłem się fachowców z tutejszego forum (od czasów GF4Ti - można sprawdzić ;) ) i byłem po zakupie jak najbardziej zadowolony, to robię to i teraz. Z tego co widzę, zapewne to będzie jakiś kolejny Pentium Dual Core, niestety nie wiem, jak się kręcą te nowe w porównaniu ze starymi - jak mam kupować 2,93, który się przekręci po 200 MHz za 250 złoty, to podziękuję i idę na lody i piwo za tę forsę ;). Pozdrawiam P.S.: wiecie, za ile bym sprzedał starego proca i kartę graficzną Palit 9600GSO 768 DDR3 (tą lepszą wersję Sonic czy jakoś tak) - obie powinny być jeszcze na gwarancji co najmniej do sierpnia albo i dłużej (EDIT: z tą dłuższą raczej proc, bo BOXowy, karta też BOXowa, ale muszę spr. na ile Palit daje gwarancję). Z góry dziękuję za odp.
  12. Witam, Panowie mam problem. SPRZĘT: CPU: E2180 @ 2,7GHz MOBO: GigaByte GA-P31-DS3L RAM: A-Data 2+2 Gb 800 EE 2.1V GPU: Palit 9600GSO Sonic 768 VRAM OS: Win XP SP3 Zasiłka: Chief 360W sprawdzany na tym zestawie kilkunastokrotnie pod obciążeniem, dwoma miernikami Od tygodnia z hakiem obraz pierdzieli mi się na LCD przez złączę DVI. KARTA PODKRĘCANA ? MODOWANA ? ZMIENIANE CHŁODZENIE ? Nie ! JAK TO WYGLĄDA: jasnoniebieskie i ciemnoniebieskie (na przemian) podłużne pasy albo taka sama szachownica, tylko złożona nie z kwadratów, ale prostokątów; wszystko w orientacji pionowej + czerwone piksele, jakbym popieprzył nieregularnie tę szachownicę zmieloną papryką. KIEDY TO SIĘ DZIEJE: nie związane z grami 3D. Kiedy chce w sumie. Podczas botowania (!!!), podczas normalnej pracy, podczas grania. GDZIE TO SIĘ DZIEJE: mam podłączone DWA monitory. Jeden CRT i jeden LCD. CRT do DVI poprzez przejściówkę, LCD bezpośrednio. Pieprzy się TYLKO na LCD, gdziekolwiek bym go podłączył (tzn. do któregokolwiek DVI). ILE RAZY TO SIĘ STAŁO: 4 razy. pierwsze dwa razy (heh) były około 10 dni temu, wtedy otworzyłem budę i przeczyściłem sprężonym powietrzem. Trzeci raz tego samego dnia, w którym oczyściłem - podczas grania w Fallout 3. Dzisiaj, podczas pisania programu na uczelnię. JAK ROBIĘ, ŻEBY SIĘ "ODSTAŁO" i co się wtedy dzieje: - jak zmieniam w "kreatorze wielu monitorów" albo "konfigurowanie wielu monitorów" tryb np. z obu niezależnych na klon, to wtedy działało, teraz nie zadziałało; - jak wyłączam LCD i włączam, to mam czarny ekran!!!; - jak wyjmuję wtyczkę i znowu ją wkładam w DVI, to mam czarny ekran!; - za drugim razem dotknąłem lekko kabla i wtyczkę DVI po stronie panelu i POMOGŁO!!! RAZ!!! - resetowanie nie pomaga!!! - zmienianie DVI z jednego na drugie nie pomaga - tj. problem występuje na tym samym LCD i na tym i na tamtym wyjściu; a tak podczas "incydentu" to nie zmieniałem. UWAGI: - mam wiatraczek 80mm z boku koło karty graficznej. Zdjąłem bok obudowy z tym wiatraczkiem i jak zacząłem majtać ręką podczas opisywanego "incydentu", tak, żeby strumień powietrza nie odchodził (jest na wywiew), to obraz zaczął drgrać w takt tego ruchu. CO PODEJRZEWAM: - RAMDAC ? --> Raczej nie, bo obraz idzie cyfrowo bezpośrednio z VRAMU. NIE. Pytanie: przejściówka z DVI na d-sub czy jak to tam się zwie... no, VGA ma swój własny pojedynczy RAMDAC - czyli sugnał jest tłumaczony w przejściówce ? Bo może czegoś nie wiem. - Chłodzenie na VRAMIE ? --> ...ale jest fabryczne i nieruszane. BYĆ MOŻE - Same ramy na karcie ? --> Może jakiś Chińczyk źle posmarował pastą albo podczas mocowania coś skruszył ? BYĆ MOŻE - Wyjścia DVI na karcie ? --> ...tyle tylko że oba spieprzone ? I tylko pieprzą obraz na LCD, a na CRT z przejściówką już nie ? - Kabel DVI --> MÓJ GŁÓWNY PODEJRZANY - Wejście DVI na LCD --> BYĆ MOŻE - Panel LCD - 3 razy był serwisowany. Nie polecam serwisu Sajszunga. Czyli pytanie: karta, kabel czy LCD ? Skierowali mnie tu z założonego przeze mnie wcześniej tematu na ten sam... hmm, temat: http://forum.purepc.pl/Nvidia-f53/9600gso-...ra-t282256.html Karta jest "młoda" i ma gwarancję, ale ją potrzebuję na miejscu, bo mam zajęcia z OpenGL'a i zadania z programowania potoku graficznego... zanim wyślę ją do serwisu za własne pieniądze na długie tygodnie gdzieś-tam i z ryzykiem, że przyjdzie w gorszym stanie niż została wysłana chciałbym rozważyć wszystkie wyjścia z sytuacji: coś przeczyścić ? coś wyczyścić ? coś przesmarować ? Proszę o pomoc i pozdrawiam.
  13. Opis problemu - pierwszy post. HijackThis v2.0.2 Silent Runner revision 58 ComboFix GMER 1.1.14 Rootkit 1/2 (po przejechaniu ComboFix'em) GMER 1.1.14 Rootkit 2/2 (po przejechaniu ComboFix'em) GMER 1.1.13 Usługi (po przejechaniu ComboFix'em) Z góry dziękuję za pomoc!
  14. No więc zrobiłem pomiary miernikiem w spoczynku i stresie (korzystałem z tej i tej strony). Sprawy przestawiają się tak (daję do wglądu): SOFT: Orthos SP2004 ('Small FFTs' + prior. 9) + ATITool ('Scan for Artifacts'), oba przez 3 godziny + Everest UE; Orthos: Torture Test ran 3 hours, 3 minutes 1 seconds - 0 errors, 0 warnings. SPRZĘT: wiadomo... + 2 tanie mierniki CAT. II (jeden nowy, drugi należy do elektryka - więc raczej wykalibrowany) Chieftec 360W, pasywne PFC, zmienna prędkość wiatraków (2): START (miernik): 12V1: 12,17 12V2: 12,03 IDLE (miernik): 12V1: 12,22 12V2: 12,09 STRESS (miernik co 15 min.): 3,3V min: 3,42 (+3,65%) max: 3,43 (+3,95%) => Max rozpiętość - 0,30% 5V min: 5,19 (+3,80%) max: 5,21 (+4,20%) => Max rozpiętość - 0,40% 12V1 min: 12,04 (+0,33%) max: 12,08 (+0,66%) => Max rozpiętość - 0,33% 12V2 min: 11,89 (-0,91%) max: 11,93 (-0,58%) => Max rozpiętość - 0,33% CPU VCORE (Everest): min: 1,22 (nie chce mi się liczyć %) max: 1,23 (nie chce mi się liczyć %) => Max rozpiętość - nie chce... % (*) UWAGA: Everest mi podał w jednej z linii loga taką wartość: 2008-09-04 20:23:20 03:56:40 60 62 ->3,38<- 3,38 12,32 4,87 ... (czyli maksymalne napięcie rdzenia procesora było 3,38V - takie samo jak linii 3,3V w tej chwili), wydaje mi się, że się program walnął podczas generowania pliku HTML, ale podaję to tak jak jest, bo to może ważne. CPU TEMP (Everest): max: 63 (E2180 @ 2,7GHz, w temp. pokojowej 27*C, wyjęty zasilacz z budy, obudowa położona na boku) - BOX COOLER + CoolerMaster metalizowana Niby wszystko ok, ale nie do końca: a) patrz (*); b) BIOS, Everest, SpeedFan i CPUTool podają mi z czujnika "Płyta główna" 65*C. Nie wiem, gdzie jest czujnik, ale wiem, że się na pewno nie spalił - jak uruchomiłem klimatyzację, to się zrobiło 58, w stresie - 70. WTF2 ? Kurz czy co ? Organoleptycznie jest wszystko ok. Wszystko inne na MOJE doświadczenie wygląda w porządku. Przy testowaniu i mierzeniu ani razu nie miałem sytuacji z wczoraj. Zaraz będę robił loga ChijackThis i long selftest SMARTA, pewnie zostawie Orthosa + ATITool + Everest na noc. EDIT: Prośba O Sprawdzenie Logów
  15. Witam, przypomnę tylko, że na szczytach na wysokości 100% zużycia CPU komputer po prostu staje na 1-3 sekundy. Czyli nie zamula, ale właśnie się Zatrzymuje. Spoko, do gruntownego sprawdzenia SMARTA i zasiłki zrobię jeszcze skan hijackthis i umieszczę na searchengine, może mi ktoś tam pomoże z odcyfrowaniem logów. Dziękuję wszystkim za odpowiedzi! P.S.: Tak, mam FF3 i dziwnym trafem zawsze przy zamule był uruchomiony. Nie wiem, czy reklamy flashowe mają tu coś do powiedzenia (mam AdBlock+ i NoScript). Pozdrawiam.
×
×
  • Create New...