Jump to content

macw25

Użytkownik
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About macw25

  • Rank
    Newbie
  1. Dziś dostałem oficialnego maila z Seasonic Support - odnośnie piszczenia cewek "I am sorry but we are not aware of any issues with the PSU that will "scream". It is possible that based on certain system configurations, the PSU will emit a slight electronic noise due to vibration of the transformer. Normally this is not very audible."
  2. Dzięki wszysykim za odp. Jestem skłonny <span style='color: red;'>ORT: wziąść</span> ten Seasonic X-Series X-660 SS-660KM 660W. Tylko zastanawiają mnie te piszczące cewki. Pisałem też do support Seasonic i odpisali: że piszczące cewki to nie jest powód do wymiany gwarancyjnej"
  3. Witam Na procesorze mam radiator: Thermalright Ultra-120 eXtreme oraz 3 wentylatory Scythe S-Flex 120mm SFF21D 800rpm
  4. Myślicie że kupowanie Seasonic X-Series X-760 SS-760KM 760W do poniższego zestawu ma sens??: procesor: i7 870 płyta główna GA-P55-UD4 dysk twardy: crucial c300 oraz Seagate ST2000DL003 karta graficzna Gigabyte GTX 260 Super Overclock RAM: 8GB nagrywarka DVD oraz nagrywarka BLU-RAY Kartę graficzną będe chciał zmienić na coś mocniejszego Ewentualnie zastanawiam się nad Seasonic X-Series X-660 SS-660KM 660W
  5. A jak porównasz @ivanov pod względem chałasu SeaSonic X-760 do BeQuiet! 550W DarkPowerPro P7 Bo właśnie tego BeQuiet! mam obecnie i niestety ma przedłość piszczących cewek
  6. Witam wszystkich Mam pytanie co myślicie na temat tego zasilacza: Seasonic X-Series X-760 SS-760KM 760W Warto za niego zapłacić te 680zł. Ewentualnie coś innego równie cichego byście polecali W Proline- mówią że piszczące cewki to przepadłość tej firmy - prawda to??? pozdr macw25
  7. @chemiczny_ali Sprawdziłem i wychodzi na to że problem leży po stronie SATA3. Na SATA2 nic nie piszczy. Podobno w BIOS'ie na płycie trzeba włączyć "Turbo SATA" i to pomaga Sprawdzę i dam znać Miał ktoś jeszcze taki problem jak my z piszczeniem płyty na SATA3 z kolegów
  8. @chemiczny_ali dzięki za pomoc Będę koło 19 w domu to zobaczę i dam znać
  9. Płyta Gigabyte GA-P55A-UD4 Plan zasilania mam ustawiony na zrównoważony. Na płycie żadnych błędów nie ma. Nie wiem co jeszcze można sprawdzić.
  10. Witam Mam następujący problem z dyskiem SSD Crucial C300 firmware 007(zresztą na 006 było to samo) Przed zainstalowaniem SSD wszystko było ok. Włożyłem dysk SSD zainstalowałem system od nowa i mam taki problem, że jak włączę przeglądarkę to zasilacz mi piszczy jak robię test AS SSD zasilacz piszczy. Jak zgaszę przeglądarkę przestaje. Jak wypnę SSD przestaje. Co może być problemem- w załączniku przesyłam zrzut z AS SSD Benchamark Dysk w BIOS'ie mam ustawiony na AHCI- w panelu sterowania żadnych błędów że sterownikami nie ma.
  11. Witam Mam pytanie czy któryś z kolegów ma takie połączenie płyta główna Gigabyte GA-P55-UD4 oraz ssd Crucial m4- chodzi mi o to czy nie ma problemów z wydajnością SATA3???
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.