Jump to content

G.R.E.G

Stały użytkownik
  • Posts

    222
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by G.R.E.G

  1. Big THX natan33 za info i zdjęcia.Dawno nie było Cię na tym forum o ECS-sie.Wiem że robiłeś niezłe mody na tą płytę i masz niezłe FSB :-)
  2. Witam, w O/C to się dopiero zaczynam bawić, ale niestety nie mam najlepszej płytki i procka 1700+ T-bred A0 :-( ale parę MHz zawsze można wycisnąć.Zmiany mnożnika i Vcore nie uświadczysz na ECS K7S5A. Ale od czego mamy właśnie Drut-moda.W tym miejscu Wielkie podziękowania za pracę i trud dla autorów programiku T-Bred CPU -darka i mechl!na (zarąbisty programik).Robiłem drut-moda na mnożnik na tył socketa - mnożnik zrobiłem na 12x za pierwszym razem wyszło. Pociągnołem Bios zworką i pokazuje się 1200 Mhz czyli tak jak miałem nadzieję będzie po resecie 12x 100 Mhz.Potem tylko ustawienia w Bios-ie i już 12x 147 Mhz czyli 1764 Mhz.Wlazłem do Windy zapuszczam CPUBurn i Blue Screen-em po oczach po chwili.No to myślę za mało Vcore bo było jeszcze default 1.488v (1.50v), K7S5A zaniża :-( a procek T-bred A0 I teraz mała uwaga dla wszystkich co mają płytę ECS K7S5A - będą niezłe schizy - po zrobieniu drut-moda Vcore na 1.60V na tył socketa ( owijałem piny proca a potem zalepiłem taśmą wszystko tak dla pewności chociaż druty były bardzo ciasno założone ),reset Bios-u, wlazłem do niego i patrzę a tam dalej 1.488v, parę razy poprawiłem druty i dalej to samo, niewiedziałem o co chodzi, a połączenia były na 100% odpowiednie na tą wartość - no to się wkurzyłem i przy włączonym kompie - byłem w Bios-ie zacząłem poruszać tymi drutami z tyłu socketa przez taśmę - ale były jaja :-) co chwilę było inne Vcore a to z defaultowego 1.488v zrobiło się 1.408, za sekundę 1.584, 1.601,było też nawet coś z 1.778v, a po zdjęciu palca z drutów wracało do 1.488v ,teraz aż się dziwię że zasiłka i proc (toporny jakiś) wytrzymały takie wachania Vcore.Niestety nie udało mi się nastawić Vcore-a takiego jak chciałem - robiłem na różne ustawienia nawet na 1.750V i za każdym razem były takie jaja - napięcie nie było stabilne.Chociaż raz ustawiłem na 1.584v (realne 1.600v) i tak sobie pochodził pół dnia na tym napięciu ale jak się proc rozgrzał to taśma co trzymała z tył druty zaczęła się kurczyć i napięcie znowu się wachało - ale dziwne bo taśma na drutach na mnożnik też się skurczyła a mnożnik dalej 12x.No cóż będą machlojki z rezystorkiem na płytę :-) w takim razie.Nie wiem może napięcie byłoby stabilne jak bym założył podkowy w socket ale nie miałem pasty a zależało mi na czasie.Tak czy inaczej drut-mody działają raz lepiej (mnożnik), raz gorzej ( Vcore) ale to może odosobniony przypadek i tylko na ECS-ie - nie wiem. To wszystko, sorry że się tak rospisałem ale chciałem w pełni opisać moją przygodę z drut-modem :-) może komuś to pomoże. Pozdro dla Wszystkich i nara.
  3. Upss !! Zapomniałem poinformować jak mi poszło w końcu z tą kością :-) Otórz po długiej i ciężkiej walce ( 15 minut ) wreszcie ją wyjąłem.Ale musiałem rozbierać całego kompa - po raz pierwszy w życiu od kupna - żeby wyciągnąć płytę z obudowy, bo inaczej to było strasznie nieporęcznie grzebać przy scalaku.Kość wyszła ale była tak ciężko włożona że naprawdę myślałem że ona jest przylutowana i dlatego napisałem ten topic.Ale dobra po wyciągnięciu kości pojechałem do kumpla w wiadomym celu :-) który ma taką samą płytę i kość.Ciężko było go przekonać jak się dowiedział co mam zamiar zrobić :-) ale byłem i na to przygotowany - parę piwek zrobiło swoje.W tym miejscu podziękowania dla mojego kumpla Benego Kuleczki za cierpliwość i stalowe nerwy :-) Flashowanie na gorąco przebiegło spoko,wszystko poszło Ok, chociaż ręce mi się trochę trzęsły - bo to wiadomo nie mój komp i to jeszcze wszystko pod prądem :-) W domu wgrałem wreszcie sprawdzonego BIOS-a Chb1129 i jest spoko-oko.Wszystko full stable i jest luzik.A za pierwszym razem co flashowałem i zrąbał mi się komp to do tej pory nie wiem co było przyczyną. BIOS był z chyba z ocworkbench.com, piszę chyba bo tych BIOS-ów to miałem coś z 30, to mogło mi się coś przez przypadek popieprzyć przy kopiowaniu na dyskietkę. To tyle, pozdro for lukasrz za dobre rady i nara :-)
  4. Witam, mam pytanko do tych osób co robiły V-moda na napięcie na procku na ECS K7S5A.Czy zamiast rezystorka wlutowanego pomiędzy piny 1 a 7 scalaka KA7500B można by było wlutować potencjometr obrotowy 50 kOhm albo coś koło tego.Bo było by poręczniej zmieniać napięcie gałką niż lutować co chwilę inny rezystor jak napięcie będzie jeszcze za małe.Ja bym zrobił tak: środkową nóżkę potencjmetru lutuję kablem do pina 1 scalaka KA7500B a jedną ze skrajnych nóżek potencjometru połączył bym do pina 7. I mam pytanie czy ktoś to robił i czy taki przekręt przejdzie i czy dobrze bym to wlutował czy może na odwrót - czyli jedną ze skrajnych do pina 1 a środkową do pina 7.Jeśli nikt tak jeszcze nie robił z potencjometrem to zostaje mi patent z rezystorkiem na tego scalaka - lutownicę mam, rezystorki - coś z dziesięć chyba - różne różniste, kabelków ci u nas dostatek :-) W kwestii formalnej: o co chodzi z tymi zmieniającymi się kolorami na rezystorku na stronie ocinside.de/go_e.html?/html/workshop/ecs_k7s6a_vcore.html
  5. Witam,chciałbym pobrać TbredCPU w wersji ostatecznej ale strona darka i mechlina jest akurat w przebudowie, a w wyszukiwarkach jest sama wersja beta.Dajcie szybko jakiegoś linka albo wyślijcie mi na e-maila.Plizz! Będe na forum do 15.00 bo neta to mam tylko w c@fe Z góry wielkie THX.
  6. Jak nie ma to skąd ta czwarta temperatura ? A SpeedFan i Aida pokazują takie same temperatury więc dlaczego mówicie że SpeedFan coś żle pokazuje ?
  7. Witam, wszystkich ECS-owców i od razu takie małe pytanko: SpeedFan pokazuje 4 temperatury w obudowie, między innymi temperatury CPU, HDD, płyty głównej i jest jeszcze czwarta temperatura odczytywana napewno ze środka obudowy z jakiegoś czujnika.Wiem o tym czujniku koło baterii - 1 cm na prawo od niej ( takie zielone).I takie pytanko gdzie jest czwarty czujnik umieszczony na tej płycie w którym miejscu, acha płyta to ECS K7S5A rev.1.0. Jeśli ktoś wie to niech mi wytłumaczy, będe wdzięczny. Z góry THX. Pozdro.
  8. Witam, mam do Was 5 qłeszczynów i od razu wielkie sorry za przydługawość postu ;-) ale dopiero dzisiaj odkryłem ten spoko Topic o mojej płycie i mam pewne zapytania: #1. Nie wiem czy BIOS ma jakiś wpływ na czystego DOS-a ale od kiedy wgrałem CheepoBiosa 1129.rom to pod DOS-em nie mogę użyć klawisza [Alt], nie mam znaku dwukropka : a to jest ważne żeby przełączyć się na inny dysk np. D: ,zamiast dwukropka mam pod tym klawiszem literę ł, wciskałem wszystkie klawisze i nie ma nigdzie tego znaku, nie mogę też napisać żadnej litery ś,ć ń itd. Jeśli ktoś miał taki przypadek to niech mi wytłumaczy jak to ewentualnie naprawić. A może to jest wina wersji CheepoBios-u, bo jak miałem orginalny BIOS to wszystko było OK. #2. Wgrałem CheepoBiosa Chb1129.rom do mojej płytki ECS K7S5A rev. 1.0,bez LAN-u, świetnie chodzi, ale mam też drugi plik BIOS-u z Chb1129f.rom z lan Version with fastwrites enabled. I mam takie pytanie: Co to jest to "fastwrites" - czy to nie czasem opcja która wspomaga kartę graficzną i która uaktywnia "Szybkie zapisywanie" i może poprawić nieco wydajność ? i gdzie ta pozycja będzie w nowym BIOS-ie.Jeśli ktoś wie co ta opcja robi to proszę wytłumaczyć, bo przekopanie się przez 30 stron to mi się nie uśmiecha - a neta to mam tylko w c@fe :-( #3. Pozycja FSB/RAM 147/147 chodzi świetnie, ale 150/150 jak na razie testowałem na NFS U i wychodzi mi do pulpitu, ale to jak sądzę wina moich pamięci i tragicznego zasilacza, ale wracając do 147/147 - boję się trochę o swoje RAM-y które do najlepszych i najnowszych nie należą: 256 MB SDRAM PC2100 (133 MHz) Samsung :-( One są taktowane Defaultowo 133 MHz to jak podniosę je do tych 147 MHz lub 150 MHz to czy mi czasami nie pierdykną w kosmos ? O wymianie na nowsze nie ma mowy w tej chwili - brak funduszy na cokolwiek :-( #4. Co to są za opcje i do czego służą "Dram Driver Slew Rating" i jaka pozycja jest lepsza Normal czy Fast ? i "PCI Latency Timer PCI Clo" są tam różne ustawienia - co to za opcja i co ustawić bo Default-owo jest 32 #5. Na tej płycie na orginalnym BIOS-ie jak i na Cheep-a nie ma pozycji asynchronicznej pracy FSB z AGP/PCI. Czy taktując FSB 147 MHz lub 150 MHz nie zaszkodzę zanadto grafice i dyskowi ? Wiem z dokonanych pomiarów że grafice to trochę pomogło. Z góry za wszelkie odpowiedzi wielkie THX.
  9. Muszę chyba tak zrobić bo rzeczywiście mam tragiczne napięcia,tylko skąd <span style='color: red;'>ORT: wziąść</span> kaskę - oto jest pytanie,wolałbym dołożyć do nowej grafy, ale jak muszę to trudno,wysępię od kogoś :wink:
  10. @AMD Rullez - Zrobiłem tak od razu za pierwszym razem zanim dałem posta na forum ale to nic nie dało.Dużo czytałem o tym co zrobić po nieudanej aktualizacji,ale to na nic się zdało :( @lukasrz - Ani delikatnie ani na chama nic nie dało jak na razie, boję się że jak pójdzie to z częścią na której jest zamontowana :wink:
  11. Te pierwsze napięcia jakie podałem +3,3V,+5V i +12,3V podałem z pamięci i byłem wtedy na necie w c@fe.Ale w domu dorwałem program SpeedFan tam są podawane średnie, max. i min. napiecia i powiem że wyniki nie są za dobre.Ale od początku: Zasilacz żeczywiście jest NoName, ma 1,5 roku, i był już w obudowie jak kupowałem kompa,ale wtedy byłem zielony w te sprawy ;-) tak samo z tą ''biedną'' płytą główną. Wiem że różnice od nominalych napięć nie powinny przekraczać +-5%.W moim przypadku są takie: +3,3V jest min. 3,10V, max. 3,26V, +5V jest min. 4,70V, max. 4,87V, +12V jest min. 11,97V, max. 12,42V. Test był przeprowadzany programem CPUburn. A jeśli chodzi o ECS-a to BIOS mam z 10.29.2002 S,bedę go za niedługo aktualizował BIOS-em Cheepobios z www.ocworkbench.com ,ten przerobiony BIOS jak słyszałem ma parę nowych parametrów, może coś da się tam zrobić z napieciem na procku.
  12. @mavers Mam +12,3 V +5 V 3,3 V @MicJes Mam T-bred A na 100 % @pesek Przecież ECS-y są pod Xp
  13. Witam Wszystkich - Czy kość BIOS-u płyty ECS K7S5A rev. 1.0 SiS 735 jest wyjmowalna z gniazda czy jest może przylutowana na stałe ?.Bo u mnie jakoś nie chce wyjść, próbowałem z wszystkich stron ją podwadzić ale ani nie drgnie.Jeśli jest wyjmowalna to z której strony ją podwadzić i czym najlepiej ,bo muszę zrobić flashowanie na gorąco bo nie chcę wydawać 50 zł w serwisie za naprawę BIOS-u po nieudanej aktualizacji :( a opcja przy BIOS-ie AMI - klawisze [Ctrl]+[Home] i dobry BIOS na dyskietce nie działa.
  14. Witam Wszystkich - Mam mały problem z napięciem na CPU.Otóż mam płytę główną ECS K7S5A ,rev.1.0 ,SiS 735 ,procesor AMD Athlon XP 1700+(1463 MHz) Thoroughbred A - nominalne napięcie dla tego procka wynosi 1.5 - 1.65 V.Natomiast ja w BIOS-ie odczytuje że mam 1.488 V, tak samo pod Windowsem w różnych programach 1.488 V.W BIOS-ie nie mam opcji zmiany napięcia ,a procesor nie był przerabiany w żaden sposób - wogóle nie jest tknięty przez nikogo.Czy może ktoś mi wytłumaczyć dlaczego tak jest ?. Wspomnę że kolega ma taką samą płytę główną i identyczny procesor króry też nie był przerabiany w żaden sposób a ma napięcie 1.587 V. Chciałem też podkreślić że nie zauważyłem aby niższe napięcie od nominalnego wpływało na wydajność ale i tak proszę o wyjaśnienia i rady.
  15. Jak zrobić regulator obrotów wiatraczka do CPU albo obudowy.Prosiłbym o bardzo dokładny opis, punkt po punkcie co mam kupić i jak to się nazywa i jak to mam wszystko skręcić i podpiąć, bo jestem zielony z elektrotechniki ;-) Mile widziane e-maile: greg666remus@op.pl Będę bardzo wdzięczny.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.