Jump to content

GOJU

Stały użytkownik
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About GOJU

  • Rank
    Uczestnik
  1. Na razie śmiga. Dzięki wielkie.
  2. Czy takie montowanie mogło uszkodzić płytę czy coś w tym stylu?
  3. Mało używam emotek, ale: :mur: Czyt. tak zrobiłem. :/ Pierwszy raz składam kompa. Dzięki wielkie.
  4. Wyjąłem płytę z obudowy i podpiąłem wszystko na biurku, dołączając kolejne podzespoły. Działa. Jedyne rzeczy, które nie są podłączone to wiatrak z obudowy i kabelki przedniego panelu. Później podłączyłem wszystko identycznie, tym razem w obudowie i nie działa. Co może być problemem? (front panel, usb i wentylator odpięte)
  5. Witam. Wiem, że jest wiele takich tematów, ale wszystkie mają podobne nazwy i ciężko znaleźć odpowiedni. Otóż złożyłem dziś komputer, podpiąłem kabelki, włączyłem, działa. Zabrałem się więc do instalacji systemu, system się zainstalował, pojawił się pulpit (win7) i po włożeniu płyty do napędu DVD system sam mnie wylogował i komp się wyłączył. Od tej pory nie mogłem go już włączyć (jedynie wyłączenie i włączenie zasilacza powodowało rozruch kompa przez parę sek [chodziły wentylatory i świeciły się przyciski na mobo]). Teraz po ponownym złożeniu kompa (poodpinałem kable i wpiąłem na nowo) w ogóle nic się nie da zrobić, po włączeniu zasilacza komp startuje (mignięcie klawy i jeden ruch wentylatora) i wyłącza się znowu. Bardzo proszę o pomoc. Jeśli coś napisałem niejasno to pytajcie. MOBO: asrock p67 pro3 b3 CPU: i5 2500k Chłodzenie: xigmatek gaia sd1283 RAM: goodram ddr3 2x2gb 1333 GPU: MSI GF 560Ti twinfroz II PSU: XFX Core 550W Do tego napęd DVD i 2x HDD sata2.
  6. Troszkę zmieniłem zestaw: MOBO: Asrock PRO3 B3 CPU: i5 2500k (będzie kręcony na boxowym chłodzeniu, a za jakiś czas planuję dokupić jakieś lepsze) RAM: Goodram 2x2GB 1333 DDR3 GPU: MSI GeForce GTX 560 Ti TwinFrozr II/OC 1GB DDR5 /256bit/ OBUDOWA: Aerocool PGS Vs-9 Do tego dwa dyski SATA2 (1,5TB WD ECO + 250GB SEAGATE) i nagrywarka DVD Czytałem, że przy obudowach z zasilaczem na dole, ludzie nieraz mają problemy ze zbyt krótkim okablowaniem zasilacza. Właśnie taki typ obudowy wybrałem i nie jestem pewien co kupić. Myślę nad XFX Core 550W za 250zł w komputroniku i zastanawia mnie czy ten zasilacz spokojnie da radę z takim kompem i czy ma wystarczająco długie kable do tej obudowy. Pozdrawiam i czekam na odpowiedzi.
  7. Cześć, niedługo będę składał komputer no i mam pytanie. Czy Goodramy DDR3 (w moim przypadku 2x2GB 1333) będą na pewno bezproblemowo działać z Asrock PRO3 B3? Otóż jakiś czas temu gdzieś tam przeczytałem, że właśnie te pamięci gryzą się z płytami od asrocka, ale nie wiem na ile ta informacja jest prawdziwa, a teraz znalazłem tę listę: CLICK i nie ma na niej Goodramów. Zauważyłem, że w polecanych zestawach komputerowych na purepc występuje taka właśnie kombinacja i nie wiem co o tym myśleć. Nie wydaje mi się, żeby osoba za to odpowiedzialna popełniła taki błąd, natomiast ta lista na stronie Asrocka, mówi co innego. Pozdrawiam i czekam na rozwianie moich wątpliwości. :razz:
  8. Temat na razie nieaktualny, okazało się, że w niedalekiej przyszłości będę miał spory przypływ gotówki i wtedy złożę nowy, lepszy zestaw. :) Anyway, dzięki za porady.
  9. Przecież ten radek hd5870 jest mniej więcej w tej samej cenie co gtx460. Ale fakt, z chłodzenia mogę na razie zrezygnować, przecież nie muszę od razu kręcić do okolic 4,5GHz.
  10. Nie kupię słabszej karty. Chcę żeby ten komp posłużył mi jako sprzęt do gier przez co najmniej 2 lata.
  11. @up Pisałem o chłodzeniu, musiałeś przeoczyć.
  12. Cześć. Przy składaniu tego zestawu posiłkowałem się oczywiście gotowymi zestawami z forum. Chciałbym wiedzieć czy taki zestaw jest ok i czy komponenty będą ze sobą bez problemu współpracować, bo gdzieś czytałem, że podobno ASRock i GoodRamy się gryzą, ale nie wiem ile w tym prawdy. Może też da się jakieś części wymienić na trochę lepsze w podobnej cenie? Ofc tak jak w temacie, PC do gier, max ok. 2600zł do wydania PSU: OCz ModXStream Pro 600W Obudowa: AEROCOOL PGS VS-9 Mobo: ASROCK P67 PRO3 CPU: i5 2500K RAM: GoodRam DDR3 4GB (2x2GB) 1600MHz PC3-12800 CL9 GPU: MSI GeForce GTX460 1GB DDR5 256bit PCI-E (N460GTX CYCLONE 1GD5/OC) Do tego jeszcze jakieś chłodzenie na procka, bo będę kręcił, ale nie jakoś hardkorowo, słynne ~4,6GHz mi wystarczy. Doradźcie coś sensownego w tej sprawie. Jeszcze jedno, nie mam 100% pewności, że zdobędę pieniądze na grafikę. Jak myślicie, opłaca się złożyć na razie kompa bez grafy i dokupić ją później? Czy ta zintegrowana grafika z i5 (która chyba nie jest taka słaba) poradzi sobie z nowszymi grami na min/med ? np. z wiedźminem 2? Edit: Chłodzenie na razie sobie jednak odpuszczę, zawsze to stówka więcej na grafę.
  13. Witam Posiadam dysk SATA firmy Seagate o wielkości 250GB, teraz kupiłem kolejny, tym razem taki: Dysk Western Digital Caviar GreenPower, 3.5\'\', 1.5TB, SATA/300, 64MB cache (WD15EARS) w Morele.net Nowy dysk jest poprawnie wykrywany przez Windows 7, natomiast kiedy wchodzę do zarządzania dyskami, aby go podzielić na partycje, muszę najpierw go zainicjować, wybieram więc MBR i czekam. Za chwilę pojawia się błąd: "Nie można wykonać żądania z powodu błędu urządzenia We/Wy". Co prawda znalazłem w Internecie strony, na których jest opisany problem, niestety na żadnej nie znalazłem pomocnych odpowiedzi. Moja płyta główna to MSI P35 NEO2-FR. Proszę o pomoc. Edit: dysk był walnięty, oddałem do reklamacji u producenta i wysłali mi nowy, działający.
  14. Okazało się, że to mój router ogranicza mi prędkość, bo kiedy podłączyłem lapka pod oryginalny modem netii to wszystko było tak jak należy. Macie jakieś pomysły co zmienić w ustawieniach routera, aby to naprawić ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.