Jump to content

yoshipl

Użytkownik
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About yoshipl

  • Rank
    Newbie
  1. Witam, W moich prawie 3 miesięcznych Solo6c ujawniła się usterka, może ktoś coś poradzi. Mianowicie, włączam rano PCta i głośniki i od razu słyszę coś dziwnego, jakby balans dźwięku przeniósł się w stronę głośnika z zasilaczem. Puściłem parę różnych utworów i sampli na wysokie o górne częstotliwości, Słuchałem raz jednego i na zmianę drugiego głośnika przesuwając "balans" w "regulacji głośności" w Win XP. Średnie są trochę przytłumione i bas jest słyszalnie i wyczuwalnie słabszy w głośniku bez zasilacza - głośnik gra słabiej, bardziej płasko. Karta dźwiękowa to Xonar D1, słuchałem potem na nim dwóch par słuchawek i nie zauważyłem (usłyszałem) już tego samego. Odpaliłem głośniki na zintegrowanej AC97 i było podobnie. Po podłączeniu głośników do Creative Zen (mp3) balans się trochę wyrównał ale nie mogę zrobić porównania jak na karcie bo mam możliwości przesuwania balansu całkowicie w lewo lub prawo. Chyba tu czytałem opinie, że głośnik z wbudowanym wzmacniaczem może grać inaczej od pasywnego, ale są to podobne kosmetyczne różnice, a u mnie są dosyć wyraźne. Czyżby to faktycznie usterka głośników?
  2. Mam XP. Dużą dają te modowane stery od X-fi?
  3. Witam, Szukam kart dźwiękowej do głośników Solo 6c. Głównie do muzyki i mniejszym stopniu do filmów. Zastanawiam się nad: Sb0090, Audigy 2 ZS, Xonar DS (używka). Robię upgrade z integry.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.