Jump to content

rafcio39

Stały użytkownik
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About rafcio39

  • Rank
    Uczestnik

Recent Profile Visitors

161 profile views
  1. Witam Dysk ADATA SX8200 Pro nie chce współpracować z moją płytą główną. Doszedłem do wniosku czy aby Nvme mi jest aż tak potrzebne? Przecież mogę kupić 2xSSD 256Gb i zrobić z nich RAID. Prędkość będzie tylko 1000Mb/s i zapis coś koło tego. Cena będzie niższa a portów SATA mam dość dużo. Adatę i tak muszę sprzedać więc już nic mi z niego. Czy czasy dostępów w RAID'zie z SSDków będą się różnić od NVME? Czy odczuję dużą różnicę między Nvme a 2xSSD w RAID w grach, systemie? Nie robię jakiś niewiadomo jakich projektów nie potrzebuję transferu aż tak ogromnego. Mi wystarczy aby wszystko szybko się uruchamiało i działało BARDZO PŁYNNIE Teraz mam właśnie tylko 256GB SSD 500/500 transfery w przybliżeniu oczywiście, i czy będzie jakiś przeskok kiedy wsadzę nowe dyski SSD w RAID'a?
  2. Nie ma aktualizacji. Dysk nie działa u mnie na płycie głównej. TYLKO U MNIE. Więc jest pewnie problem z kompatybilnością dysku z płytą główną. Ehh muszę go sprzedać w takim razie
  3. Bios najnowszy. No mam 2 komputery (drugi tylko ma Nvme x2 bo to TR4), wziąłem dyski z tamtego komputera podłączyłem do "gamingowego" no i śmiga wszystko (Evo 960 i WD Black), no i sam mam 256GB Evo 960 również i właśnie jego chciałem zamienić Adatą SX8200 Pro.
  4. Ogólnie że tak wtrącę się tu Czy kupować jakiś dysk Nvme czy może zrobić sobie RAID 0 z dwóch zwykłych SSD'ków na SATA Cena niby niższa prędkość zapisu i odczytu też, ale czy jakaś różnica oprócz tych transferów będzie między Nvme a RAID 0 na SATA z SSD'ków? Chodzi o system i gry, i w sumie tyle żeby to śmigało jakoś zacnie
  5. Problem w tym że każdy inny dysk na Nvme działa normalnie
  6. ISO windowsa, później RUFUS. Format dysku w windowsie, pozniej czyszczenie dysku jeszcze raz Na czystym nowa partycja wejście do UEFI bootowanie USB i instalacja oczywiscie przy wylaczonym CMS
  7. Dobra nie działa. Idę JESZCZE RAZ spróbować na innym komputerze.
  8. Czyli wyłączyć CMS i zainstalować system na nowo? Dobra leci instalacja z wyłączonym CMS i bootowany pendrive z uefi
  9. Po wyłączeniu cms'u Za chwilę wyłączę komputer poczeka. 30/60sec i włączę znów. Ciekawe czy dysk będzie nadal wykrywany
  10. Dziwne jest to że teraz dysk zaczął się pokazywać czasami po restarcie XDD
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.