Skocz do zawartości

BuuBaa

Użytkownik
  • Zawartość

    2
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O BuuBaa

  • Ranga
    Początkujący uczestnik
  1. Aktualizacja #1 Po załadowaniu w kieszeń dysku WD wd3200bekx (zarówno mój jak i ten to sata 3) problem jest taki sam, ale po włożeniu w jego miejsce Hitachi HTS72323A7A364 (sata 2) problem ustaje i wszystko działa jak należy. Skoro sata 3 jest kompatybilne z sata 2, to co może stanowić problem?
  2. Cześć, Mam problem z laptopem Lenovo z50-70, w konfiguracji SSD jako dysk podstawowy, oraz SSHD jako dodatkowy w kieszeni zamiast napędu DVD. Kupiłem dysk SSD, zamontowałem go jako podstawowy, a po dokupieniu kieszeni na 2 dysk, włożyłem do niego wcześniejszy (1TB SSHD Seagate), po ówczesnym sformatowaniu. Zainstalowałem system na SSD, wszystko ruszyło bez problemu, ale po wyłączeniu komputera i wprowadzeniu drugiego dysku, system nie chce wstać, cały czas widnieje tylko napis "Lenovo". Ustawienia boot'owania w BIOS pozmieniane, nic nie startuje, Jedyną opcją jest wejście w "boot menu" i z jego poziomu odpalić system z SSD. Ale tu następuje kolejny problem - wchodząc w "zarządzanie dyskami", dodatkowy dysk jest pokazany jako "Niezainicjowany" i za nic nie można go zmusić do powstania (wyskakuje błąd "niepoprawna funkcja"). I tu kolejnym "rozwiązaniem", jest podłączenie go zewnętrznie pod USB, wtedy można na nim pracować, formatować itd., ale działa tylko jako dysk zew., jeżeli włożę go na nowo w kieszeń, wszystko jest po staremu - nie trybi... Gdzie leży wina? Co zrobić żeby wszystko w końcu zaczęło grać? Miał już ktoś podobny problem? Coś przeoczyłem/nie dopilnowałem? PS. - Przełączniki w kieszeni ustawiałem w każdym możliwym położeniu, nic nie ruszyło, - resetowałem ustawienia BIOS, nadając po tym kolejność bootowania, nie pomogło, - gdy kieszeń siedziała w środku, spróbowałem podziałać zbootowanym penem z gparted, realizacja pomyślna, po wystartowaniu (niestety nadal tylko z boot menu), dysk dalej niezainicjowany. - oba dyski na początku były ustawione w GPT, po zmianie na MBR nic nie ruszyło. Z góry dzięki za pomoc.
×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.