Skocz do zawartości

rybamax

Użytkownik
  • Liczba zawartości

    18
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralna

O rybamax

  • Tytuł
    Początkujący uczestnik
  1. Nigdzie nie napisałem że na 2133MHz działa... sypie bluescreenami. Temat można zamknąć.
  2. jakie są zalety tego że procesor jest lutowany ? niższe temperatury ?
  3. Jeżeli dokupię pamięci takie jak teraz to już nie powinno być problemu ? Stare pamięci po prostu sprzedam.
  4. W Biosie jest opcja - Channel A Memory Sub Timings oraz Channel B Memory Sub Timings ale co do czego nie wiem ;x
  5. podłączyłem swój dysk z win10 i jest ten sam problem.
  6. 3 kostki nie chodzą, tak sprawdzałem w różnych slotach.
  7. Jak włożę tylko nowe pamięci to same ustawiają się na 2400MHz i wszystko śmiga. Zrobiłem test a mianowicie włożyłem 1 kość nowa i 1 starą, w biosie same ustawiły się na 2133MHz i co najlepsze działały w dual channel i nie sypało bluescreenami.
  8. Ustawiłem 1.4V i dalej jest problem, może trzeba coś jeszcze zmienić, ja ruszyłem tylko opcję DRAM Voltage a pod spodem są jeszcze 3. Tak jak na zdjęciu 3 powyżej.
  9. Dodam kilka zdjęć z biosu może komuś coś się rzuci w oczy.
  10. Pamięci w biosie są ustawione na 1.20V w praktyce mają 1.22V. Powoli zwiększałem napięcie i sprawdzałem, doszedłem do 1.30V i dalej bez zmian.
  11. Ustawiłem pamięci na 1600MHz oraz procesor na 2000MHz - bez zmian dalej bluescreen. Jeśli chodzi o pamięci to tak właśnie mam włożone - kolorami.
  12. Dostałem komputer od sąsiada... Potrzebuje pomocy bo zaraz mnie szlak jasny trafi! a mianowicie mam problem z bluescreenami po dołożeniu nowych pamięci RAM. Przed włożeniem nowych pamięci w biosie niczego nie zmieniałem, pamięci były ustawione automatycznie na 2400MHz, natomiast jak tylko dołożyłem nowe pamięci to ustawiło się na 2133MHz. Zmiana ręcznie na 2400MHz nie pomaga cały czas sypie bluescreenami, bawiłem się timingami również to nie pomogło. Dodam jeszcze że jak zostawię nowe pamięci a stare wyciągnę to wszystko normalnie działa. Pomysły już mi się wyczerpały, czy mógłby ktoś pomóc ? Płyta Główna - Gigabyte GA-B250M-D3H (Płyta obsługuje 2133MHz, 2400MHz) Procesor - Intel Core i5-7400 Pamięci RAM - GoodRam PLAY DDR4, 2x4GB, 2400MHz, CL15 Nowe Pamięci RAM - GoodRam IRDM DDR4, 2x4GB, 2400MHz, CL15 z góry dziękuje za pomoc, Pozdrawiam.
  13. w testach wydajnościowych mała różnica między 8600k a 9600k
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.