Jump to content

Stoker

Użytkownik
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Stoker

  1. System mam na SSD skanowałem już różnymi programami i wszystko było dobrze
  2. Jeszcze nie reinstalowałem systemu bo próbuję to ogarnąć bez tego ale jak widać chyba będzie konieczny reinstal Temperatury takie, mam odpalone jedynie chrome i microsoft teams
  3. Zrobiłem tak w pierwszej kolejności i jak napisałem w poście to nie pomogło :/
  4. Witam, nie wiem co się dzieje mianowicie zużycie procesora przez eksplorator skacze strasznie. Waha się między 20 a 24% przez jakiś czas po czym na chwilę spada do 0 i wraca do wysokiego poziomu. "triki" typu czysty rozruch albo stworzenie nowego użytkownika w windowsie nie działają :/ Problem pojawił się niedawno. Dodam jeszcze, że od pewnego czasu myszka po wyłączeniu komputera nie gaśnie. Wyłączyłem w biosie żeby mysz i klawiatura nie uruchamiała się przed startem systemu lecz t nie pomogło i przez to nie mogę teraz nic zrobić w biosie :/ Mój procesor to i5 9600k
  5. Po wyłączeniu komputera zaczęła mi świecić myszka, wcześniej nigdy tak nie miałem. Wyłączyłem w biosie legacy usb support i nic nie pomogło :/ czytałem na forum, że pomóc może wyłączenie szybkiego uruchamiania ale ja nie mam tej opcji? Wie może ktoś jak to rozwiązać?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.